89er RP springt nach Massefehler nicht mehr an.

  • Moin Leute,

    ich habe folgendes Problem mit meinem 89er Golf 2: vor etwa 2 Monaten hat sich ein Massekabel vom Motor gelöst und er lief fast gar nicht mehr. Den Fehler habe ich gefunden und repariert, seitdem läuft er aber zunehmend schlechter. Gestern sprang er das erste mal nicht mehr an und läuft seitdem gar nicht mehr. Wenn er denn anspringt und warm wird, läuft er einigermaßen, hat aber auch einen unruhigen Leerlauf und auch neuerdings Fehlzündungen, wenn ich im 2. oder 3. vom Gas gehe und rollen lasse.

    Könnt ihr mir helfen?

    LG Jonas

  • Welches Massekabel hatte sich denn gelöst? Das vom Motor oder das der Einspritzanlage, welches seitlich vom Zylinderkopf zum Schraubbolzen des Kühlwasserflansches geht.

    Nicht dass Dein Motorsteuergerät einen wegbekommen hat...

  • Würde die Theorie von Gerald unterstützen.


    Habe bei meinem Motorumbau auch das Massekabel am Motor vergessen. Es war schon echt

    spät geworden, aber ich wollte unbedingt noch den Motor hören.


    Kabel vergessen, Motor startete natürlich nicht. Nur komische Geräusche.

    Hat sich die fehlende Masse dann halt versucht, irgendwoher zu ziehen.


    Somit hat es dem Steuergerät das Leben ausgehaucht.


    Und nur weil ich Dödel noch schnell mit müder Birne ...


    Naja, Fehler am nächsten Tag gefunden, Steuergerät gewechselt. Motor lief.


    _patsch

    Eine Zeitmaschine ist eine Maschine, mit deren Hilfe man sich in eine andere Zeit versetzen kann.

    Einsteigen, Motor starten. Musik an. Und meine Zeitreise beginnt. 8)


    Die Zeitmaschine.

  • Das mit dem Massekabel ist ein bekannter Fehler, der nicht nur Dir schon passiert ist, sondern auch den Profi´s bei VW ;)

    Wenn die Masse der Einspritzanlage zum Zylinderkopf hin nicht vorhanden ist, dann zerschießt man sich das Steuergerät. Da die Massekabel an den Quetschverbindern mit den Jahrzehnten den Geist aufgeben, sollte man hier beim Kauf eines "neuen" RP´s generell darauf achten.


    Das gleiche Phänomen mit einem abrauchenden Motorsteuergerät hat man im umgekehrten Sinn auch, wenn sich beim PF Motor das Kabel vom Leerlaufschalter hinter der Drossel verabschiedet und mit der Masse der Drosselklappe in Berührung kommt.

    Mal ist Masse gefragt mal aber auch nicht!

  • Das klingt nach einem Widerspruch, ist es aber nicht.

    Wenn Strom fließt, wo er nicht fließen sollte, riecht es nach etwas, was man nicht riechen sollte.

    so war es ja auch gemeint

    es kommt auf die technische Seite der Ausrüstung an :]

  • Das mit dem Massekabel ist ein bekannter Fehler, der nicht nur Dir schon passiert ist, sondern auch den Profi´s bei VW ;)

    Wenn die Masse der Einspritzanlage zum Zylinderkopf hin nicht vorhanden ist, dann zerschießt man sich das Steuergerät. Da die Massekabel an den Quetschverbindern mit den Jahrzehnten den Geist aufgeben, sollte man hier beim Kauf eines "neuen" RP´s generell darauf achten.


    Das gleiche Phänomen mit einem abrauchenden Motorsteuergerät hat man im umgekehrten Sinn auch, wenn sich beim PF Motor das Kabel vom Leerlaufschalter hinter der Drossel verabschiedet und mit der Masse der Drosselklappe in Berührung kommt.

    Mal ist Masse gefragt mal aber auch nicht!

    ist das speziell ein Problem des RP oder von allen Einspritzern? (z.B. 1P)

  • ist das speziell ein Problem des RP oder von allen Einspritzern? (z.B. 1P)

    Das ist ein grundsätzliches Problem bei allen modernen Motoren mit elektrischen/ elektronischen Komponenten und Anbauteilen, wenn diese durch isolierend wirkende Montageteile wie z.B. Gummi-Metallelemente oder Gummipuffer (sogenannte Silentblöcke) vom eigentlichen Kernmotor entkoppelt und somit auch elektrisch leitfähig getrennt werden.

    In diesen Fällen muss die elektrische Rückleitfähigkeit wieder über zusätzliche technische Masseverbindungen hergestellt werden, sonst sind die Funktionalitäten der Anbauteile entweder nicht gegeben oder es kommt an den Schnittstellen zu starken Widerstandsströmen die besonders die elektronischen Bauteile in der Peripherie der Einspritzanlagensteuerungen wie auch der Sensorik überlasten und zerstören.

    Diese Probleme treten heute verstärkt bei allen älteren Fahrzeugen mit elektronischen Einspritzanlagen auf, da die herstellerseitig verbauten zusätzlichen Masseverbindungen über die Jahrzehnte infolge von Korrosion weggammeln und viele Fahrzeugeigner diesem Thema keine Aufmerksamkeit schenken.


    Hiervon sind auch alle anderen Fahrzeughersteller betroffen, kenne ich so auch von Audi und Opel.

  • sehr erhellend!

    Vielen Dank! :]


    PS: Ich komme eigentlich aus der Land Rover-Ecke (Baujahr 63) da gibt's fast keine Elektrik (Elektronik schon gar nicht ;) ) deswegen muss man da nur auf das Anlasserkabel achten...

    Ich werde das jetzt mal beim Golf prüfen, da muss man wohl wirklich aufpassen....

    Gruß

    Christian

  • PS: Ich komme eigentlich aus der Land Rover-Ecke (Baujahr 63) da gibt's fast keine Elektrik (Elektronik schon gar nicht ;) ) deswegen muss man da nur auf das Anlasserkabel achten...

    Ich werde das jetzt mal beim Golf prüfen, da muss man wohl wirklich aufpassen....

    Gruß

    Christian

    Hallo Christian,


    willkommen im Club, an meinem Rekord P2 Baujahr 1960 und meinem Kadett SR Baujahr 1980 sind mir solche Defekte an hochmodernen Bauteilen auch vollkommen unbekannt.

    Diese Probleme kenne ich nur von jüngeren Fahrzeugen.


    Gruß Gerald

  • Hallo Gerald,

    tolles Bild! es sieht so herrlich "aufgeräumt" aus..... :)

    eine Frage hätte ich noch:

    ich hab jetzt bei meinem Golf geschaut (1P Motor):

    am Zylinderkopf (zur Batterieseite hin) gibt es nur 2 dünne Käbelchen (braunschwarz+braunweiß), die im Kabelbaum verschwinden;

    sind das die besagten "Massekabel"? find ich aber sehr mickrig....

    oben am Ventildeckel gibt es noch ein Masseband, das irgendwie hinter der Zündspule verschwindet, oder ist es das?

    Könntest Du vielleicht noch ein Bild schicken, welche Massekabel du meinst?

    VG

    Christian

  • Zu Deiner Frage, ich habe meine Handbücher für den Golf 2 in meiner Halle liegen und kenne persönlich den 1P Motor nicht. Kann Dir nur beschreiben wo ich am PF die Massekabel zum Motor hin habe.

    Anbei auf den Bildern von meinem Passat B3 siehst Du drei Masseanschlüsse, vom vierten habe ich kein Bild finden können.


    2x braun/ weiß seitlich am Flansch vom Zylinderkopf, diese gehen in den Kabelbaum

    1x braun/ weiß ist der Masseabgriff der Lambdasonde auch am Flansch

    1x schwarzes Masseband vom Ventildeckel Richtung Zündspule

    1x Massekabel von der Drosselklappe an den Massepunkt an der Spritzwand, habe davon aber kein Foto

    1x schwarz ummanteltes Massekabel vom Getriebehalter Richtung Karosserierahmen und weiter zur Batterie


Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Registrierte Mitglieder haben die folgenden Vorteile:
  • ✔ kostenlose Mitgliedschaft
  • ✔ direkter Austausch mit Gleichgesinnten
  • ✔ keine Werbung im Forum
  • ✔ neue Fragen stellen oder Diskussionen starten
  • ✔ kostenlose Nutzung unseres Marktbereiches
  • ✔ schnelle Hilfe bei Problemen aller Art
  • ✔ Bilder hochladen und den Auto-Showroom nutzen
  • ✔ und vieles mehr ...