FRAGE AN DIE SPEZIALISTEN :-) - K Jetronic

  • Servus Allseits,


    ich bin hier oft am mitelesen und möchte euch nun um euren geschätzten Rat fragen.


    Ich habe einen 86er 16V KR, dieser will mir nach dem Winter nicht mehr anspringen....bzw wenn er dies tut dann läuft er wie ein Traktor

    Nun,

    Ich habe beide Benzinpumpen getauscht - alle Zündkabeln und Zündkerzen - die K Jetronic zerlegt, gereinigt und zusammengebaut.


    Zündverteiler gereinigt - Hallgeber auf Strom überprüft ( ca 11V) aber er springt mir nur sehr schlecht an und falls ja dann schießt er mir den Sprit unverbrannt in den Auspuff (auf Zyliner 1 Beispielsweise)


    Zündkerzen zünden schön in Reihenfolge - an den EInspritzleitungen ( bei der Jetronic ) ist Druck & Sprit...


    Zahnriemenmarkierungen sind stimmig mit OT Markierung an dem Guckloch beim Getriebe....Zündkerzen habe ich rausgenommen - man sieht wie der Sprit dort hinausgeschossen kommt......


    Was würdet ihr zur weiteren Fehlersuche empfehlen ? EInspritzdüsen ausbauen und EInspritzmengen überprüfen ?


    Bin für jeden Tipp sehr sehr dankbar !!!!!

  • Wie lange stand er denn jetzt bzw. wie lief er davor und wurde in der Zeit irgendwas am Auto gemacht?
    Ist eine Kat Nachrüstung verbaut?
    Was bedeutet denn wie ein Traktor, wird das besser wenn du ihn ein bisschen auf Drehzahl hältst?

    Wenn er läuft lass doch vorne mal jemand händisch die Stauscheibe leicht heben und senken und beobachte mal was davon ihm gut/schlecht bekommt. Ist jedenfalls schneller gemacht, als die Einspritzmenge zu überprüfen, das kann man danach ja immernoch machen. :)

  • Wenn der Hobel wie ein Traktor läuft, brauch man nicht die Pumpen auswechseln. Da liegt ggf. eine magere bzw. fette Anreicherung vor. Der Warmlaufregler bestimmt die Gemischbildung in der Warmlaufphase.

    Viell. hängt auch nur der Steuerkolben durch Verharzung während der Standzeit.

    Den Fragen von Max schliesse ich mich an.

  • Grüß euch,

    Danke für eure Antworten


    Der Wagen "steht" seit ca 10 Jahren aber ich bin ihn jedes Jahr in "wilder Ehe" ...also ohne Kennzeichen gefahren. Frisches Benzin immer aufgetankt.


    Kat(Nachrüstung) ist keiner Verbaut!


    Die Pumpen waren das erste was defekt war-nach dem Winter mal den Schlüssel gedreht und kein "sssssst". Alte Pumpen waren total verklebt. Neue Pumpen rein und....."sssssst".


    Deshalb habe ich diese auch zuerst getauscht....


    Die KJ-Jetronic habe ich mir dann vorgenommen weil mir dann klar war dass die auch innen dreckig sein muss. Außerdem kam oben an der K Jetronic bei den Leitungen zu den Düsen KEIN Sprit raus.


    Also: J-Tronic - komplett zerlegt und gereinigt +abgedichtet- die war drinnen verklebt - der Kolben war kaum beweglich.


    Nun - ihr habt Recht. Ich habe vergessen den Steuerkolben mal anzuheben. Das mache ich morgen + die Düsen dabei in eine leere Wasserflasche reinhängen. Dabei werde ich das relais 16 rausnehmen und das 17er anstatt dessen reinstecken ( beim Schlüssel drehen pumpt die Pumpe ununterbrochen)...


    Stichwort Warmlaufregler: Wisst ihr wie ich den testen kann ?

  • Die KJ-Jetronic habe ich mir dann vorgenommen weil mir dann klar war dass die auch innen dreckig sein muss.

    Hattest du den Mengenteiler ganz offen?

    Schraube am Mengenteiler im UZS -> anfetten
    Schraube an der Drosselklappe im UZS -> LL Runter (wobei der KR das über das LL-Regelventil selber justieren sollte, soweit ich weiß, stellt man an der Schraube nur einen Mittelwert ein, um den dann 'herumgeregelt' wird)

    Prüf das mit dem Steuerkolben am besten nochmal und wenns geht auch die Einspritzmenge bzw. wichtiger noch das Spritzbild.
    Könnte mir vorstellen (ist aber nur eine Vermutung), dass durch den Pumpenwechsel und das Reinigen irgendwie Schmutz ins System kam und der jetzt in den Einspritzventilen hängt. Der Sprit wird dann nicht mehr richtig vernebelt und es pinkelt nurnoch raus. Das könnte auch eine Erklärung für die Fehlzündungen sein.

  • Hey das hört sich plausibel an. Ich habe ein Gerät für die Diesel-Injektoren um den Einspritzdruck zu testen d.h. ich kenne so ein Spritzbild.


    Mein Verdacht liegt ebenso auf den Düsen - die hatte ich noch nicht in den Fingern aber mooorgen....tja......were ma eine Schnur daran befestigen und der Hammer wird mittels Fliehkraft diese Düsen "überreden" aus ihrer Verankerung zu kommen !

  • Ja, ich hatte den Mengenteiler ganz offen. Der Kolben unten ging nur ganz schwer hinein und da dachte ich mir schon.....na so geht das aber sicher nicht!!!!


    Habs aber schön zerlegt und auch den Filter im Mengenteiler drinnen schön gereinigt. Mit Hylomar lies sich das alles schön abdichten.

  • Habe gestern die Düsen ausgebaut ( gibt ein interessantes Video zum Düsen-Test:

    )


    Die DÜsen haben nicht zerstäubt sondern "gepinkelt".....2. Düse kam garnichts


    hab die Düsen dann abgebaut und nur die Leitungen in je eine Flasche reingehängt....


    2. Düse kam nichts...die anderen 3 ziemlich gleich.


    Sobald ich die Metallplatte zum Steuerkolben angehoben habe - kam nur aus einer Düse mehr heraus


    Beim Drehen der 4 Imbusse haben sich die Mengen geringfügig verändert


    Ergo: Jetronic muss ich nochmals aufmachen und neu abdichten & einstellen.....


    Die Düsen habe ich mit Bremsenreiniger gereinigt und mit 8 Bar Luftdruck abgedrückt - haben sehr fein und sehr schön zerstäubt.....

  • Ja, ich hatte den Mengenteiler ganz offen.

    Ich denke mal, da liegt der Hund begraben. Vielleicht bekommst dus ja nochmal hin, wenn du ihn wieder öffnest - zu verlieren hast du ja nichts. Viel Hoffnungen würde ich mir allerdings nicht machen.

    2. Düse kam nichts...die anderen 3 ziemlich gleich.

    Das würde ja nach einem größeren Problem klingen, wenn er ohne das Anheben der Stauscheibe schon einspritzt, bzw. sich das Verhalten beim Anheben nicht "symmetisch" verändert.
    Woran das liegt, kann man jetzt nur spekulieren, im MT selbst gibt es an den Steuerschlitzen nochmal O-Ringe, die könnte man vorab rüfen, wenn man den MT nicht komplett öffnen möchte.

  • Also,

    der MGT besteht aus einem Oberteil (Mengenteiler) und einem Unterteil (Luftmengenmesser).

    Welche Module hast du geöffnet und was mußte abgedichtet werden?

    Nebenbei bemerkt sind die vier Inbus-Schrauben nur zur Feinjustierung der Mengen gedacht und nicht zur Grundeinstellung, wenn überhaupt nichts läuft.

    Welche Dokumente liegen dir dazu vor?

  • Grüß euch,


    ich hatte natürlich alles offen weil auch alles verdreckt war. Den mengenteiler hab ich natürlich komplett perlegt und den Steuerkolben mit dem Sieb darauf habe ich ! auch gereinigt. Damit meine ich das Teil welches in dieser Jetronic /(Mercedes) ab Minute 1:30 mit den Gummiringen belegt wird.




    ich werde die Jetronic nochmals zerlegen, neue dickere Gummiringe draufgeben und die neu einstellen.


    Das ist meiner Meinung nach eine Sache wie die Jetronic eingestellt ist. Das wird mir auch noch gelingen...ist zu den anderen Sachen die ich schon am Auto gemacht habe eine Kleinigkeit..... werde weiter berichten ! Ach ja....die Einspritzdüsen lassen sich ganz super mit Liqui Moly EInspritzdüsemn Reiniger reinigen. An meinem Diesel Fahrzeug mache ich das alle 7500km - der hat keine Pumpe sondern zieht über den Motor den Sprit. Rücklauf und Ansaugung in einen Behälter mit Liqui Moly hängen und die DÜsen 30 Minuten mit reinem Liqui Moly durchspülen bzw laufen lassen. Danach ist wieder gut! Werde euch berichten wie ich das neu eingestellt habe.... die Düsen und die Leitungen jedenfalls sind jetzt clean ;-)

  • Also,

    der MGT besteht aus einem Oberteil (Mengenteiler)und einem Unterteil (Luftmengenmesser).

    Welche Module hast du geöffnet und was mußte abgedichtet werden?

    Nebenbei bemerkt sind die vier Inbus-Schrauben nur zur Feinjustierung der Mengen gedacht und nicht zur Grundeinstellung, wenn überhaupt nichts läuft.

    Welche Dokumente liegen dir dazu vor?

    Oberteil wurde geöffnet, alle 4 Inbus herausgedreht gereinigt & wieder reingedreht (Tiefgang vorher gemessen und wieder so eingestellt wie es davor war). Unterteil hab ich gereinigt - ist ja "nur" dieser Hebel mit der Platte am anderen Ende der den Kolben im Mengenteiler hineindrückt....