Fall gelöst mit dem 2 EE Vergaser (Dauerleiden mit dem PN)

  • Ich habe meine Probleme mit meinen 1,6er PN alle lösen können.
    Die beiden primären Fehler waren erstens das unterbrochene Massekabel zum Vergaser.
    Zweitens war das Steuergerät defekt und es verursachte eine fehlerhafte Steuerung des Vordrosselstellers.
    Alles was ich sonst erneuert habe brachte leichte Verbesserungen aber das Hauptproblem (keine Gasannahme, keine Leistung) blieb bestehen,
    kurios war, das der Fehler erst nach ca. 30 Kilometern auftrat.
    Wahrscheinlich ein thermisches Problem der Halbleiter in der Endstufe des Vordrosselstellmotors.
    Das werde ich wenn ich etwas Zeit habe noch untersuchen und die besagten Halbleiter in meinem Tester überprüfen.


    Das ganze zog sich nun über mehrere Wochen hin. Manchmal hätte ich den Wagen am liebsten zum Panzerübungsgelände gefahren.
    Was ich nun noch tun werde ist das Masseband vom Steuergerät zum Ventildeckel zu verändern. Anstatt des einen Kabelschuhs wird es drei Anschlüsse haben. Das eine zum Ventildeckel, das zweite mit an das Getriebe, das dritte zur Karosse. Ein gegrilltes Steuergerät dürfte damit der Vergangenheit angehören.
    Der Benzinverbrauch hat sich erfreulicherweise wieder um die 7 Liter/100 Km eingependelt.
    Aus den ganzen Vergaserteilen kann ich noch einen vollständigen Reservevergaser erstellen mit allen elektrischen Stellgliedern.
    Ein Reservesteuergerät werde ich mir auch wieder besorgen, für alle Fälle.


    Also bleibt mein Golf CL 1,6 auf der Strasse, hoffentlich noch recht lange.


    Noch eine Anmerkung: Da wir ja jedes Jahr im Herbst Pilze sammeln fahren war der Teil des Wasserablaufs in dem das Steuergerät sitzt voller Tannennadeln etc., gottlob aber nicht so stark das es abgesoffen wäre.
    Ab und zu sollte man diesen gesammten Raum überprüfen, wie es unter dem Plastik ausschaut.

    Es gibt keinen Gewinn ohne Verlust........... Chinesische Weisheit



    Einmal editiert, zuletzt von wingman2 ()

  • Ich habe nun das Steuergerät zerlegt. Innen schaut es sauber und wie neu aus. Einige IC sind umgestempelt worden und lassen sich nicht so einfach zuordnen. So wie der B57118. Ich vermute das dieser Chip ein Ramspeicher ist. Zwei andere konnte ich als LM339 umschlüsseln. Für die damalige Zeit ist das Teil schon recht komplex. Es sind noch zwei Relais auf der unteren Platine, deren Funktion ist noch nicht ganz klar. Eine Repatur lohnt wohl aufgrund der Marktpreise kaum. Man bekommt sie ab 15,- Euro in der Bucht. Aber mal interessant so ein Ding zu öffnen.

    Es gibt keinen Gewinn ohne Verlust........... Chinesische Weisheit



  • Da ja eigentlich nur die Kondensatoren altern, wäre es mal interssant zu wissen, ob sich vielleicht die Relais losgerüttelt haben.
    Evtl. kalte Lötstellen!?

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

  • Leider keinerlei kalte Lötstellen. Alles sorgfältig mit der Lupe untersucht. Auch die Kontakte der Relais (offene Bauformen) sehen noch blank aus. Meine vermutung ist, das eine schaltet das Relais des Heizigels, das andere das Steuergerät über die 15 ein.
    Das defekte Bautei zu finden wäre reiner Zufall, da es keine Schaltungsunterlagen gibt.
    Gegenüber modernen Steuergeräten kann dieses hier noch recht wenig.
    Aber halt interessate Technik der ersten Generation..

    Es gibt keinen Gewinn ohne Verlust........... Chinesische Weisheit



  • Interessant wäre, über die Litze(n) des Vordrosselstellmotors und dem Pin am Stecker/STG den Sektor der Endstufe des Vordrosselstellmotors zu identifizieren.
    Die Bauteile müssten doch zwecks Kühlung separat untergebracht sein.
    Wenn man das geöffnet STG nochmals anschliesst und am Vordrosselsteller mit einem definierten Widerstand eine höhere Strombelastung simuliert, sollte er zu finden sein.

  • Die Endstufe habe ich schon gefunden. Um die betroffen Transistoren in meinem Tester ausgiebig zu testen muss ich die beiden Nieten des Kühlkörpers an der Platine aufboren. Dann kann er nach oben abgenommen werden. Es handelt sich am Kühlkörper um einen Spannungsstabilsator und um drei Leistungstransistoren. Meine Vermutung ist, das zwei dem Vordrosselstellmotor zugeordnet sind, da dieser umgepolt wird. Der eine ist ein BDX Typ, der andere ein ON Typ.
    Es wird sich später zeigen wie sich beide im Test verhalten. Eine interessante Spielerei, denn eingebaut wird es sicher nicht mehr. Wäre das einbinden von Bildern hier einfacher, könnte ich das ganze mit Bildern dokumentieren.

    Es gibt keinen Gewinn ohne Verlust........... Chinesische Weisheit



  • Wäre das einbinden von Bildern hier einfacher, könnte ich das ganze mit Bildern dokumentieren.


    Ähhm, wieso?


    Bei den Smileys gibt es einen Reiter 'Dateianhänge' , dort auf 'Durchsuchen' und das gewünschte Bild auswählen, auf 'Hochladen' clicken und fertig.
    Viel einfacher geht's ja wohl nicht.

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

  • Leider dürfen die Bilder 1,5 MB nicht überschreiten. Der kleinste Modus meiner Kamera ist 6 meg. Pixel.......... Immer noch zu gross. naja mal sehen, muss sie irgendwie verkleinern.


    Jedenfalls sind die Endtransistoren Darlington Transistoren, auch der ominöse ON Typ. Von dem habe ich lediglich rausfinden können, das es sich um einen NPN Darlington handelt.
    Bosch hat wohl zu der Zeit aus der Bestückung ein grosses Geheimnis gemacht und Dokus gibt es bis heute keine.
    Die Kleinsignaltransistoren sind durchweg handelsübliche BC 548 etc. vier stück BC639.
    Zu dem IC auf dem Endstufenboard habe ich gar keine Infos gefunden. Gestempelt ist der als B57114.
    Ich vermute, das hinter der Umstempelung normal Cent Halbleiter verborgen sind. Das Eprom ist gelötet. Ein Exemplar ohne Fenster. Somit nicht löschbar. Chiptuning war wohl noch unbekannt :-). Nur 8 Kilobyte gross. C64 Zeiten kommen hoch.

    Es gibt keinen Gewinn ohne Verlust........... Chinesische Weisheit



  • Leider dürfen die Bilder 1,5 MB nicht überschreiten. Der kleinste Modus meiner Kamera ist 6 meg. Pixel.......... Immer noch zu gross. naja mal sehen, muss sie irgendwie verkleinern.


    Anleitung zum Verändern der Bildgrösse

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

  • Ok, danke ich werde das damit sicher hinbekommen. Man muss sich nur einmal damit beschäftigen.


    Mit dem Steuergerät sind mir ein paar Dinge aufgefallen..........es mag an den Endstufen keine Kurzschlüsse gegen die Fahrzeugmasse (die betreffende Endstufe ist augenblicklich defekt).


    Die Endstufen vertragen es nicht wenn mit Zündung an Stecker z.B. vom Vordrosselsteller abgezogen werden. Dieser Motor ist eine induktive Last.
    Dadurch kann eine Spannungsspitze entstehen, die den Endstufentransistor beschädigt oder zerstört.


    Der altbekannte Standartfehler, ein abgefaultes Massekabel des Steuergerätes beschädigt ebenfalls mit Pech die Endstufen, denn der Strom versucht irgendwie an das Massepotential zu kommen.


    Am Kabelbaum des Steuergerätes löst sich mit den Jahren (man kann fast von Jahrzehnten reden) die Umwicklung des Textilklebebands auf. Dann liegen die Adern blank auf den Fahrzeugteilen.
    Ich werde meinen Kabelbaum gelegentlich mal ausbauen und sorgfältig neu bewickeln.


    Die Bilder folgen.

    Es gibt keinen Gewinn ohne Verlust........... Chinesische Weisheit



  • Einige Bilder der Leiterplatten des alten Steuergerätes:


    Das komplexe Endstufenboard


    Das CPU Board


    Die Endstufen und links der Spannungsstabilisator

    Es gibt keinen Gewinn ohne Verlust........... Chinesische Weisheit



  • B57114 = CA3096 aus diesem link extrahiert
    Ein 40V Transistor array 3npn 2pnp , hier das Datenblatt
    das ic ist auch schon abgekündigt , der ersatztyp wird HFA 3096


    wird im stg wohl als diskret aufgebauter Operationsverstärker betrieben rate ich mal


    ca3096-a-c.jpg



    lg Peter

  • Servus Peter!


    Vielen Dank für deine umfangreiche Beschreibung deines Problems! Ich bin auf deinen Thread gestossen weil ich ein ähnliches Problem mit dem Vordrosselsteller habe. Er reagiert gar nicht mehr und ich habe den dringlichen Verdacht dass nicht der Steller defekt ist, sondern die Endstufe im Steuergerät.


    Der Steller funktioniert definitiv weil ich ihn über die Kabel des Steuergerätes (Stecker abgezogen) mit Spannung beaufschlagt habe.

    Kabel sind soweit ich das messen konnte nicht defekt, durchgescheuert oder kurzgeschlossen.


    Wenn ich am abgezogenen Stecker des Stellers die Spannung messe (Motor läuft) kommen konstant ca. 13 bis 14Volt. Sobald ich den Stecker anstecke bricht die Spannung auf nahezu 0V ein. (gemessen indem ich Stecknadeln durch die Kabel gestochen habe).


    Somit bleibt mMn das Steuergerät als Verursacher übrig.


    Meine Frage: Habe das STG bereits geöffnet und einen Blick reingeworfen, offensichtlich alles OK, nichts korrodiert oder abgeraucht. Konntest du identifizieren WELCHER der Leistungstransistoren die Endstufe ist? Bzw. Wie kann man messen ob die Endstufe OK ist? Und wenn der Transistor tot ist, welche Type bzb Ersatztype ist das? (deine links oben funktionieren nicht bzw bringen mich nicht weiter).


    Vielen Dank für deine Infos und Hilfe,

    Auf Achse