Vergaser MH-Motor Hilfe!!!

  • Hallo Leute,


    mein MH will warm gar nicht gut fahren und bockt nur rum. Kalt alles super und wenn Startautomatik aus ist, also von lauwarm bis warm geht der immer aus oder man muss ihn mit dem Fuß bei 2000U/min drehen lassen.


    Gibts ne gute Anleitung für den Vergaser hier im Netz?
    Kann man den wie andere Vergaser auch mit Luftgemischschraube und CO Schraube einstellen?


    Oder gibts da noch so ein paar Tricks für den Vergaser ?


    Gruss Volker

  • schau mal da:
    http://www.ruddies-berlin.de/index2.htm


    Vergaser sind kein Hexenwerk :)
    Imho: da der Kalt-und Übergangsbereich funktioniert, tippe ich auf verstopfte Hauptdüse und/oder verstopfte Teillastbereiche.


    Vergaserdeckel abnehmen, bei der Gelegenheit gleich das Schwimmernadelventil (haken ?) und den Schwimmer auf einwandfreie Funktion prüfen; alle Düsen und Kanäle mit Pressluft durchpusten.

    Feedback erwünscht. Danke.
    Gruß S.

    Einmal editiert, zuletzt von Smileymanni ()

  • erstmal herzlichen Dank. Werde morgen mal was von dem ausprobieren.
    Erstmal danke.
    Gruss Volker


    Die Zündies hab ich, neuer Läufer, 4x Zündkerzen, Kappe war ok.


    Die Seite von Ruddie Berlin ist ja voll geil. Hab zum Glück nen Laptop- kann also den mit zum wagen nehmen und brauche die Zeichnungen und Beschreibungen nicht ausdrucken. Juhu, mein Sonntag ist gerettet!
    Werde mich also mal Stück für Stück da durcharbeiten und mich dann abends hier nochmal melden. versprochen.

    Einmal editiert, zuletzt von Volkermg ()

  • als Nichtechniker ist das alles nicht so einfach. Die Anleitungen und Bilder bei Ruddies sind super. Werde mir mal einen gelernten Kfzler älteren Baujahres suchen, kenne da einen,der mit Käfer/Golf1+2+3 aufgewachsen ist. Dann solls wohl funzen. Ich alleine verstehe da fast nur Bahnhof!!!


    Gruss volker


    ++Der mit dem Golf tanzt++

    • Offizieller Beitrag

    Hatte auch mal nen fettes Problem mit nem MH Motor.


    Such mal in dem Bereich mit deinem Bekannten.... :)


    Zitat

    Jetzt hier noch einen weiteren Spendervergaser organisiert und da die benötigten Teile umgebaut.


    - Gestänge und Plastikteile zur Regelung / Steuerung der Unterdruckdose für die 2te Warmlaufphase.


    Ergebnis - scheint jetzt ohne Probleme zu laufen, habe keine Probleme gehabt.


    Prüf auch bitte die beiden Unterdruckdosen von dem Motor ob die so funktionieren,
    wie sie sollen.
    Ggf. oder bei Zweifel bitte tauschen - wirkt wirklich manchmal Wunder.
    Und checkt auch mal die Verschlauchung, ob evtl. was vertauscht, verrutscht ist etc. .
    Den Link in zu der Anleitung habe ich auch genutzt.


    Wünsche viel Erfolg beim Fehler suchen. :]

  • Moin Moin,


    wäre schön, wenn du das Symptom etwas genauer beschreibst.
    Bockt er immer, wenn er warmgelaufen ist, oder nur am Anfang? Tritt das "ruckeln" nur im Stand auf oder läuft er im gesammten Drehzahlbereich unrund?


    Wie sieht denn das Kerzenbild aus? Ich hatte ein ähnliches Problem. Bei mir war der Zündverteiler hin.


    Meine Empfehlung. Bevor due am Vergaser irgendetwas machst, vergewissere dich, dass es definitiv nix anderes ist. Wenn dann ist am Vergaser etwas kaputt. Verstellen tut sich da im Normalfall nix.
    Die Seiten von Ruddies-Berlin sind da eine sehr gute Hilfe...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Registrierte Mitglieder haben die folgenden Vorteile:
  • ✔ kostenlose Mitgliedschaft
  • ✔ direkter Austausch mit Gleichgesinnten
  • ✔ keine Werbung im Forum
  • ✔ neue Fragen stellen oder Diskussionen starten
  • ✔ kostenlose Nutzung unseres Marktbereiches
  • ✔ schnelle Hilfe bei Problemen aller Art
  • ✔ Bilder hochladen und den Auto-Showroom nutzen
  • ✔ und vieles mehr ...