Beiträge von de_Oli_78

    Also ich hab den 2E2 in meinem RF sehr gut im Griff gehabt. der Vergaser ist kein Hexenwerk. Wer sich durch die Dokumentation bei Ruddies durcharbeitet, begreift auch die Funktionsweise und ist somit in der Lage, Fehler systematisch aufzuspüren. Probieren hilft da relativ wenig.


    Golf_II_GL : Ja, bei Ruddies bekommt man teils aufgearbeitete und teils neue Teile.

    Check zuerst einmal die Starterklappe. Hierfür einfach mal den Luftkanal vom Vergaser nehmen und die obere Klappe per Hand betätigen. Diese müsste bei diesen Temperaturen und kaltem Motor zu sein. Nachdem du die aufgedrückt hast, muss sie wieder in dieselbe Position zurückschwenken. Tut sie das nicht, liegt hier ein Defekt vor.Ich hatte das bei meinem Vergaser. Da hat der Luftstrom die Klappe aufgedrückt, weswegen er zu mager lief.

    Moin,


    Erfahrungen habe ich mit dem Anbieter bisher noch nicht.


    Zu deiner Frage zur Kaution.


    Die Kaution beträgt 50,- Euro. Du bekommst aber noch zusätzlich 30,- Euro Nachlass, wenn du zwei Drosselklappensteller verschickst. Die suchen nach Altteilen, da nicht jeder ein Altteil zurückschickt.


    Das Angebot selbst wirkt nicht sehr vertrauenerweckend auf mich.
    Die Arbeiten am DKA sind nicht sonderlich aufgeschlüsselt, sondern eher allgemein gehalten.
    Reinigung der Werke -> was genau wird gereinigt?
    Ventilsitz-Ersetzung -> wenn, dann werden nur die Ventile und die Dichtungen ersetzt (kann man selber machen)
    Konditionieren der Potentiometer -> was bedeuet das? Das Poti selbst werden die nicht tauschen, da es das nicht als Ersatzteil gibt


    Mir fehlt der Punkt "ggf. Austausch des undichten Unterdruckbalgs"


    Andererseits für 129€ mit einer 6 Monatigen Garantie kann man im Grunde nichts falsch machen. Man muss nur schauen, was die Niederländer unter Garantie verstehen.


    Ich hab meinen selbst überholt und der funktioniert wieder super.

    Moin,


    grundsätzlich kann man auch andere Ecotronic Steuergeräte verwenden.
    Ich hab eins vom Audi drin. Da ist die Software ein wenig anders, aber grundlegegend funktionieren die Steuergeräte identisch.
    Probiers einfach aus. Pinkompatibel sind die auf jedem Fall.


    Steuergerät selbst kann man nur mit hohem Aufwand prüfen. Du musst dem STG sämtliche Komponenten vorgaukeln und schauen, ob sie richtig angesteuert werden. Dann benötigst du noch Informationen über das hinterlegte Kennfeld. Das ist alles nicht mehr so einfach nachzuvollziehen. Meistens geht eine Endstufe kaputt oder die Kondensatoren verabschieden sich alterbedingt.


    Der Flansch am Motorblock vorn oberhalb des Zündverteilers sollte 2 Temperatursensoren haben. (1x blau für MSG und 1x für KI Temperaturanzeige)
    Zusätzlich hast du noch einen Temperatursensor im Saugrohr verbaut.
    Mach mal ein Bild vom Temperatursensor.

    Moin,


    vermutlich hast du "nur" den Verteilerläufer und die Kappe getauscht.
    Schau mal, ob die Kerzenstecker richtig in die Verteilerkappe eingerastet sind (auch den in der Mitte von der Zündspule kommend).



    Leider veränderst du gleichzeitig mehrere Parameter, so dass eine Eingrenzung des Fehlers sehr schwer wird.


    Bitte gehe systematisch vor, sonst wirst du den Fehler nie finden und vielleicht durch Glück den Golf wieder zum Laufen bekommen.


    Das Drehzahlsignal kommt vom Zündschaltgerät (Pin 7) und geht an das MSG (Pin 25). Das müsste ein lila/schwarzes Kabel sein.


    Eventuell ist dein Steuergerät hin. Da kann ich dir aber eins zum Testen leihen.


    Btw: Der Vordrosselsteller sollte niemals mit Batteriespannung geprüft werden, führt angeblich zur Zerstörung des Vordrosselstellers


    Ja, der Vorsdrosselsteller muss ja auch funktionieren, wenn die Batterie nicht mehr voll ist. Außerdem wird er getaktet. Das hört man sogar, wenn man die Zündung einschaltet.


    BTW: Moere89 : Hast du schon mal eine Stellglieddiagnose durchgeführt? damit kannst du schauen, ob das MSG den Vordrosselsteller ansteuert.

    Moin,


    3kOhm bei 18°C sind vollkommen in Ordnung.
    Nun solltest du mit einem Messgerät die 3kOhm auch am Steuergerät messen. Hierzu musst du den Kompaktstecker vom Steuergerät abziehen und den Widerstand im Stecker zwischen Pin 21 und Pin 7 messen. (hierfür muss natürlich wieder der Stecker auf dem Sensor stecken)


    Eventuell ist dein Steuergerät hinüber.
    Schau dir mal die Kabel an, ob die irgendwo durchgescheuert sind.


    sieht doch für den ersten Prototyp gar nicht so schnlecht aus.
    Verbessern kann man immernoch.


    Nimm mal keinen Heißkleber, sondern Epoxy zum verkleben.Heißkleber kann sich mit der Zeit lösen und dann fällt die das Symbol entgegen...

AutoDoc

Ersatzteile für deinen Volkswagen Golf zu ordentlichen Preisen. Schnell und zuverlässig