Tankanzeige 85er Cabrio ohne Funktion

  • Hallo,


    Ich habe einen gebrauchten Golf 1 Cabrio baujahr 1985.


    Leider hat den Vorbesitzer das Auto ein bisschen verändert, wegen ein Motorschaden am originalen Motor :

    - 1.8L Maschine vom Seat Toledo

    - Kabelbaum vom Seat mit den vom 1er Golf verheiratet

    - Tacho vom Golf 2 verbaut.


    Alles am Tacho funktioniert perfekt, außer die Tankanzeige.

    Die funktioniert ganz nicht. Hat komplett keine Funktion.


    Es ist ein Tacho vom Golf 2 verbaut. Modell mit einen Stecker :





    Ich habe mal die Zugangsabdeckung zum Benzintank abgebaut um damal zu schauen ob etwas schlecht angeschlussen war.



    Den Stecker (oben rechts) mit 2 Kabel (braun + Lila) ist (denke Ich), den originalen vom Golf 1 Kabelbaum. Da war damals eine mechanische Benzinpumpe verbaut. Den Stecker (unten) mit 3 Kabel ist den vom jungere Seat Kabelbaum, wobei jetzt eine Elektrische Benzinpumpe den Spritt vorwärts pumpt, dank den heutzutage verbauten Monopoint Einspritzer am Motorblock statt den damaligen Golf 1 Vergaser.

    Weiß jemand was die 3 Kabel genau sind ? und Ihre Funktion ? :

    - braun (masse)

    - rot/gelb (+12V Zündung)

    - lila/schwarz ( ???? )


    Wie kann Ich die Funktion prüfen ?

    Es können natürlich mehrere Dinger kaput sein oder ein Fehler haben :

    - die Tankgeber im Tank

    - Kontaktbruch am Lötkontakte im Tacho

    - Kabelbruch irgendwho unterwegs

    - ein Kabel fehlt im Stecker am Tacho vom Golf 2 (also ein kontakt/Kabel zu wenig)

    - die Tankanzeige selbst ist kaput


    Also Ich will herausfinden ob den Tankgeber im Tank kaput ist, oder ob es sich ein Problem im Tacho-Anschluss-Stecker befindet.

    Vorher Ich den Tankgeber ausbaue will Ich erstens überprüfen ob die Tankanzeige im Tacho ihr Strom/Kontakt bekommt.


    Da es eine fremdartige Tacho (vom Golf 2) ist denke Ich wahrscheinlich befindet das Problem sich dann da irgendwho.

    Also bestens erst den Tacho-Einheit überprüfen und folgend dann die Tankangeber.


    Weiß einer hier wie Ich einzige Sachen schnell überprüfen kann, und also ausschliessen kann ?

    Ich danke voraus.

  • Original war im Tank mit den 2 kabeln nur der Geber angeschlossen und die Benzinpumpe eine mechanischen vorn amMotorblock.

    Nun ist eine elektrische Pumpe im Tank mit einem schwimmergesteuerten Geber.


    Wo gehen die beiden Kabel mit der ringöse hin?

    Die sind nicht original dort verbaut!

  • Vom Querschnitt her schätze ich, dass das rot-gelbe Kabel am dreipoligen Stecker das Pluskabel für die Pumpe ist, braun die gemeinsame Masse und violett das Pluskabel für den Tankgeber. Wie der Stecker an die Fahrzeugelektrik angeschlossen ist, kannst du feststellen, indem du mal die Spannung der Pluskabel zu Masse bei eingeschalteter Zündung misst. Hat die Steuerung vom verbauten Motor einen Benzinpumpenvorlauf? Dann kannst du es sehr einfach herausfinden: Während des Vorlaufs liegen an beiden Pluskabeln 12 V gegen Masse an, danach bei eingeschalteter Zündung nur noch am Tankgeberkabel. Wenn dort dann keine Spannung anliegt, musst du den Fehler weiter vorne im Kabelbaum suchen und schauen, wie das entsprechende Kabel "verdrahtet" ist und ob dort ein Fehler vorliegt. Falls 12 V anliegen, ist entweder der Tankgeber defekt, die Verdrahtung am Tankgeber selbst beschädigt, oder die Tankanzeige im KI ist defekt.

  • Ich habe die 3 Kabel am dreipolige Stecker geprüft.


    - braun = Masse

    - rot-schwarz = +12V beim einschalten vom Zündung.


    Beim Zündschloss (Kontaktschloss) einschalten hört mann kurz (etwa 2 sekunden) die elektrischen Benzinpumpe laufen. Dann schliesst die wieder ab.

    Der Motor im Golf 1er Cabrio ist dank der Vorbesitzer einen 1.8L Maschine vom Toledo, also ähnlich mit den 3er Golf. Also mit elektrischen Benzinpumpe.


    - Lila/schwarz Diese Kabel hat gar kein Funktion.

    Gibt kein +12V, auch kein Masse.

    Nicht beim einschalten der Zündung, nicht beim Zündung dauerend eingeschaltet lassen.


    Wann Ich dann den Lila Kabel nachmesse mit einen Voltmesser mit hörbaren Tonsignal entfinde Ich das diesen Kabelbaum ein Stecker hat direkt am Sicherungskaste.


    Was danach, oder wohin er dann geht …… keine Ahnung.



    Also der Lila Kabel sendet Strom vom Tankgeber nach das Kombiinstrument ? ……. oder empfangt der Strom vom Sicherungskasten ?

    Senden doch …… ? ja?

  • Also der Lila Kabel sendet Strom vom Tankgeber nach das Kombiinstrument ? ……. oder empfangt der Strom vom Sicherungskasten ?

    Senden doch …… ? ja?

    Na, woher bezieht denn der Tankgeber wohl Strom ^^? Natürlich über die Anzeige des KI! Das violette Kabel geht über eine Brücke in der ZE direkt ans KI. Die Plusversorgung (Klemme 15) wird also vom KI an der ZE abgegriffen und ist über die Tankanzeige mit dem Tankgeber verbunden. Am Schwimmerhebel des Tankgebers befindet sich ein Potentiometer. Der veränderliche Widerstand sorgt durch den resultierenden Strom je nach Füllstand des Tanks für eine höhere oder geringere Beheizung der Tankanzeige und damit Ausschlag der Anzeigenadel.


    bzw was is mit dem anderen stecker

    is der Tot?

    Das ist ein sehr guter Hinweis. Miss doch mal, ob an dem anderen Kabel 12 V anliegen. Falls ja, besteht die Wahrscheinlichkeit, dass das Kabel so belassen wurde. Dann kannst du doch mal testen, was passiert, wenn du das freie Pluskabel mit der Stelle am Tankgeber verbindest, wo das violette Kabel sitzt.

  • Beide Stecker (3-polige und 2-polige) sind mit einander verbunden.

    (hat der Vorbesitzer gemacht, beim verheiratung vom Seat Kabelbaum mit Golf 1 Kabelbaum).


    Also Lila ist mit einander (beide Kabel an beide Stecker) verbunden worden.

    Braun ist mit einander (beide Kabel an beide Stecker) verbunden worden.


    Also die beide Stecker sind mit einander verheiratet. Das alles passiert in größter Geheimhaltung hintern Bodenteppich.

    Hier ein Bild das vor 2 Tagen gemacht habe. (Ist leider nicht ganz deutlich).



    Freitag fahr Ich wieder zu meine Scheune.

    Dann werde Ich mal nachmessen was passiert am Lila Kabel im ZE (Zicherungskasten)

    - beim abgeschaltete Zündung (Zündschloss)

    - beim eingeschaltete Zündung


    Leider steht das Auto nicht hier, aber einzige Coronakilometern zu weit weg.

  • Na, woher bezieht denn der Tankgeber wohl Strom ^^ ? Natürlich über die Anzeige des KI! Das violette Kabel geht über eine Brücke in der ZE direkt ans KI. Die Plusversorgung (Klemme 15) wird also vom KI an der ZE abgegriffen und ist über die Tankanzeige mit dem Tankgeber verbunden. Am Schwimmerhebel des Tankgebers befindet sich ein Potentiometer. Der veränderliche Widerstand sorgt durch den resultierenden Strom je nach Füllstand des Tanks für eine höhere oder geringere Beheizung der Tankanzeige und damit Ausschlag der Anzeigenadel.

    Also wann Ich es richtig verstehe ……

    Ich bin Belgier, spreche also Niederländisch, und natürlich auch etwas Deutsch (du kannst ins Leben auch nicht mehr ohne). Aber Deutsch ist nicht meine Mutersprache. Dadurch gibts leider so einzige Wörte die Ich nicht ganz genau kapiere. Darum lieber noch mal richtig nachfragen |(

    Kabel rot/gelb hat nur etwas mit die Sprittpumpe zu tun.

    Braun ist die gemeinsame Masse vom Sprittpumpe + Tankgeber (Potentiometer)

    Lila ist die kabel die vom Tankgeber zum Tankanzeige in KombiInstrument geht (über eine Brücke im ZE Sicherungskasten).


    Also am Lila Kabel soll Ich minus 12V messen auf mein Voltmeter wann Ich es mit die +Klemme am Batterie verbinden werde.


    Habe Ich es so gut verstanden ?

    Durch das änderen des Potentiometer (widerstand) (Tank leer oder voll) bekommt der Tankanzeige mehr oder weniger Ohm auf die Mass-Anschluss und also durch Heizung des Bimetal ändert sich dann den Ausschlag der Anzeigenadel.

    Es ist der Lila Kabel den dieses "Ohm-Signal" - masse - vom Tankgeber zum Anzeige sendet.

    Also Lila Kabel = Massakabel mit änderentes Widerstand (Ohm).

    Einmal editiert, zuletzt von Luiwammes ()

  • Ich denke so mal nach.

    Kann mann nicht den Stecker vom Benzintank trennen und dann ein Signal (oder Strom) über den Lila Kabel am Stecker nach vorne zum Kombi-Instrument senden wadurch mann, wie mann sagen kann, eine Widerstand simuliert ?

    Damit dann die Anzeigenadel am Tankanzeige (im KI) ausschlagt.

  • Also am Lila Kabel soll Ich minus 12V messen auf mein Voltmeter wann Ich es mit die +Klemme am Batterie verbinden werde.

    Nein. Das Multimeter zeigt dann 0 V an. Du musst das violette Kabel gegen Masse messen, also gegen das braune Kabel oder den Massepunkt hinten links.

    Durch das änderen des Potentiometer (widerstand) (Tank leer oder voll) bekommt der Tankanzeige mehr oder weniger Ohm auf die Mass-Anschluss und also durch Heizung des Bimetal ändert sich dann den Ausschlag der Anzeigenadel.

    Richtig.

    Es ist der Lila Kabel den dieses "Ohm-Signal" - masse - vom Tankgeber zum Anzeige sendet.

    Also Lila Kabel = Massakabel mit änderentes Widerstand (Ohm).

    Das ist irreführend. Als Massekabel bezeichnet man den Kabelabschnitt, der von der Fahrzeugmasse/Batterie-Minuspol zu einem elektrischen Bauteil geht, in dem Fall vom Massepunkt zum Tankgeber. Das violette Kabel ist die Verbindung, die den Stromkreis zwischen Tankgeber und Tankanzeige schließt, aber man bezeichnet es in dem Sinne nicht als Massekabel, denn für den Tankgeber ist es das Pluskabel.

    Kann mann nicht den Stecker vom Benzintank trennen und dann ein Signal (oder Strom) über den Lila Kabel am Stecker nach vorne zum Kombi-Instrument senden wadurch mann, wie mann sagen kann, eine Widerstand simuliert ?

    Um die Tankanzeige zu testen, kannst du es auch einfacher haben, indem du direkt an der ZE das Kabel zum KI über einen Widerstand auf Masse brückst. Das Kabel zum Tacho ist beim Golf-II-Tacho original blau. Wie es bei dir mit der Bastelei aussieht, ist natürlich die große Frage. Jedenfalls muss das Kabel zum Tankgeber an Pin 21 vom Tacho angeschlossen werden.

  • Also gestern nochmal einen Versuch gemacht.

    Am Tankanschluss sind beide Stecker (alt + neu) mit einander verbunden.



    Braun und braun sind mit einander verbunden. (= Masse)

    Lila und Lila sind mit einander verbunden.

    Den rot/gelbe Kabel ist +12V vom ZE = Vorlauf Strom für die elektrische Sprittpumpe.


    Wann alles angeschlossen ist und mit Zündung eingeschaltet (Position 2) am Zündschloss.

    Dann miss Ich Masse auf den braunen Kabel.


    Wann Ich braun und Lila mal kurz mit einander verbinde (uberbrücke) soll der Anzeigenadel am Tankanzeige normal ausschlagen müssen.

    Aber es gibt keine Bewegung.


    Dann habe Ich mal den Kabelbaum zum KI vom ZE getrennt und alle dunne kabel (plus minus 20 verschiedene farben) nachgemessen. In diesen 0,5m lange Kabelbaum gibts kein Kabelbruch. Alle Kabel geben ein Signalton wann Ich vom Start bis Ende der Kabelbaum jede Kabel einzeln nachmesse.

    Also kein Kabelfehler im Kabelbaum vom Tankanschluss bis ZE.

    Und auch kein Kabelfehler im Kabelbaum vom ZE zum KI.


    Da der Tankanzeige ganz nichts macht; denke Ich den Fehler befindet sich dann im KI. Oder der Stecker und Kabelbaum vom Golf 3er Kabelbaum oder ZE ist nicht 100% kompatibel mit der Golf 2er Tacho (Kombi-Instrument).


    Dann habe Ich zum letzten Test die KI gekehrt und die Tankanzeige am hintenzeite mal gemessen.

    Ich messe keine +12V am hintenzeite der Tankanzeige.

    Also es sieht aus die Tankanzeige bekommt gar kein Strom.


    Soll die 12V bekommen oder weniger ?


    Also mal den KI (Golf 2) auseinander gebaut.







    Wie soll man so eine Tankanzeige uberprüfen ?

    Kann mann überhaupt die Funktion prüfen.


    Wann Ich testen kann ob die Funktioniert müss Ich vielleicht nur einen kleinen Kabel mit Zündung (positieve Strom) extra nachziehen um die Tankanzeige vom Strom zu versorgen.