Drehzahlmesser geht beim Einschalten der Zündung hoch

  • der kleine SG hat ne Nummer poste die mal

    Würde gerne wissen was der eig regeln soll

    Finde es auch komisch das es bei dem Motor so umständlich gelöst is

    Da Drehzahl signal erst ab dem 3er Golf vom mstg kommt und net konventionell von der Zündspule

  • Das kleine Steuergerät ist lediglich der Zündverstärker bzw. auch Zündmodul genannt.

    Ich habe keinen Schaltplan für den 1er, aber es wird schon so sein, dass das KI seinen Impuls von der Klemme 1 der Zündspule bekommt. Diese Klemme ist auch mit dem Zündmudul verbunden. An ein durchgescheuertes Kabel glaube ich noch nicht. Die 12 V sind an Kl. 1 normal, wenn der Motor steht. Sobald er läuft, schaltet das Zündmodul die Kl 1 getaktet an Masse. Das ist ein Impuls, der proportional zur Drehzahl ist.

    Da Du das Kabel am KI ausgepinnt hattest, kann es mit dem Kabel nichts zu tun habe.

    Ich folge nicht jeder Strömung,

    ich halte Kurs!

  • Die Zündschaltgeräte waren meines Wissens bei so gut wie allen TSZ identisch. Allerdings weichen die Kabelfarben und -belegungen voneinander ab. Da der 2H-Motor die Digifant der ersten Generation hat, ist die Auswertung des Hallsignals im Motorsteuergerät untergebracht und die entsprechenden Pins dafür sind um- bzw. unbelegt. Die drei Kabel vom Verteiler gehen also zu ebendiesem (grün-weiß = Zündsignal 0, braun-gelb = Spannungsversorgung Hallmodul -, rot-schwarz = Spannungsversorgung Hallmodul +).


    Nun zu den Anschlüssen am TSZ-Schaltgerät (nummeriert nach den originalen Pinbezeichnungen):

    1. Ausgang Klemme 1 (-), zur Zündspule (rot-schwarzes Kabel)
    2. Eingang Spannungsversorgung TSZ, Masse - (braun-schwarzes Kabel)
    3. unbelegt
    4. Eingang Klemme 15 (+), Zündungsplus (schwarzes Kabel)
    5. unbelegt
    6. Eingang Zündsignal, vom Motorsteuergerät (grün-schwarzes Kabel)
    7. unbelegt

    Klemme 15 und 1 verfügen jeweils über einen Potentialverteiler an der Zündspule . Das rot-schwarze Kabel zu ZE und DZM hängt am Potentialverteiler an Klemme 1.


    Jetzt frage ich mich, wo und wie hast du jeweils gemessen, als die 500 Ohm herauskamen? Bei einer Widerstandmessung muss das jeweilige Kabel spannungsfrei sein. Auch nur dann ist eine Durchgangsprüfung sinnvoll. Aus meiner Auflistung ergibt sich in logischer Konsequenz, zwischen welchen Anschlüssen man Spannungen messen kann und dabei aussagekräftige Ergebnisse erhält.

  • Nochmal zurück zur Ursprungsfrage: Das TSZ-Schaltgerät ist bei deinem Problem — wenn überhaupt — ein Nebenschauplatz, da dein Motor gut läuft. Wäre das Schaltgerät defekt, würde der Motor entweder gar nicht laufen oder mit Fehlzündungen. Dann wäre dir aber vermutlich die Zündspule auch schon abgeraucht. Außerdem hast du ja schon das schwarz-rote Kabel aus dem KI-Stecker ausgepinnt und der Fehler besteht weiterhin. Da die Funktionen Drehzahlmesser, Kühlwasserstands- (falls vorhanden) und Öldruckkontrolle in einem "Steuergerät" im KI zusammengefasst sind (zumindest beim Zweier), sind die entsprechenden Leitungen eine weitere Fehlerquelle neben der Platine. Hast du auch mal zwischen Pin 2 und 14 des KI-Steckers gemessen? Wie viel Volt kommen dort an? Was passiert z.B., wenn du das Kabel aus Kontakt 9 (Öldruckkontrolle) auspinnst? Wirken sich mit dem KI verbundene Funktionen (Blinker, Fernlicht) auf das Verhalten der DZM-Nadel aus? Bewegt sich die Nadel nach Auspinnen des rot-schwarzen Kabels gar nicht mehr?

  • Bei der Widerstandsmessung habe ich zwischen Pin am Stecker und der Masse gemessen, bei abgeklemmter Batterie .


    Die weiteren Themen kann ich leider erst in etwa 2 Wochen beantworten, da ich momentan nicht zu meinem Auto kann (und nein ich steh zum Glück nicht unter Quarantäne).

  • Bei der Widerstandsmessung habe ich zwischen Pin am Stecker und der Masse gemessen, bei abgeklemmter Batterie .

    OK, das klang nämlich missverständlich, weil du im Satz davor geschrieben hast, an beiden Kabeln liege bei eingeschalteter Zündung Spannung an und sie hätten zueinander Kontakt.


    Zwischen welchen Punkten hast du die Spannung am rot-schwarzen und dem schwarzen Kabel bei eingeschalteter Zündung denn gemessen und wie viel Spannung lag jeweils an? Wie hast du herausgefunden, dass die Kabel Kontakt zueinander haben?


    Und jetzt zu deiner Widerstandsmessung: Im Zweifel sollte man auf Widerstandmessung verzichten, wenn möglicherweise elektronische Bauteile im Strompfad liegen und man den Messbereich nicht kennt. Bei einzelnen elektronischen Bauteilen und bekannten Sollwerten stellt dies natürlich kein Problem dar. Bei der Messung an einem Kabel in einem Netzwerk gegen Masse misst du logischerweise den Gesamtwiderstand über einen bzw. mehrere sich ergebende Strompfade.


    Nehmen wir an, dein Multimeter hat dir tatsächlich Folgendes angezeigt: Im Falle des rot-schwarzen Kabels hat es dir den Gesamtwiderstand über Klemme 1 und die DZM-Platine auf Masse, im Falle des schwarzen Kabels den Gesamtwiderstand über Klemme 15, Zündspule (primärseitig) auf Klemme 1 und von dort ebenfalls über die DZM-Platine auf Masse angezeigt. Beim Pfad über das schwarze Kabel müssten nach dieser Theorie ein wenig mehr Ohm (Differenz allerhöchstens im unteren einstelligen Bereich) angezeigt werden. Das meinte ich im vorigen Absatz mit einer Messung, die Schaden an elektronischen Bauelementen anrichten kann. Wenn du hingegen das rot-schwarze Kabel zur ZE von Klemme 1 an der Zündspule abziehst, sollte dir dein Multimeter bei beiden Kabeln unendlichen Widerstand gegen Masse anzeigen, sonst ist in der Tat etwas faul.


    Liegt zwischen dem schwarzen und dem braun-schwarzen Kabel ungefähr Batteriespannung bei eingeschalteter Zündung an?


    sinussignale mißt man nicht mit dem widerstandmessgerät sondern mit einem oszilator.

    Du meinst bestimmt Oszilloskop und periodische Signale. Das stimmt, nur ist das hier nicht Thema. Es geht um eine stationäre Messung. Von der Messung des Drezahlsignals bei laufendem Motor war nicht die Rede.

  • Miche H , noch ein Hinweis zu deiner Feststellung, dass das rot-schwarze und das schwarze Kabel zueinander Kontakt haben: Eine Durchgangsprüfung am TSZ-Stecker sollte ebenfalls genau das ergeben. Wie ich schon vorher erklärt habe, liegt zwischen den beiden Kabeln nur die Primärwicklung der Zündspule , und die hat einen Soll-Widerstand von wenigen 100 Milliohm.

  • stimmt schreibfehler das signal ist nicht das problem sondern die anzeige das 8 beinige krabbeltier ist kaputt auf der lp drehzahlmesser

    Mit freundlichem Schraubergruß
    verbleibend
    gez.Paavorally