Digitaluhr geht nach Tachoumbau nicht mehr

  • Hi Leute :)



    Habe heute meinen Tachoumbau vollzogen.


    Zur Info:


    Golf CL Bj '86


    HSN : 0600
    TSN : 696
    Motorkennbuchstabe RF
    Getriebekennbuchstabe 4R
    Alte ZE


    Habe anstelle der Uhr (analog) nun den DZM drinn.
    Hat auch alles Super einfach funktioniert dank eurer Anleitungen etc.


    ABER


    Nun funktioniert die Digitaluhr nicht.
    Zeigt garnix an.



    Habt ihr ne Idee woran das liegen könnte ???




    Viele Grüsse,
    Daniel

  • Welche Leiterbahnfolie hast du verwendet? Die vom Analoguhrtacho? Dann geht die Digitaluhr nicht! Augenscheinlich ist der Unterschied das abgezwackte Stück was regulär zur Digitaluhr geht, aber das ist nicht der einzigste Unterschied.


    Edit: wenn das Gummistück fehlt oder falsch rum drin ist geht die Digitaluhr, nur die Zahlenfelder zeigen was "L" oder ähnliche Sachen an.

  • Hi zusammen



    Also habe folgendes gemacht :



    Nen seh gut erhaltenes KI (alte ZE , gleiche Wegstreckenzahlnummerdingsbums) Genommen und das eingebaut , da diese ja den DZM Hat.
    Weiterhin habe ich da meinen Tacho eingebaut und somit die bestehende Leiterfolie des KIs mit DZW weiter behalten.




    Nach diesem "Gummi dings" habe ich leider nicht gesehen :(



    Also: alles nochmal machen ....


    Naja mal sehen

  • Hast du das KI mal VOR deinem Tachoumbau getestet?

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

  • Also kanst du nicht mit Bestimmtheit sagen, ob die schon vorher funktioniert hat!?

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

  • Tja, dann wüde ich sagen leider A....karte gezogen.
    Wenn du bei deinem Tachoumbau die Folie nicht derbe beschädigt hast und auch sonst soweit alles sorgfältig gemacht wurde, ist wohl die Uhr im KI defekt.

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

  • Ja das dachte ich mir


    Habe da jedoch irgendwas mal gelesen mit nem Masse Verteiler und ner anderen Pin Belegung an Pin 5 oder so


    Weis da jemand was zu????




    Werde im Frühjahr nochmal schauen wenn ich das KI ausbaue.

  • Also zu PIN 5 kann ich jetzt nichts besonderes finden, da ist bei der AZE immer Generatorkontrolle bzw. Krafstoffvorratsanzeiger dran.
    Eine kleine Chnce hast du noch, funktioniert deine Innenbeleuchtung?

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

  • Tja, schade, wär' noch 'ne Option gewesen, da die Sicherung für's Innenlicht auch für die Uhr zuständig ist.

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling: