Stromversorgung Radio mit Original Kabelbaum *flackern*

  • Hallo liebe DoppelWOBber,


    ich hoffe ich habe hier beim Thema erstellen keinen Mist gebaut :P


    Endlich habe ich das Alpine 7290M in meinem Golf eingebaut. Ist ja ein 16V mit 4 Lautsprechern serienmäßig, welche ich durch neue Boxen ersetzt habe, da die alten nach 35 Jahren natürlich fast zerbröselt sind.

    Leider habe ich festgestellt, dass bei mehr Bass und/oder Lautstärke die Beleuchtung des Radios bei den Bässen anfängt zu flackern. Scheint so als ob das Radio zu wenig Saft bekommt. ich habe Dauerplus und Masse von den originalen Kabeln mit Lötverbindern an den Kabelsatz des Alpine Radios angeschlossen (mit ISO-Steckern getrennt). Am Kabelsatz des Radios war eine kleine schwarze Plastikbox (wo glaube ich ein Kondensator drinsteckt ^^ ) und eine 5 Ampere Sicherung, die ich auch übernommen habe.

    Die Lichtmaschine ist so gut wie neu und die Batterie liefert auch genug Spannung.


    Jemand vielleicht ne Ahnung wo das Problem liegt? Ist der Kabelquerschnitt des Original Dauerplus Kabels (rot) einfach zu klein oder zu alt. Bin echt etwas ratlos...


    Würde mich sehr freuen, wenn mir jemand weiterhelfen kann!! :)

  • Am "zu kleinen" Kabelquerschnitt wird es nicht liegen.

    Allerdings hat man ggf. über die ZE schon einen recht hohen Spannungsabfall.

    Hast Du die Spannung am Radio mal gemessen?


    Wenn die Eingangsspannung hoch genug ist, sollten die Kondensatoren im Radio die Stromspitzen abfangen.

    Die sind aber auch einer gewissen Alterung unterworfen.

  • Kurz vor dem ISO-Stecker habe ich 12.42 V gemessen.

  • Das ist bei manchen Radios so, dass das Licht etwas flackert, macht ein hiesiges Blaupunkt auch so. Die Zuleitung zum Radio hat 1,5 mm² und kann bis 15A belastet werden. Alternativ kannst Du mal ein Kabel direkt von der Batterie zum Radio legen (Sicherung an der Batt nicht vergessen). Nimm dazu mal 2,5 mm² und guck, ob es besser wird.

    Aber, solange das Radio nicht aussetzt, ist es ok.

    Haste halt gleich ne kleine Lichtorgel ;)

    Ich folge nicht jeder Strömung,

    ich halte Kurs!

  • Erstmal vielen Dank für eure Ratschläge!


    Könnte ich alternativ mal probieren, von Klemme 30 ein dickeres/neueres Kabel zu ziehen? Der Kabelquerschnitt verkleinert sich jedoch immer kurz vorm Radio durch die ISO-Stecker.


    Zu der Idee mit der Leitung zur Batterie: Wie bau ich da ne Sicherung zwischen?


    Meine Fähigkeiten zum Thema Elektrik zeichnen sich durch Kabel miteinander verbinden und Stecker zusammenstecken aus ^^^^

  • Da gibt es fliegende Sicherungen, z.B. so etwas: 2x SICHERUNGSHALTER MINI FLACHSICHERUNG KFZ AUTO UNIVERSAL 12V 24V MAX 20A ATO (Affiliate-Link)


    Kabel aufschneiden, eine Seite an die Batterie Puls und die andere Seite Richtung Radio. Ne Sicherung von 10...15A rein und testen.

    Danke für den Link! Werd ich im Sommer mal ausprobieren. Erstmal lasse ich es so eingebaut, weil es sonst keine Probleme macht und auch nicht ausgeht oder ähnliches ;)