Ölwarnsummer ohne Lampe Piepst egal was man macht

  • Woran erkenne ich den ob ich neue oder alte ZE habe?. Analoguhr habe ich.

    Wenn ich die Zündung einschalte blinkt die Öllampe

    Wenn der Motor läuft geht die Lampe aus.

    Das Problem: Mein Ölwarnsummer ertönt zwar sporadisch nach dem losfahren wenn ich schneller fahr, meine Öllampe geht aber niemals an, egal ob der Summer an ist oder nicht.


    Wenn ich den oberen Öldruckschalter abzieh und das Kabel bei Motor aus und Zündung an gegen Masse halte geht die Öllampe aus.


    Vielen Dank schonmal für deine Hilfe :)

  • VW
  • Wenn du den Warnblinkschalter oben auf der Lenksäule hast, hast du die neue ZE. Dafür hätte ich hier 2 oder 3 KIs mit Analoguhr liegen, die bis zum Ausbau funktioniert haben.


    Normal ist es m.E. so, dass beim oberen Schalter die Lampe blinkt, wenn der Motor aus ist und du das Kabel an die Masse hälst. Denn der Schalter ist ein öffner, der öffnet, sobald dort mehr wie 0,3 bar Öldruck vorhanden sind.

    Der untere Schalter am Filter ist ein Schließer, der schließt, sobald dort mehr als 1,8...2,0 bar Öldruck herrschen. Wenn der nicht schließt und die Motordrehzahl kommt über 2500 U/Min, dann geht der Summer an. Aber, ich glaube, das war immer in Zusammenhang mit blinkender Öllampe.


    Ich hatte das Problem mal, weil der Öldruckschalter nicht mehr geschlossen hatte, trotz korrektem Druck.

  • Okay, dann habe ich die alte ZE.
    Ich denke auch das der obere Schalter korrekt funktioniert.

    Den unteren Schalter habe ich vor einer Woche getauscht.
    Sehe ich das richtig, dass es im Endeffekt nur noch das Kabel des unteren Schalter oder das KI sein kann? Mehr gibt es im Zusammenhang zum Summer nicht oder?

  • Ok, für alte ZE habe ich nichts.


    Ja, du kannst mal den Stecker unten abziehen und mal den Motor hoch drehen lassen, dann wirst du sehen, ob die Lampe mit angeht oder nicht. Es kann auch sein, dass es bei alter ZE eben ohne die blinkende Öllampe ist, das kann ich nicht genau sagen.


    Ist es das selbe Verhalten, kannst du nur noch das Kabel vom Geber zum KI durchmessen und auf Fehlersuche gehen.

  • Und um die KI´s zu Unterscheiden, diese haben unten bei alter ZE - ZWEI Stecker und bei neuer ZE - EINEN Stecker!





    Außerdem ist bei einem Kauf die Wegstreckenzahl (muss zwingend zum alten passen) des Tachos zu beachten, diese befindet sich auf der Tachoscheibe als kleine Zahl, hier gibt es je nach Tachowellenübersetzung unterschiedliche Drehzahlen pro km.




    Viel Glück bei der weiteren Suche, sicherlich ist der Kauf eines KI´s zum testen hier eine sinnvolle Entscheidung, gern haben die KI´s eine kalte Lötstelle und dann kommt es zu unklaren Erscheinungen =O

  • Ok, für alte ZE habe ich nichts.


    Ja, du kannst mal den Stecker unten abziehen und mal den Motor hoch drehen lassen, dann wirst du sehen, ob die Lampe mit angeht oder nicht. Es kann auch sein, dass es bei alter ZE eben ohne die blinkende Öllampe ist, das kann ich nicht genau sagen.


    Ist es das selbe Verhalten, kannst du nur noch das Kabel vom Geber zum KI durchmessen und auf Fehlersuche gehen.

    Okay, ich werde heute mal den Stecker unten am Ölfilter abziehen und test.

    Mit Geber meinst du die Öldrucksensoren?



    Dann werde ich wohl mal auf der Suche nach einem KI gehen.

    Danke schonmal :)

VW GTI Buch

Reprint: Das große VW-GTI-Buch

Volkswagen VISA Card

Die Volkswagen VISA Card – die Kreditkarte der Volkswagen Bank. Das komfortable und individuelle Zahlungsmittel.

AutoDoc

Ersatzteile für deinen Volkswagen Golf zu ordentlichen Preisen. Schnell und zuverlässig