2EE Vordrossel verhalten / Steuergerät teilenummer?

  • Hallo,


    ich hätte mal eine Frage an die PN-Fahrer. Soll sich die Vordrossel beim einschalten der Zündung schon richtung zu bewegen, sprich den choke schon einstellen oder macht er das erst wenn man ihn startet?


    Zudem hätte ich noch eine Frage bezüglich des Steuergeräts. Ich habe momentan folgendes Steuergerät verbaut:

    VW/AUDI 893907383B

    Bosch 0285007061

    Pierburg 7.18167.62.

    Im Netz habe ich ein neues Steuergerät aus Restlager bestant entdeckt das Angeblich für den Golf 2/ Jetta 2 PN und Audi 80PP geeignet sein soll. Das Steuergerät hat aber eine Komplett andere Teilenummer nämlich die

    VW/AUDI 811907383B

    Bosch 028500732

    Pieburg 7.18167.58.

    Die Pieburg und Bosch nummern sind auch Unterschiedlich. Kann ich das Steuergerät troztdem benutzen? Wenn ja weiß jemand was genau der Unteschied ist?

  • Das 893 907 383 B wurde durch das 893 907 383 C ersetzt.

    Grundsätzlich sollten auch die 893 907 383 A funktionieren. Ich würde aber keinen Downgrade durchführen.


    Mit den anderen Nummern kann ich nichts anfangen. Die TN ist aber nicht komplett anders:

    893 907 383 B - 811 907 383 B

    Da der 1. Block auf das Fahrzeugmodell referenziert, während Block 2 auf die Untergruppe und das spezifische Teil verweisen, könnte! es durchaus passen.

  • Soll sich die Vordrossel beim einschalten der Zündung schon richtung zu bewegen, sprich den choke schon einstellen oder macht er das erst wenn man ihn startet?

    Das macht sie erst beim Starten. Ob sie das dann auch tut, müsstest du logischerweise selbst überprüfen :). Das schadet dem Motor nicht, wenn du ihn zu Testzwecken mal ohne Luftfilter laufen lässt, vorausgesetzt, dass du dich nicht in einer staubreichen Umgebung aufhältst ;).

  • Die Luftklappe des Drosselklappenstellers wird bereits vor dem eigentlichen Motorstart nach dem Abfragen der Kühlmitteltemperatur (Motortemperatur) angesteuert und entsprechend des Temperaturwertes angestellt oder geschlossen.



    Die Steuergeräte sind untereinander austauschbar, habe Deine Angaben mit meinen Pierburg Unterlagen überprüft und verglichen, hier die umgeschlüsselten Herstellernummern aus dem Pierburg Teilekatalog.


    Beide unterschiedlichen alten Pierburg Teilenummern wurde durch eine gemeinsame neue Teilenummer ersetzt, aus alt 7.18167.58.0 & 7.18167.62.0 wurde neu 7.18167.13.0

  • Danke für die Infos, ich war der meinung das diese Vordossel sich schlicht vor dem Start. Man hat es immer im Winter gehört, wenn man die Zündung einschaltet hört man das summen des VDA und man hört auch wenn er die Position erreicht hat, sprich seinen choke gesetzt hat.


    Das macht er mittlerweile nicht mehr. Es ist zwar warm aber der choke aktiviert sich irgendwie nicht. Die klappe bleibt ganz offen beim einschalten der Zündung. Er springz auch nichz so gut an, braucht ca 4-5 sec. Aber nachdem er dann gestartet ist schließt er die Vordrosselklappe und hat einen choke. Vlt liegt es daran weil es momentan wärmer ist. Aber ich hatte auch mal die Stecker von den Temperaturfühlern abgeklemmt mit dem selben ergebnis.


    Folgendes habe ich schon überprüft oder neu gemacht:


    -Blaue Temp und Saugrohrtempfühler

    -Kabel vom Steuergerät zum Vergaser durchgemessen

    -DKA/DKP geprüft

    -VDA

    -anderes Steuergerät

    -Lambdasonde

    -Leerlaufluftkorrektturnadel

    -Unterdruckschlauche/Flansch

    -AK Ventil


    Fehlerspeicher kein fehler 4444

    Stellglieddiagnose funktioniert einwandfrei


    Hat jemand eine Idee? Bin ziemlich ratlos

  • Ruddies sagt wieder was anderes:

    Beim Start treten je nach Temperatur stark unterschiedliche Werte für Reibleistung und Kraftstoffwandniederschlag auf. Es sind daher bei Start und Warmlauf sowohl die Füllung wie auch der Lambda-Wert den jeweiligen Bedingungen anzupassen.

    Beim Start ist zunächst der Drosselklappenansteller voll ausgefahren. Die Vordrossel wird während des Startvorgangs je nach Bedarf der Gemischzusammensetzung angesteuert


    Edit:


    Ich habe eine zweite Perdon starten lassen während ich die Vordrosselklappe beobachtet hatte. Sie bleibt beim einschalten der Zündung offen und schließt sich dann beim starten.

    Einmal editiert, zuletzt von MarkG. ()

  • Danke für die Infos, ich war der meinung das diese Vordrossel sich schlicht vor dem Start. Man hat es immer im Winter gehört, wenn man die Zündung einschaltet hört man das summen des VDA und man hört auch wenn er die Position erreicht hat, sprich seinen Choke gesetzt hat.

    Genauso ist es ja auch und so habe ich es doch ebenfalls geschrieben; sobald die Zündung eingeschaltet wird, ist auch die Vordrossel aktiv und wird auch die Luftklappe (beim Vergaser Starterklappe genannt) vom Vordrosselsteller teilweise angestellt oder gar geschlossen, je nachdem welche Temperatur der Tempsensor ans Steuergerät meldet. Es ist also kein Wunder, dass Dein PN Startprobleme hat.

    Bei einem herkömmlich Vergaser übernimmt diese Funktion der Choke, den man ja ebenfalls vor dem eigentlich Starten zieht, sonst hat auch der Vergasermotor Startprobleme.

    Bei Vergasern mit Startautomatik wird das Schließen der Starterklappe durch das Treten des Gaspedales vor dem Starten geschlossen und nach dem Starten entweder durch einen kühlwasserbetriebenen Bimetall oder einen elektrisch beheizten Bimetall in Kombination mit einer federbelasteten Stufenscheibe schrittweise wieder geöffnet.

    Beim 2EE Vergaser übernimmt diese Funktion der Vordrosselsteller, welche ab Zündung ein aktiv ist.

  • Ich habe eine zweite Perdon starten lassen während ich die Vordrosselklappe beobachtet hatte. Sie bleibt beim einschalten der Zündung offen und schließt sich dann beim starten.

    Jap, so kenne ich es wie gesagt auch. Wie du sagst, deckt es sich auch mit der Beschreibung von Ruddies.

  • Beim Start treten je nach Temperatur stark unterschiedliche Werte für Reibleistung und Kraftstoffwandniederschlag auf. Es sind daher bei Start und Warmlauf sowohl die Füllung wie auch der Lambda-Wert den jeweiligen Bedingungen anzupassen.

    Diese Phänomene sind zutreffend und werden durch die Motorsteuerung in der Warmlaufphase über die in den temperatur- und zeitabhängigen Kennfeldern hinterlegten Daten für die Gemischanreicherung berücksichtigt.

    Die Lambdasonde ist beim Kaltstartvorgang wie auch in der Warmlaufphase noch nicht aktiv. Die Lambdasonde (unbeheizt) und die Lambdaregelkreissteuerung werden erst ab einer Motortemperatur von ca. 80 °C aktiv (habe die genauen Daten vom PN nicht vorliegen), erst nachdem die kennfeldgesteuerte Gemischanfettung wie auch die Saugrohrheizung nicht mehr arbeiten.

    Die Neigung zum Auskondensieren des Kraftstoffwandniederschlages wird durch die Saugrohrheizung innerhalb weniger Sekunden durch die besondere Form des Heizelementes weitestgehend eliminiert und arbeite bis zu einer Kühlwassertemperatur von 65 °C.


    Die Vordrossel ist mit eingeschalteter Zündung aktiv, schließt die Klappe wohl jedoch erst schlagartig beim Zünden des Motors. Ich habe es aber auch noch in Erinnerung wie Du es auch bestätigt hast, dass die Vordrossel bereits ab dem Einschalten der Zündung schließt.

    Die Unterlagen sagen jedoch etwas anderes und somit ist die Aussage von Franzmann zutreffend.


  • Also, es ist ein bisschen komisch. Ich hatte das Zündschaltgerät gewechselt, jetzt springt er prima an. Auf einmal schließt er die VDK vor dem start abhängig von der Temperatur. Aber er läuftauf 750 U/min nachdem start, er nimmt Gas an, hört sich auch nicht schlimm an,er hat die Leerlauf erhöhung für die Warmphase nicht mehr.


    Irgendwas scheint er Elektrisch zu haben, kabelbruch oder auf Masse liegen, bzw das Zündschaltgerät. Wer weiß ob das Steuergerät irgendwas abbekommen hat deswegen. Das Zundschaltgerät war von Febi Billstein, ich hatte auch ein von Haitichi drinnen aber das hatte beim einschalten der Zündung immer kurz für 2-3 Sek gezündet.


    Fehlercode auslessen ergab:

    2122 Drehzahlsignal fehlt den Steuergerät.


    Ich hatte ihn nochmals nach der Fahrt ausgelessen und da hatte er kein Fehler.


    Ich werde nochmal die leitungen messen und mal mit einen Isolationsmessgerät gegeneinander.



    Es kommt mir so vor als würde der DKA die Drosselklappe nicht weitgenug öffnen bei der Warmlaufphase/Nachdem Kalstart

  • Haitichi drinnen aber das hatte beim einschalten der Zündung immer kurz für 2-3 Sek gezündet.

    Wie meinst'n das?



    Fehlercode auslessen ergab:

    2122 Drehzahlsignal fehlt den Steuergerät.


    Ich hatte ihn nochmals nach der Fahrt ausgelessen und da hatte er kein Fehler.

    Wenn du den Fehlerspeicher beim ersten Ausleseversuch bei abgestelltem Motor ausgelesen hast, ist das kein Wunder. Da ist schließlich kein Drehzahlsignal vorhanden. Der Fehlerspeicher des PN ist ein flüchtiger Speicher. Schaltest du die Zündung einmal aus, ist der Speicher nach ein paar Sekunden gelöscht. Als erster neuer Eintrag bei Einschalten der Zündung landet dann natürlich das fehlende Drehzahlsignal im Fehlerspeicher.

  • Wie meinst'n das?

    Wenn man die Zündung einschaltet ist der Drehzahlmesser auf ca 500-2500 U/min hoch gegangen, da er sein Signal von der Zündspule bekommt heißt das für mich das er Gezündet hat.


    Das Fehler 2122 hatte ich beim laufenden Motor gehabt, Motor war warm und ich war ca 25km gefahren.


    Ich habe heute an anderes Steuergerät eimgebaut und seitdem ist alles gut. Startet schön mit chocke und hat den erhöhten Leerlauf/Warmlaufphase.


    Das Steuergerät hat irgendwie den DKA nicht angesteuert gehabt obwohl nie ein Fehler im Speicher war und die Stellglieddiagnose auch funktionierte ohne Fehler.


    Der DKA soll ja eigentlich beim auschalten kurz einfahren in schiebebetrieb und anschließend voll ausfahren nach ca 10sec. Beim starten sollte er ausgefahren sein und dann einfahren abhängig von der Leerlauf erhöhung. Das macht er aber nicht...


    Das Steuergerät war angeblich neu und sollte finktionierte

  • Wenn man die Zündung einschaltet ist der Drehzahlmesser auf ca 500-2500 U/min hoch gegangen, da er sein Signal von der Zündspule bekommt heißt das für mich das er Gezündet hat.

    OK, was du da beobachtet hast, ist vermutlich ein Störimpuls, der den Drehzahlmesser getriggert hat. Die Schaltung im TSZ-Schaltgerät sollte das eigentlich am Ausgang effektiv unterdrücken. Das Drehzahlsignal an sich wird erst bei drehendem Motor generiert. In zwei Sachen hast du aber definitiv Recht: Der Drehzahlmesser ist direkt an die Zündspule angeschlossen und das TSZ-Schaltgerät ist so natürlich nicht zu gebrauchen.


    Das Fehler 2122 hatte ich beim laufenden Motor gehabt, Motor war warm und ich war ca 25km gefahren.

    Dafür war vielleicht auch das TSZ-Schaltgerät ursächlich.



    Das Steuergerät hat irgendwie den DKA nicht angesteuert gehabt obwohl nie ein Fehler im Speicher war und die Stellglieddiagnose auch funktionierte ohne Fehler.

    Ja, auf die Stellglieddiagnose und den Fehlerspeicher kannst du dich nicht blind verlassen. Erfahrungsgemäß ist die Schwelle für die Erkennung eines Fehlers durch das Steuergerät sehr hoch. Auch ein zuvor bestehendes Kontaktproblem zum DKA ist nicht ausgeschlossen. Vielleicht war der Kontakt zu schwach und die Ventile wurden zwar angesteuert bei der Stellglieddiagnose, aber der Öffnungshub reichte nicht aus, um die Kammer schnell genug zu evakuieren/zu belüften.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Registrierte Mitglieder haben die folgenden Vorteile:
  • ✔ kostenlose Mitgliedschaft
  • ✔ direkter Austausch mit Gleichgesinnten
  • ✔ keine Werbung im Forum
  • ✔ neue Fragen stellen oder Diskussionen starten
  • ✔ kostenlose Nutzung unseres Marktbereiches
  • ✔ schnelle Hilfe bei Problemen aller Art
  • ✔ Bilder hochladen und den Auto-Showroom nutzen
  • ✔ und vieles mehr ...