Tankpumpe-Was da los? Lustige Geräusche und Beschleunigung mit Lücken

  • Dann tippe ich auf das Rückschlagventil im Catchtank. Vielleicht hat die Membran einen Riss?


    Na, du bist lustig. Natürlich macht die Hauptpumpe tendenziell mehr komische Geräusche, wenn die Vorförderpumpe abgeklemmt ist ^^. Nicht umsonst sind zwei Pumpen verbaut. Der Betrieb ohne Vorförderpumpe überfordert die Hauptpumpe. Am besten, du erneuerst die Vorförderpumpe gleich mit.

  • :) Ok verstehe. Oh nein ich war froh als ich das Gehäuse wieder drin hatte. Da drin befindet sich ein Ventil ja und eine Membran?

    Gab es schonmal jemanden mit dem Problem? Kann dazu garnichts finden...

    Dann werde ich nächste Woche nochmal die Tankpumpe erneuern...

  • Ok ich kann mir zwar noch nicht vorstellen, wie ich da den weißen Ring irgendwie begutachten soll, aber irgendwie muss die Pumpe vielleicht Luft ziehen oder? Woher kommen sonst die Geräusche? Kann es sein dass vielleicht das Gehäuse selbst defekt ist?

    Schellen sind neu :)

  • Also als erstes Mal vielen Dank für die super Unterstützung!

    Habe jetzt eine gebrauchte Vorförderpumpe eingebaut, die funktioniert (die ist vom Durchmesser kleiner und es gibt an der Masse-verbindung eine Lötstelle statt Kabelschuh im Gegensatz zu meiner).

    UND SIEHE DA! Pumpe läuft ruhig, alles top.

    Dann werde ich wohl die Original Bosch drinnen lassen und die neue weglegen (die war übrigens von Ebay für 40 Euro von SKV, die scheint nicht genug Druck aufzubauen um die Kammer voll zu füllen).

    :]:]:]:]