Golf 3/4 Cabrio US 2002 / Mexico Beifahrerairbag Ausbau - wer weiß wie?

  • Hallo liebes Forum, bin ganz neu hier und gleich mal eine Frage :)


    An unserem Golf 4 Cabrio US 2002 / Mexico muß ich wahrscheinlich den Beifahrerairbag wechseln.

    Wie es aussieht ist der aber irgendwie anders montiert und verschraubt als bei den Europa / Osnabrück Modellen, wo man unten nur paar Schrauben löst und das Modul dann nach unten herausdrücken kann. Klappt bei uns leider nicht, das Ding sitzt bombenfest.

    Leider konnte ich da nirgendwo eine Anleitung finden wie man den herausbekommt, weiß da jemand was?


    Lieben Dank schonmal für jede Hilfe! :-)

  • Hallo yummi,


    erst einmal herzlich willkommen hier im Forum :lowrider:!


    Grundsätzlich ist es offiziell nur mit einer Schulung erlaubt, mit Airbags zu hantieren und diese auszubauen. Daher muss ich dich leider enttäuschen. Du wirst hier voraussichtlich (öffentlich) keine Antworten auf deine Frage bekommen.


    Viele Grüße

  • Danke für die Info, ich weiß schon das ist ein sensibles Thema ... andererseits wird ja sonst auch über wichtiges und extrem Sicherheitsrelevantes diskutiert, und auch zu Airbags gibts massig Infos und auch Tutorials, nur halt leider nicht für unser relativ seltenes Modell. Ich kann versichern daß ich mich mit dem Thema gut auskenne, weiß wie man die Dinger handelt und ich möchte da einen Fehler korrekt beheben, nix tricksen basteln oder pfuschen. Freu mich natürlich auch über eine PM! :-)

    Randinfo: Es geht um den sporadisch auftretenden Fehler 589 / Beifahrerairbag Wiederstand falsch, in 99% der Fälle liegt das an einem zu hohen Übergangswiderstand der Gelben Stecker, vermutlich geplante Obsoleszenz seitens VW ( kein Ingenieur würde für einen so wichtigen Kontakt eine so winzige Kontaktfläche verwenden wenn man ihn nicht dazu zwingt ) .

    Wurden vor einigen Wochen fest verlötet ( best practice in vielen Werkstätten ) und der Fehler war erstmal weg, nun ist er leider doch wieder da. Also entweder Wackler im Kabelstrang oder wirklich der Zünder.

    Jetzt möchte ich das Modul erstmal ausbauen um überhaupt an die korrekte Teilenummer für Ersatz zu kommen.

    Einmal editiert, zuletzt von yummi ()

  • Update: Batterie abgeklemmt, Handschuhfach abgebaut, Verlötung gelöst und gelben Stecker wieder drangemacht, Austausch-Airbag (Europa Modell) angesteckt, Batterie wieder dran, Fehlerspeicher gelöscht, no codes - ok funktioniert.

    Dann wieder den eingebauten Airbag verbunden, paar mal Zündung an/aus/an probiert, ebenfalls no codes.

    Wohl doch eher ein Wackler im Kabel Richtung Steuergerät ?

    Hmm ...

    Wäre trotzdem cool wenn irgendjemand weiß wie man den US Airbag ausbaut! :-)

  • Vielleicht hat das Airbag Stg nen wackler?

    Du wirst wohl oder übel selber probieren müssen wie er zum ausbauen ist, soviel US Cabrios fahren nicht Rum bzw sind hier im Forum angemeldet.

    Bist du dir sicher das beim US Modell der Airbag anders befestigt ist?

  • Hmm ... sicher weiß ich es nicht, aber man kann ihn halt nicht wie im Tutorial nach unten rausdrücken. Entweder er hat auch diese gesteckten Befestigungsnubbels oben, dann haben die sich wohl mit der Konsole verheiratet nach 20 Jahren ;-) oder da gibts irgendwo versteckte Schrauben die das Ding Bombenfest halten. Ich tippe auf letzteres ..

    Zu heftig hebeln will ich auch nicht weil das arbeitet alles gegen die Plastikabdeckung, und die ist recht weich und geht schnell kaputt.

    Momentan gehts wieder, mal gucken wie lange :-)

  • Martin R

    Hat das Thema geschlossen