Climatronic ohne Funktion

  • Aber, ich würde den Druckschalter mal überbrücken, wenn die Klima dann läuft, ist es nicht das Bedienteil.

    Es gibt ja den Niederdruck-Schalter, falls zu wenig Kältemittel drin ist und den Hochdruckschalter, der zur Sicherheit abschalten soll, wenn zu viel Druck drin ist.

  • Wollte nochmal anmerken, dass die stellglieddiagnose stellglieddiagnose nicht reibujgslos funktioniert. Irgendwann kommt dann eine störmeldung.. Keine ahnung, ob die info wichtig ist.


    Naja. Steuergerät und bedieneinheit sind doch aber 2 teile? Die blende kann man ja abnehmen


    Edit: weisst du denn, welche kontakte ich im stecker Brücken muss?

  • Wenn die Klima, wie bei dir der Fall, nach dem Batterieabklemmen wieder einige Zeit läuft deutet das schon auf ein defektes Steuergerät/Bedienteil hin.


    Auch das Problem mit der Stellglieddiagnose deutet darauf hin.


    Aber auf alle Fälle zuerst mal die Verkabelung prüfen soweit irgendwie möglich.

  • Nein. Wie soll ich das denn auch überprüfen?

    Das kannst du nur mit einem anderen. Ich weiß das hilft dir nicht weiter aber das ist die einzige Möglichkeit!

    Aber wie Martin schon sagt ist das funktionieren nach dem Abklemmen der Batterie ein eindeutiger Indiz dafür.

    Ich werde hier meine Mitgliedschaft beenden, denn mit dem Enthusiasmus wie es war als ich hier eingestiegen bin ist es lange Vorbei.

    Mittlerweile Regiert auch hier Greta und den Scheiß brauche ich nicht. Viel Spaß an all diejenigen die noch nicht gemerkt haben wie sie täglich verarscht werden!

  • So. Heute mal anderes stg mit bedienteil verbaut. Hat sich nichts geändert, außer dass zwischenzeitlich ein jaulen bzw pfeiffen aus dem mittelkanal kam. Nach hin und herwechseln der steuergeräte wars dann wieder weg. Habe jetzt trotzdem das neue stg drin. Problem besteht weiterhin. Druckschalter zeigt auch weiterhin im 3.MWB 1 0 an... Stellglieddiagnose läuft an, aber dann kommt auch wieder die Fehlermeldung


    Im steuergerät ist der fehler hinterlegt:


    00796 Gebläse für Temperaturfühler

    35-00


    Er lässt sich löschen, taucht aber sporadisch wieder auf..



    Update. Habe mir eben die Mühe gemacht und den Lüfter zerlegt und gereinigt. Fehler taucht bislang nicht wieder auf. Climatronic geht immer noch nicht

  • Als KFZler würde mich folgendes interessieren:

    1. Läuft der Lüfter im Kühler? (Wird der Klima-Kondensator nicht gekühlt, kommt auch keine wirklich kalte Luft. Bei Einstellung Low, am kühlsten, sollten Lüfter permanent laufen)


    2. Wie verhalten sich die Drücke im Klima-System? (In Betrieb bei laufendem Motor sollte ND ~ 4-5 bar, HD ~ 10-15bar haben)

    ****Genaue Sollwerte für Golf 3 hab ich nicht, sind grobe Richtwerte.****


    Unterschiedliche Temperaturen der Klimaleitunge HD und ND deuten drauf hin das die Klima zumindest arbeitet.

    Dann sollten aber auch die Lüfter permanent laufen.

    Wie gesagt, für Golf 3 Climatronic hab ich jetzt keinen Leitfaden oder Bedienungsanleitung.

VW GTI Buch

Reprint: Das große VW-GTI-Buch

AutoDoc

Ersatzteile für deinen Volkswagen Golf zu ordentlichen Preisen. Schnell und zuverlässig