instrumente richtig anschließen ???

  • so liebe leute ,da mein tankproblem nun gelöst ist und die temperaturanzeige neu gelötet ist hab ich mich mal an die hinterlassenschaften des vorbesitzers gestürzt.


    folgende ausgangssituation


    öllampe blinkt ständig ,laut vorbesitzer wurde die abgeklemmt wegen zusatzinstrument für öldruck
    zusatzinstrument funktioniert beim motor start schießt die anzeige auf 5-6 bar und im normal betrieb so zwischen 1-2 bar
    öltemperatur wird im mfa nicht angezeigt
    zusatzinstrument für öltemp nicht angeschlossen
    zusatzinstrument für wassertemp nicht angeschlossen


    natürlich möchte ich das am besten alles funktioniert


    folgendes hab ich schon herausgefunden


    grün schwarze leitung geht hinten an den kopf auf einen einpoligen fühler (sollte öltemp sein ?)
    gelb rote leitung geht rechts an den kopf auf einen einpoligen fühler (sollte wassertemp sein ?)
    vorn am ölflansch sitzt einmal ein goldenes ei mit einpoligen stecker ,da geht momentan rot grün dran welches zum zusatzinstrument für öldruck geht
    hinter dem goldenen ei sitz ein blauer fühler an den blau schwarz geht (sollte öldruckschalter sein ?)
    schwarz braunes kabel hängt im motorraum und geht an zusatzinstrument für wassertemp
    gelbe leitung hängt in der nähe des ölflanschs



    so nun mal meine gedanken dazu


    zusatzinstrument für wasser : schwarz braune leitung parallel an die gelb rote ,richtig ?
    zusatzinstrument für öltemp : kabel von anzeige zu grün schwarzer leitung hinten am kopf ,richtig ?
    wie mach ich das mit der ölkontolllampe und der öltemp im mfa die nicht gehen ?



    vorab ganz großen dank für jegliche hilfe

  • VW
  • Zitat

    grün schwarze leitung geht hinten an den kopf auf einen einpoligen fühler (sollte öltemp sein ?)
    gelb rote leitung geht rechts an den kopf auf einen einpoligen fühler (sollte wassertemp sein ?)


    Ja, sollte für MFA sein.


    Zitat

    vorn am ölflansch sitzt einmal ein goldenes ei mit einpoligen stecker ,da geht momentan rot grün dran welches zum zusatzinstrument für öldruck geht
    hinter dem goldenen ei sitz ein blauer fühler an den blau schwarz geht (sollte öldruckschalter sein ?)
    schwarz braunes kabel hängt im motorraum und geht an zusatzinstrument für wassertemp
    gelbe leitung hängt in der nähe des ölflanschs

    Was ist dieses "Ei"? Mal ein Photo?


    Zitat

    zusatzinstrument für wasser : schwarz braune leitung parallel an die gelb rote ,richtig ?
    zusatzinstrument für öltemp : kabel von anzeige zu grün schwarzer leitung hinten am kopf ,richtig ?

    Nein!


    Parallel kannst du die Aktoren nicht schalten. Mach mal den ganzen Zusatzmist ab, dann sieht man, was funktioniert.


    Kann dir dazu in den nächsten Tagen einiges heraussuchen.
    Die Suche im Forum hilft ungemein. :) Suche mal nach Threads von mir.


    Gute Nacht

  • Hi,


    du must jetzt noch prüfen, welchen Flansch du hast. Welches Bj. ist denn der PL?
    Im 86er hatte ich vorne zwei Bohrungen und im 89er drei. Da benötige ich kein Y-Stück.


    Dummerweise kann ich momentan wegen der Kabelfarben nicht nachsehen.
    Aber der blaue DS ist der mit 0,25 bar. Wenn der angesclossen ist, darf deine Lampe nicht blinken.


    Wo sitzt eigentlich der weisse DS? Der 1,8 bar für den Summer?


    Grüsse

  • Zum Druckgeber noch eine kurze Anmerkung.
    Es ist zwar sehr bequem diesen genau an der Stelle zu verbauen, die du fotografiert hast. Allerdings bin ich der Überzeugung, dass er am Kopf, dort wo der andere Schaler sitzt besser aufgehoben ist.
    Unten am Flansch bist du genau an der Ölpumpe, aber oben am Kopf ist die Anzeige, denke ich, aussagekräftiger.

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

  • Auch wenn ich deine Aufregung verstehen kann, aber du musst nicht für jeden Satz einen eigenen Post aufmachen!
    Du hast die Möglichkeit einen Beitrag zu bearbeiten.

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

  • @octi :)


    Ja und nein! Die Druckschalter sind original im Flansch verbaut. Zumindest der 1,8 bar Schalter.
    Je nach ZK war dann der 0,3 bar DS im Kopf verbaut [027...] oder auch im Flansch [051...].
    Wenn der Motor aus einem 82er Scirocco ist, wird es der 027er KR-Kopf sein.


    Die Fühler gehören an den ZK; da gibt es aber auch Unterschiede, was wo verbaut wurde.
    Zum Sci-Kopf kann ich nichts sagen. Da gibt es mögl. noch andere Varianten...

    @TE
    Was ich sagen kann ist folgendes:
    Der weisse (schwarze) ÖDS ist der 1,8 bar Schalter. Der ist für den Summer zuständig. Ltg. ist Gelb. Ob der bei dir überhaupt vorhanden ist, weiss ich immer noch nicht!
    Der blaue (braune 0,3 bar) ÖDS ist der 0,25 bar Schalter; zuständig für das Blinken der ÖD-Lampe.


    Was ich immer noch nicht weiss, ist der Flansch bzw. die vorhandenen Bohrungen.
    Da muss der TE andere Photos liefern. Auch von der Seite, was oben/unter dem Wasserstutzen an Fühlern verbaut ist.
    Anscheinend hat der Vorgänger hier überhaupt nichts verstanden.
    Eine Bastelei par Excellence.
    Würde mich nicht wundern, wenn der alles zum Ki abgesteckt hat - "wozu der Summer, wenn ich eine Extra-Anzeige habe"...


    Grüsse


    EDIT: (In Klammer alte Ausführung)

  • Also, ich hab mich jetz lange belesen und versteh wie das alles funktioniert.


    Grundsätzlich gibts es die ganzen geber für die originalanzeigen und lampen, wenn man dann zusätzlich instrumente anschließen möchte benötigt jedes instrument seinen eigenen geber, was bedeutet das man entweder y adapter verbaut oder die zusätzlichen geber an andere stellen im motorraum montiert ,wobei da die meinungen über die einbaupositionen stark auseinander gehen.


    Das bedeutet für mein auto:


    Öltempgeber hinten am kopf ist original und hat die richtige leitung
    Wassertempgeber rechts am kopf ist original und hat die richtige leitung
    Blauer öldruckschalter 0,3bar im ölflansch ist original und hat die richtige leitung
    Weißer öldruckschalter 1,8bar im ölflansch nicht vorhanden
    wegen druckdose für zusatzinstrument


    Damit erstmal alles im ki funktioniert würde ich einen weißen druckschalter kaufen und die druckdose ausbauen ,anschließend die gelbe leitung an den weißen druckschalter anschließen



    Wenn dann im ki alles richtig ist besorg ich die y adapter und die passenden geber um die zusatzinstrumente anzuschließen



    Ganz großes dankeschön für die hilfe aber eine frage hab ich noch warum blinkt die öllampe aber der summer geht nicht ?


    Normal sollte die lampe nicht blinken da ja der blaue ölschalter dran ist und auch angeschlossen ist, da ja der weiß öldruckschalter nicht vorhanden ist sollte doch eigentlich der summer an sein oder ?

  • Zitat

    Öltempgeber hinten am kopf ist original und hat die richtige leitung
    Wassertempgeber rechts am kopf ist original und hat die richtige leitung
    Blauer öldruckschalter 0,3bar im ölflansch ist original und hat die richtige Leitung
    Weißer öldruckschalter 1,8bar im ölflansch nicht vorhanden
    wegen druckdose für zusatzinstrument

    Verstehe ich auch so.

    Zitat

    Damit erstmal alles im ki funktioniert würde ich einen weißen druckschalter kaufen und die druckdose ausbauen ,anschließend die gelbe leitung an den weißen druckschalter anschließen

    Ja.

    Zitat

    Wenn dann im ki alles richtig ist besorg ich die y adapter und die passenden geber um die zusatzinstrumente anzuschließen

    Das würde ich mal ganz weit hinten anstellen -> siehe unten

    Zitat

    warum blinkt die öllampe aber der summer geht nicht ?

    Das ist die Frage!
    Weil beide Kontakte auf Masse kurzgeschlossen wurden! Der 0,3bar DS ist ein Öffner - bei richtigen Druck öffnet dieser.
    Fällt der Druck ab, schliesst er wieder und die Lampe blinkt.
    Wenn du die Ltg. abziehst, sollte die Lampe ausgehen.


    Der 1,8 bar DS ist ein Schliesser - bei richtigem Druck schliesst dieser.
    Fällt der Druck ab, öffnet er wieder und der Summer ertönt.
    Ziehst du hier die Ltg. ab, muss der Summer auch ertönen.


    Da die Ltg. im Freien hängt, muss sie wo anders kurzgeschlossen sein. Die Suche kann sehr nerven, da ja alles möglich ist.
    Kabelbaum, KI.. Meist sieht man das, wenn alles ausgebaut ist, ob es abgeschnittene oder verlötete Kabel gibt usw.


    Übrigens war am 86er PL der 1,8 bar ÖDS vorn am Flansch verbaut (der Flansch hat zwei Bohrungen) und der 0,3 bar ÖDS seitl. am ZK.
    Die vorderste Bohrung oben neben dem Zünverteiler. Wenn du seitl. draufschaust, die linke Ecke.

  • So hab die druckdose gegen einen 1,8bar druckschalter getauscht und dir original kabel dran gesteckt ,wenn ich zündung an mache leuchtet die öllampe für 1sec und geht aus ,wenn ich den motor starte fängt sie sofort an mit blinken ,motor aus und beide druckschalter durchgang gegen masse gemessen der blaue hat durchgang ,der weiße hat keinen durchgang ,ergo sollte richtig sein ,aber warum wenn der motor aus ist ? Dann sollte doch kein druck da sein oder ?

VW GTI Buch

Reprint: Das große VW-GTI-Buch

VW Merch

Merchandise zu Volkswagen. Caps, Anhänger, Modellautos, Schriftzüge, und vieles mehr.

DataPlug VW

Volkswagen Connect und „DataPlug“ können fast jedes Modell ab Baujahr 2008 vernetzen