Climatronic nachgerüstet funktioniert nicht

  • Wenn das Expansionsventil neu ist, dann den Druck vom Kompressor prüfen (lassen). Der Kompressor ist doch nicht neu, oder?

    Wenn der nicht genug Druck bringt, wirds nicht kalt.


    Bei der Ansteuerung tippe ich auf Steuergerät oder Temperaturfühler defekt.

    To finish first, first you have to finish. (Ron Dennis)

  • Nein die ZE ist immer gleich. Hast du schon mal den Fehlerspeicher auslesen lassen? Was noch eine Option wegen der ansteuerung wär wäre der Druckschalter. Das der einen weg hat oder aber ein Kabelbruch. Das wird im FS auch nicht angezeigt. Da hilft nur durchmessen.


    Zum Kühlen wurde ja schon alles gesagt.

    Ich werde hier meine Mitgliedschaft beenden, denn mit dem Enthusiasmus wie es war als ich hier eingestiegen bin ist es lange Vorbei.

    Mittlerweile Regiert auch hier Greta und den Scheiß brauche ich nicht. Viel Spaß an all diejenigen die noch nicht gemerkt haben wie sie täglich verarscht werden!

  • Hast du einen Schaltplan?

    Ich werde hier meine Mitgliedschaft beenden, denn mit dem Enthusiasmus wie es war als ich hier eingestiegen bin ist es lange Vorbei.

    Mittlerweile Regiert auch hier Greta und den Scheiß brauche ich nicht. Viel Spaß an all diejenigen die noch nicht gemerkt haben wie sie täglich verarscht werden!

  • Gib mir per PN alle Daten vom Spender und deine E-Mailadresse dann bekommst du den.

    Ich werde hier meine Mitgliedschaft beenden, denn mit dem Enthusiasmus wie es war als ich hier eingestiegen bin ist es lange Vorbei.

    Mittlerweile Regiert auch hier Greta und den Scheiß brauche ich nicht. Viel Spaß an all diejenigen die noch nicht gemerkt haben wie sie täglich verarscht werden!

  • Du hast Post mit einem Schaltplan. Für was das Geschwindigkeitssignal ist weiß ich nicht aber ich vermute es ist dafür da ja bei höheren Geschwindigkeiten durch den Fahrtwind mehr Luft in den Fahrgastraum gedrückt wird dies zu regulieren. Also eine Komfortfunktion.

    Bekommen tut die Climatronic das Signal vom Verteiler öberhalb der ZE. Siehst du auf Seite 4 oben.

    Ich werde hier meine Mitgliedschaft beenden, denn mit dem Enthusiasmus wie es war als ich hier eingestiegen bin ist es lange Vorbei.

    Mittlerweile Regiert auch hier Greta und den Scheiß brauche ich nicht. Viel Spaß an all diejenigen die noch nicht gemerkt haben wie sie täglich verarscht werden!

  • Habe das Problem doch nicht behoben die Klima geht nicht ,wenn sie aber über eigendiagnose angesteuert wird klackt der Kompressor und die Lüfter gehen an .

    Wenn ich den 28 poligen Stecker bei Zündung an ein und aus stecke geht sie zeigt aber bei der Außentemperatur 2 Striche .


    Zündung aus und an Klima geht wieder nicht...


    Alle 28 Pins habe ich bereits erneuert und sind auch richtig gesteckt

  • Ferndiagnose ist jetzt schwer. Schaue bitte noch mal nach ob alle Signale auch da ankommen wo sie sollen. Mehr kann ich jetzt aus der Ferne nicht sagen.

    Ich werde hier meine Mitgliedschaft beenden, denn mit dem Enthusiasmus wie es war als ich hier eingestiegen bin ist es lange Vorbei.

    Mittlerweile Regiert auch hier Greta und den Scheiß brauche ich nicht. Viel Spaß an all diejenigen die noch nicht gemerkt haben wie sie täglich verarscht werden!

VW GTI Buch

Reprint: Das große VW-GTI-Buch

AutoDoc

Ersatzteile für deinen Volkswagen Golf zu ordentlichen Preisen. Schnell und zuverlässig