Golf 2 PB gekauft( Tachoprobleme, Reißen im Gangwechsel)

  • Zervus habe seit 2 Tagen ein Golf 2 GTI MKB PB im schönen Alpinweiss.

    Nun habe ich ein paar kleine Probleme :

    1. Der Tacho geht seit gestern gar nicht mehr...

    Hat aber beim Kauf und bei der ersten Fahrt normal funktioniert. Was könnte es sein.. Tachowelle sieht gut aus und hat keinen Knick.

    Kann es sein das sich die Tachowelle von der KI ausgeclipst hat?

    2. Der Drehzahlmesser springt ein bisschen beim Gangwechsel. aber er zeigt so halbwegs die Richtige RPM an. Was könnte das sein?( Flachstecker an der Zündspule oxidiert?) oder generell beim KI ein Problem im Messwerk.

    3. Das Auto hat volle Leistung, läuft schön am Stand und hört sich motorisch tip top an.

    Das Problem ist aber beim Gang/Lastwechsel reißt er sehr... und generell hat er häufige Fehlzündungen.

    Zündtechnisch hab ich aber alles getauscht(Verteilerfinger, -Kappe, Zündkabel, Kerzen)

    Werde morgen noch den ZZP kontrollieren..

    Kann es sein das die Zündspule oder das Zündsteuergerät, solche Symptome machen?


    Beim PB gehört für die ZZP Einstellung, der blaue Temperaturfühler abgezogen und die Drehzahl leicht erhöht und dann auf die Kerbe eingestellt(6° vor OT), kann ich da noch ein bisschen mehr auf Früh gehen(ca. 8° v. OT) mit Super 98? oder regelt sich der Klopfsensor das sowieso?


    Ich weiß das war jetzt wieder ein halber Roman.

    Aber wollte euch meine Problematik genau erörtern :)

  • VW
  • Servus. Was meinst Du mit "reißen" beim schalten...darunter kann ich mir so nichts vorstellen, bitte genauer definieren.

    Das komplette Zündsystem bei einem gut 30 Jahre alten Auto zu erneuern, also zumindest die Kabel, Zündspule und Steuergerät, vorrausgesetzt die anderen Teile wie Zündkerzen, V-Deckel & V-Läufer wurden regelmäßig gewechselt und sind ok, ist immer eine gute Option und von daher empfehlenswert ! An allen meinen Gölfen sind diese Teile erneuert worden . Zum Thema Zündkerzen noch ein Tipp: Immer welche Ohne "R" ( Widerstand ) kaufen, also statt einer WR6 eine W6,...der Motor läuft damit "weicher" bzw runder !

    Die Zündung lässt sich bei Verwendung von 98ROZ problemlos auf 8-10° v.OT einstellen ohne das der Motor klopft, vorrausgesetzt er ist gesund und hat keine Ölkohleablagerungen im Zyl.-Kopf. Bei zu heißer Ansaugbrücke, ergo zu heißer Ansaugluft ( bei stop&go z.B. ) nimmt das Steuergerät über den Klopfsensor eh die Zündung etwas zurück.

    Zündung erst dann einstellen, wenn bei abgezogenen blauen Temp.-Fühler der warme Motor vorher 3x über 3000 U/min gedreht wurde.

  • 1. Geber im Getriebe was gebrochen, oder eher Haken hinter dem Tacho rastet nicht mehr richtig ein

    2. "Springt" nur der Drehzahlmesser oder auch der Motor? Würde mit 3. in Verbindung stehen.

    Drosselklappe säubern. Prüfen: Bluen Temp-Fühler (besser erneuern, nur den Hella 6PT009107551 - kein Nachbau), Microschalter Drosselklappe, Hallgeber, Zündmodul, Massepunkte Motorraum

  • Richtig...die meist angegammelten Masseverbindungen samt vergräztem/korridiertem Massekabel sind beim Golf/Jetta ebenfalls, meist optisch unauffällige Dinge, die bei der gesammten Elektrik nur zu oft für Probleme verantwortlich sind. Deshalb Massepunkte richtig säubern und blank machen und ein neues 12 bis 16mm2 Massekabel anfertigen...damit ist ebenfalls schon viel geholfen.

VW GTI Buch

Reprint: Das große VW-GTI-Buch

AutoDoc

Ersatzteile für deinen Volkswagen Golf zu ordentlichen Preisen. Schnell und zuverlässig