Golf 4 Cabrio,AKS 1.6 101Ps verschluckt sich beim Gas geben wenn er Warm ist unruhig

  • Hallo

    Ich habe ein Golf 4 Cabrio Bj 12/99 mit AKS Motor 1.6 101Ps


    Folgendes Problem

    Wenn er Kalt ist springt er gut an, Leerlauf ist konstant keine Schwankungen.

    Wenn man schlagartig Gas gibt, verschluckt er sich kurz aber sonst ok.

    Sobald er auf Temperatur ist, ist die Leerlauf Drehzahl auch konstant aber hört sich unruhig an.

    Wenn man schlagartig gas gibt, verschlugt er sich und läuft unruhig, ab und zu geht er dann auch aus.

    Im Fehlerspeicher stand:

    00537 Lambda Regelung oberere Anschlagswert, sporadisch

    17978 - P1570 Motorsteuergerät gesperrt 35-10, sporadisch


    Fehler gelöscht, Fehler waren auch gelöscht geblieben, bis zu dem Punkt wo der wagen im Warmen zustand

    nach dem Gas geben ausgegangen ist und vorerst auch nicht angegangen ist

    Erst nach ca 1 Min warten, da waren die beiden Fehler wieder im Speicher,

    habe sie gelöscht und sie waren wieder weg.

    Wenn ich den Stecker der Lambdasonde abziehe ist keine Veränderung zu merken,

    es kommt aber auch keine Fehlermeldung das der Stecker ab ist.

    Was ich auch merkwürdig finde, ist das ich beim Auslesen des Messwertblockes der Lambdasonde

    keine Veränderung der werte sehe wenn ich Gas geben.

    Ich habe mal die Messwerte angehängt und die Fehler.

    Ich bedanke mich vorab für jede Hilfe.


    Grüße

  • VW
  • Update!!

    Problem Teilweise behoben!

    Oberhalb vom Luftfilterkasten war ein ca 3cm Großes Loch (nicht Sichtbar in der ecke vom Kotflügel)

    Deckel getauscht und Luftmassenmesser Gereinigt.

    Motorlauf ist wieder OK, aber trotzdem noch Problem mit Starten muss ab und zu 2-3 starten bis Auto an bleibt.

    Motor geht kurz an und geht wieder aus ca 1Sek

    im Fehlerspeicher steht dann 2-3x

    17978 - P1570 Motorsteuergerät gesperrt 35-10, sporadisch

    sonst keine fehler.


    Danke Eure Hilfe

  • Motor geht kurz an und geht wieder aus ca 1Sek

    im Fehlerspeicher steht dann 2-3x

    17978 - P1570 Motorsteuergerät gesperrt 35-10, sporadisch

    sonst keine fehler.

    Das bedeutet das die WFS eingegriffen hat. Kann am Schlüssel, der Lesespule oder an der Verkabelung liegen

  • Ich glaube mein S-Kontakt hat auch einen weg.

    Wenn ich das Dach öffnen will muss ich den Zündschlüssel rein drücken und gedrückt halten, dass selbe ist beim Radio bei Zündung aus.

    Kann das evtl. auch was damit zu tuen haben?

    Wenn ich den Zündschlüssel abziehe ist das klacken auch nicht da.

  • Hab heute mal nach der Wegfahrsperre geschaut und musste feststellen das sie verändert worden ist

    und das kabel zum Steuergerät auch (siehe Bilder).

    Bei dem Stecker zum Steuergerät wurde ein Graues ( sind 2 graue) vom Stecker getrennt und mit dem anderen verbunden.

    Jemand evtl Erfahrung mit so einem Emulator von Carlabimmo was ein mist,

    möchte gar nicht wissen was im Steuergerät noch geändert worden ist.

    Das Kabel der Lesespule ist nicht Angeschlossen, würde ja auch nichts bringen da in der Wegfahrsperre ja nichts mehr drin ist bis auf dem Emulator.

  • Habe den Zünd Anlassschalter gewechselt aber das Problem ist immer noch da dass ich den Schlüssel ins Zündschloss reingedrückt halten muss, sonst geht das E-Dach und Radio nicht.

    Dann ist dein Zündschloss an sich nicht mehr i.O. Hatte ich auch mal so eins. Da hilft nur ein Neues.



    Das scheint ja eine ganz schön runter gerittene Kiste zu sein dein Cabrio. Wenn ich schon den Murks mit der WFS sehe....


    Hoffentlich ist es kein geklautes!

VW GTI Buch

Reprint: Das große VW-GTI-Buch

Volkswagen VISA Card

Die Volkswagen VISA Card – die Kreditkarte der Volkswagen Bank. Das komfortable und individuelle Zahlungsmittel.

AutoDoc

Ersatzteile für deinen Volkswagen Golf zu ordentlichen Preisen. Schnell und zuverlässig