Zahlreiche PN Probleme nach langer Standzeit

  • Hallo Golfer,


    nachdem mein Winter PN nun 7 Monate in der Garage stand sehe ich mich mit einigen Problemen konfrontiert, ich kenne mich zwar mit dem 2E2 sehr gut aus der 2EE ist aber neuland für mich.


    Erstmal hab ich versucht den Wagen zu starten, nach ewigem orgeln mit ordentlich Gas kam er dann langsam, sehr unruhig und ist ständig ausgegangen.


    Ich hab also mal die Zündanlage durchgecheckt soweit alles I.O. dann hab ich den Luftfilterkasten mal abgemacht um mir das Teil mal genauer anzusehen. Ich stellte fest das die Starterklappe auf und zu springt, das ganze sehr sporadisch.


    Parallel habe ich noch den Wärmetauscher gemacht und das Problem erstmal beiseite geschoben. Nachdem ich den WT gemacht hatte und das Auto nach ein paar Stunden wieder startete, kam die Überraschung Leerlaufdrehzahl an die 3000upm und mehr.


    Unterdruck habe ich dann mal schnell alles neu gemacht---> Selbes Problem
    Mal schnell den Blauen Temp fühler gebrückt----> Selbes Problem


    Fehlerspeicher ist leer.


    Ich hab so bisher noch keinen gefunden der genau diese Probleme beschreibt was haltet ihr davon ? Mir graut es schon vor Samstag bis dahin muss ich zumindest fahren können....

  • VW
  • Der Wagen lief vor dem Abstellen 100% einwandfrei eigentlich kennt man sowas vom PN ja nicht aber der lief wircklich rund.


    Ich werd morgen mal eure Lösungsvorschläge probieren ich denke aber es hat etwas mit dem DKA oder dem STG zu tun von alleine fährt der Stößel niemals so weit aus aus das die DK soweit aufgestellt wird, das der Motor jenseits der 3000upm im Stand dreht.

  • ich tippe auf das drosselklappenpoti. wäre ein typischer verdächtiger, gerade nach längerer standzeit. das potiverhalten lässt sich am besten mit einem alten analogen ohmmeter darstellen. evtl. innen oxydiert.
    in dem fall an einer zugänglichen stelle ein kleines loch in das gehäuse bohren und mal k60 oder wd40 reinsprühen. poti x mal bewegen, dann erneut messen. ist die potibahn unterbrochen (äussere beide anschlüsse), ist das poti defekt.

    Es gibt keinen Gewinn ohne Verlust........... Chinesische Weisheit



  • Werd ich morgen mal testen, das sollte sich ja auch im unausgebauten Zustand messen lassen. Ich werde dann morgen mal bescheid geben.


    Sollte ein defektes Poti nich im Fehlerspeicher vom stg auftauchen ?


    Edit: Sollte eigentlich logisch sein, Poti sag dem STG die DK wäre zu somit macht der DKA schritt für schritt weiter auf.

  • ich habe das Gefühl, die diagnose am PN oder Golf 2 überhaupt ist recht für den Popo.


    Da wird eh nicht angezeigt, dass ein Bauteil außerhalb der Spezifikation läuft und somit falsche Werte ausgibt und als verdächtig signalisiert wird, ein Fehler wird nur abgelegt, wenn man es z.B. komplett absteckt.


    Somit wird wie bei mir auch immer kein Fehler angezeigt wenn mal was ist, da es entweder am Drosselklappenpoti liegt oder am Drosselklappenansteller was eh das verfluchteste technische Teil an dem Motor ist

  • Ich habe den Drosselklappenansteller schon mehrmals auseinandergenommen und auch wieder zusammengesetzt. Ärger macht er eigentlich nur dann, wenn die grosse Membrane undicht oder eingerissen ist. Die elektromagnetischen Ventile lassen sich nach der Abnahme des hinteren Deckels gut überprüfen und reinigen. in der mitte ist ein keramisches poti, ein keramikchip auf dem die potibahn aufgedampft ist........im netz gibt es ein reparaturkit für den DKA, die teile sind gut verwendbar bis auf das stückchen schmirgelpapier, das für das poti gedacht ist. wer damit bei dem poti beigeht kann den DKA wegwerfen! nur mit k60 reinigen.
    wer sich genügend zeit nimmt bekommt die vordere Dose gut aufgebogen und auch wieder geschlossen. ist nur was für menschen mit geschick und geduld.
    Auf Ruddies Webseite gibt es eine genaue Anleitung wie man den DKA prüfen kann, bevor man in auf Verdacht zerlegt.

    Es gibt keinen Gewinn ohne Verlust........... Chinesische Weisheit



  • Und verlsass dich nicht auf Messungen. Mein Potti hatte auch normale Werte. War aber defekt.
    Wenn du ihn bei laufendem Motor abziehst,und der Motor in den Leerlauf fällt, ist der Potti Verdächtiger nummer 1. Also dann auch tauschen wenn die Werte in der Norm sind.
    Meinen konnte ich wieder gängig machen. Wie, schreib ich wenn´s soweit sein sollte. ;=)

  • Sooo also folgendes:


    Ich habe heute DKA, Poti, Vordrossel, Temp fühler nach ruddies vorgaben getestet, ALLES im Normbereich.


    Ich muss dazu sagen das der Motor nun nur noch unruhig im Leerlauf läuft, die hohe Drehzahl ist verschwunden.


    Hier mal ein Vid -klick- Ziehe ich bei diesem Motorzustand den Stecker des Poti tut sich nix läuft unverändert weiter.


    Vergaser war raus den hab ich gereinigt, Unterdruck nochmal alle schellen Nachgezogen und die Schläuche am Vergaser selbst sind auch neu. Außerdem hab ich mein Ersatz STG ran gemacht und wircklich alle Kontakte des Vergaserkabelbaumes auf Korrosion geprüft und mit Kontaktspray eingesprüht.



    Alles das selbe, mensch das regt mich auf ich hab den Wagen im Top Zustand weggestellt sogar der Mann der AU hat sich über die guten Werte gewundert.


    Habt ihr noch irgendwelche Ideen ?

  • Jo also der Sprit ist 7 Monate alt, ich hab nichts dazugegeben, ich denke aber mal damit ist alles i.o. Der Filter sieht ja auch gut aus.


    Vergaserflansch ist dicht hab ich geprüft, genau wie der Schlauch zum BKV da hab ich die Schellen noch nachgezogen.


    Fahren kann ich erst ab 01.11

  • Hallo miteinander,


    Paddybstyle
    auf Deinem Video sieht das ja gar nicht mehr allzu dramatisch aus. Die Regelung der Leerlaufdrehzahl ist aber eindeutig noch nicht OK. Vielleicht gibt sich das ja noch, wenn Du eine längere Fahrt machst.


    Zum DKA fällt mir noch eine einfache Prüfung ein, mit der man feststellen kann, ob pneumatikseitig eine Undichtigkeit vorlieg (Ventile, Gehäuse, Membran). Nach dem Abstellen des Motors hält die Ecotronic die Ventile des DKA noch für einige Sekunden geschlossen. Der Stößel des DKA sollte dabei in seiner Position bleiben und erst danach ausfahren. Für diese Prüfung braucht man nicht mal die Motorhaube zu öffnen, man fühlt es schon, wenn man beim Abstellen den Fuß am Gaspedal hat.


    Noch ein Kandidat für gestörte Regeung der Leerlaufdrehzahl ist das Zündungssignal. Es kommt vom Hallgeber im Zündverteiler und wird an das Zündungssteuergerät und parallel an die Ecotronic weitergegeben. Die Ecotronic scheint auf Störungen des Zündungssignals empfindlicher zu reagieren, als das Zündungssteuergerät. Deshalb verdienen alle Steckverbindungen, über die das Zündungssignal läuft, besondere Beachtung, nämlich der 3-Fach-Stecker am Zündverteiler, der Stecker am Zündungssteuergerät und der Stecker am Motorsteuergerät. Kontakt 60, Zahnzwischnraumbürste und Pressluft sind die Mittel der Wahl.


    Blackpitty
    Du hast schon Recht, der Diagnosefunktion der Ecotronic fallen nur sehr grobe Fehler auf. Aber was willst Du auch beim techischen Stand von 1986 mit 8kB Programm- und Datenspeicher auch erwarten? Da ist kein Platz für ausgefeilte Plausibilisierungen.. Wir sollten froh sein, dass diese Steuergeräte nach mehr als 20 Jahren noch brav ihren Dienst tun.


    Ob die heute produzierte Fahrzeugelektronik in 20 Jahren auch noch funktioniert ?



    Grüße
    Norbert

  • Ok den Flansch mach ich mal neu.


    Übrigens habe ich den von dir geschriebenen Test schon gemacht der DKA fährt nach abstellen der Zündung nicht sofort aus sondern das dauert ein paar Sekunden, bis das das STG das evakuierende Ventil freigibt.

  • Hallo Leute, tatsächlich Läuft mein Golfi wieder einwandfrei.


    Ich habe provisorisch den Vergaserflansch und den blauen Temp Fühler neu gemacht.


    Daran lag es aber nicht.


    Vom AKV geht ein Schlauch direkt in die Ansaugbrücke, der ist bei eingebautem Vergaser recht schwer ersichtlich, auf jeden Fall war dieser halb abgerissen, außerdem war der Schlauch der vom AKV in den Vergaser geht gerissen. Also Falschluft !


    Alles in allem aber eine doch leicht zu blickende Technik, Fehlerspeicher auslesen, Stellglieddiagnose und Bauteiltests wie Wiederstandmessungen sind ja bei Ruddies ausreichend beschrieben.


    Der Super GAU für mich persönlich wäre es wenn ich den Kompletten Motorkabelbaum auf Kabelbrüche durchmessen müsste. Mit etwas Technischem Sachverstand lässt sich am PN eine erfolgreiche Fehlersuche durchführen.

  • Jo also der Sprit ist 7 Monate alt, ich hab nichts dazugegeben, ich denke aber mal damit ist alles i.o.


    Der Kraftstoff ansich wird nicht schlecht. Allerdings muss man aufgrund des Ethanolanteils bedenken, dass das Gemisch hygroskopisch ist.
    Im Tank spielt das keine Rolle. Der im Vergaser enthaltene Treibstoff dagegen sammelt Wasser und verdunztet. Zurück bleibt ein schlecht zündedes Gemisch.
    Damit muss der Motor beim ersten Start klar kommen. Das sollte sich jedoch nach einigen Minuten Leerlauf erledigt haben.

VW GTI Buch

Reprint: Das große VW-GTI-Buch

Volkswagen VISA Card

Die Volkswagen VISA Card – die Kreditkarte der Volkswagen Bank. Das komfortable und individuelle Zahlungsmittel.

AutoDoc

Ersatzteile für deinen Volkswagen Golf zu ordentlichen Preisen. Schnell und zuverlässig