Batterieumrüstung

  • Heureka!
    Heute ist die Lieferung angekommen. Alles vollständig enthalten und super verpackt :thumbsup: :


    14080721769003.jpg


    Erste Prüfung der 64 Zellen zeigt alle bei gleicher Spannung was hoffen läßt, dass sie alle ok sind.
    Jetzt sind alle Zellen erstmal auf 3.9V zu laden.


    14080721938908.jpg


    Noch unverdrahtet aber das läßt sich mit den zugehörigen Kupferverbindern fix ändern.
    Danach gehts ans Einschalten zur ersten Ladung:


    14080721186729.jpg


    Ich habe mich am Ende doch für einen kleineren Strom entscheiden müssen.
    Diese 200A laden aktuell nur 16 der 64 Zellen. Beim Versuch mit 32 ergaben sich
    trotz Parallelschaltung einige unschöne Abweichungen zwischen den Zellen
    weil die Verbindungswege einfach zu lang waren.
    Da ich bis zum Wochenende Zeit habe ist es nicht sooooo eilig.


    Freitagabend ist voraussichtlich alles geladen und am Wochenende geht es daran, das
    Batteriemanagementsystem zu konfigurieren:
    14080721578738.jpg


    Controller, Abschaltrelais für das Ladegerät, 2 CAN Gruppenmodule, ein Bluetooth-Modul
    damit man den Ladezustand aller Zellen sichtbar machen und überwachen kann und
    32 Balancer-Module, die im Grenzfall dafür sorgen, dass keine der Zellen überladen wird.


    Das wird spannend 8)


    Mir ist schon klar, dass den Benzinrödelkistentunern das alles am A§"&* vorbei gehen muss,
    für den Elektroautofahrer ist dashier ein Hammer, der selbst dann nicht zu überbieten ist,
    wenn alle Feiertage der Welt eines ganzen Jahres auf einmal stattfinden würden :)


    Wenn alles klappt kann ich den Verbrenner bald wieder in der Ecke stehen lassen...

  • VW
  • Also ich kann mich ja mit vielem, was heute als Elektro"Auto" verkauft wird, auch absolut nicht anfreunden. Aber so ein "alter" Golf mit E-Antrieb hat schon wieder was. Und auch sehr interessant, was du damit alles anstellst um ihn auf der Höhe der Zeit zu halten. Ich fahre ja auch im Alltag Autogas, weil ich keinen Bock auf die Spritpreise habe, die Geräusch- und Vibrationskulisse vom Verbrenner (gerade die vom Audi 5-Zylinder) würde ich aber vermissen wenns Auto auf einmal ohne fährt.

  • Hi mad²,


    irgendwie habe ich den Eindruck, die "Bleivergiftung" die du dir holen könntest sieht am Ende
    eher wie ein Bandscheibenvorfall aus 8o


    tyrannus :
    Wer einmal im Elektroauto "Gas" gegeben hat und spürt, dass Drehmoment keinen Lärm braucht,
    der will nie wieder was anderes.
    Außer vielleicht noch mehr Drehmoment.


    Leider hat VW mit dem neuen E-Golf meiner Meinung nach den Griff in die Keramik getan.


    Ein Grund mehr, den guten alten 3er zu hegen und zu pflegen.

  • Den ganzen Tag Akkus geschleppt und die Finger wundgeschraubt.


    Resultat:
    64 Batteriezellen, 96 Verbindungselemente, 128 Schrauben und Federringe und noch viel mehr Unterlegscheiben
    in den Golf eingebracht. Wegen der verschiedenen Stufen an Einbau alle Schrauben mindestens zweiml auf- und zugedreht,
    die meisten sogar noch häufiger.


    Mit leicht zittrigen Fingern die letzte Verbindung der neuen Akkus an die Bordelektrik gewagt.
    Keine Explosion, kein Rauch, keine unerwartete Hitzeentwicklung - alles gut.


    Mutig und aufs Schlimmste gefasst den Zündschlüssel rumgedreht.


    Es erklingt - - - - das gewohnte leise Klicken, gefolgt vom Summen des Bremskompressors und dann - - - - Stille :thumbsup:
    Langsam schwenkt der Anzeiger für Akkuladung in Richtung 100%.
    Rückwärtsgang rein und weg vom Bordstein - mein Auto setzt sich wieder klaglos in Bewegung.
    *schnief* ich könnt' heulen vor Freude 8o :!:
    Ein paar Meter die Strasse runter - die 300kg Gewichtsverlust machen so richtig Spass.


    Dann blinkt plötzlich eine der Warnlampen der Hochspannungselektronik auf.


    Dreck X( . Völlig uncool sowas :[ .


    Jetzt bloß kleine Panik - wenn das Auto noch warnt und nicht brennt oder sonderbar riecht ist alles gut.
    *schwitz*


    Einige Messungen gemacht und alles wirkt unauffällig.
    Allerdings.... Moment.... da war doch was...
    Bedienungsanleitung her - in den technischen Daten war was worüber ich gestolpert bin.


    Klar 8o - ich hatte die AKkus im Keller auf 3.8V geladen, gibt in Summe jetzt über 120V und die Kiste vermutet
    einen Überspannungsfehler weil sie höchstens 115 darf.
    *puh* alles wieder gut - das gibt sich, wenn die Zellen die ersten Kilometer hinter sich haben, das interne Ladegerät
    kommt später eh nicht so hoch.


    Morgen kommt der Kommunikationsteil des Batteriemanagementsystems dran, dann kann ich auch Zelle für Zelle
    sehen, was gerade los ist und ob ein echter Fehler auftaucht.


    Wenn ja geh' ich erst heulen, dann in die Werkstatt und dann an die Fehlersuche.
    Wenn nein - kein Fehler und alles ist gut - gibts ein paar mehr Bilder und einen Bericht der ersten größeren Fahrt.


    Bis dato - gehabt euch wohl :)

  • Hey.


    Na das freut mich.
    Wenn das gut klappt sind wir nun auch am überlegen ein Citystromer zu kaufen und direkt auf solche Akkus umzusteigen.


    - Der Widerstand ist dank der Probefahrt weg. :thumbsup:



    Übrigens: Geschwindigkeitsgeber, das mittlere Kabel ist deine Signalleitung, der Rest Plus (Kl15) und Minus (Kl 31). :wink:

  • Hi mad²,


    jaja - so eine erste Selberfahrt im Elektroauto bewirkt meist ein kleines Wunder :D
    Auch wenn Frau sich erst daran gewöhnen muss, die Kupplung - obwohl vorhanden - eben NICHT zu treten.
    ÜBrigens hat neulich einer im EL-Web zwei fertig umgerüstete Golfs verkauft - zum Schnäppchenpreis wie ich fand.
    Vermutlich haben die aber längst einen neuen Besitzer gefunden :cursing:


    Danke für die Info zum Signalkabel. Kannst du mir eine Einheit für die Leitung geben?
    Irgendwas wie "Soundsoviel Pulse pro Meter, Kilometer, Umdrehung" oder einen Hinweis, wo ich das finde?

  • Es ist vollbracht.


    Installation abgeschlossen:


    14081022385958.jpg


    Das ist der vordere Trog in dem 24 der insgesamt 64 Zellen lagern.
    Hinten rechts sieht man den Controller vom BMS.


    Der Hammer war allerdings, ein Kabel durch den Innenraum in den Motorraum zu ziehen.
    Ätzend :[
    War aber nötig um die hinten liegenden Zellen an den Controller anbinden zu können.


    ABER:
    Alles geht vonstatten wie geplant und berechnet, habe gerade eine Probefahrt von etwas mehr als 20km
    hinter mich gebracht und dabei nach BMS etwa 15% der im Akku gespeicherten Energie verbretzelt :thumbsup:


    Warum das so toll ist?
    Naja - das sind etwa 2.7kWh und da der Akku gut 16 hergeben kann bedeutet das rechnerisch, dass
    die Reichweite bei ca. 120km liegen müßte.
    Doppelt so viel wie mit den Bleizellen.
    Dazu kommt der erhöhte Fahrspass wegen der massiven Gewichtsreduktion.


    Was die Effizinz angeht:
    Mit 13.3kWh/100km wäre das der Brennwert von nur wenig mehr als einem Liter Diesel. Dafür macht man bei VW heute
    ein riesen Marketinggeplärre :cursing:


    Jetzt gerade läuft die Königsdisziplin: Akkus laden.
    In der Theorie sollte das Ladegerät im Auto einfach seine Ladeschlussspannung erreichen und gar nicht merken,
    dass es keinen Bleiakku lädt.
    Das BMS wiederum sollte zwar ein Auge auf die Zellen haben, allerdings nie eingriefen müssen, weil das Ladegerät
    eine so hohe Spannung nicht liefert.
    Alle Theorie ist grau, um sicher zu sein, dass nichts schief geht hilft nur eins: Überwachen was wirklich passiert.
    Das geht als Summenübersicht auf dem zum Display mutierten Handy:


    14081022693020.jpg oder in Zahlen 14081022709891.jpg


    Weil das aber nicht den gewünschten Detaillevel hat geht es per angehängtem Laptop auch für jede einzelne Zelle:


    14081022611621.jpg


    Der Screenshot zeigt Spannungen und Zelltemperaturen aller Einzelzellen und es ist sehr beruhigend zu sehen,
    dass alle sehr nahe beieinander liegen - so solls sein.


    Die Ladung müßte auch das im Golf enthaltene System zurüchsetzen, dann müßte auch die Ladeanzeige der
    Armaturentafel wieder richtig gehen, die ging nämlich heute ganz schön vor :wink: .
    Das Ding war tatsächlich der irrigen Meinung, der Akkusatz sei halb leer.


    Ich freu mich schon darauf, euch das gute Stück beim nächsten Treffen vorzustellen, denn bis zum Edersee
    schaff ich das allemal.
    Vielleicht nicht mit Vollgas - aber ich schaffe es 8o

  • Hey. :thumbsup:


    Na das sind ja gute Nachrrichten. 8o
    Freut mich das es so gut klappt. :)


    Ich war bis gerade bei Daniel.
    Der Typ fährt mit 340V :wacko: und schafft 180kmh. 300km Reichweite.... Der ganze Kofferraum voll mit Akkus. :huh:
    Hab zwar wieder nur die Hälfte verstanden, aber war dennoch sehr interessant. :]


    Morgen stell ich mal ein Bild ein von seinem Motorraum.


    Gut nächtle :lowrider:



    Ps: bei 120km Reichweite brauchst du doch nicht einmal bei mir Laden 8o :D

  • ...
    Übrigens: Geschwindigkeitsgeber, das mittlere Kabel ist deine Signalleitung, der Rest Plus (Kl15) und Minus (Kl 31). :wink:

    Hallo mad²,
    habe was gefunden was gut aussieht und der Mann bei VW sah das auch so.
    Der Wegstreckengeber gibt 3770 Pulse pro Kilometer aus - alle 27cm einen :) .
    Das Signal kommt - allerdings nicht mehr heute - noch an das BMS, dann kann
    der Controller Wh/km, Geschwindigkeit und zurückgelegten Weg ermittel und daraus
    die noch vorhandene Restreichweite abschätzen.


    Sehr luxuriös das ^^


    Der freundliche Herr bei VW war auch sehr neugierig und hat zugesagt mir dabei zu helfen,
    der Bordelektronik beizubringen, dass der neue Akkusatz größer ist als es der alte war.
    Dann sollte soager die Ladezustandsanzeige im Armaturenbrett wieder 100%ig richtig sein.
    Welchen Wert man da reinschreiben muss kann ich aber erst bestimmen,
    wenn ich die Akkus noch ein bisschen gefahren bin.
    Nichts leichter als das....

  • Wohl nicht :whistling:


    Aber er hat es versucht.
    Hat er wirklich.
    Nach einigem hin und her am Telefon und dem gefallenen Groschen beim Namen "Citystromer"
    hat er sich echt reingekniet und rausbekommen, dass ein Getriebe aus dem Polo in meinem Auto steckt.
    Wußte ich schon 8)


    ABER er konnte mir sagen, dass dort ein Wegstreckengeber vom MKB ABU eingesetzt ist und hier:


    http://home.arcor.de/nolan/Speedpuls/TDi-Steuerg.htm



    hat jemand eine Liste mit Sensoren und Pulsen/Kilometer aufgeführt:


    Golf 3 bis Modelljahr 94 (Tacho ab 20 km/h)


    MKB| Wegstreckenzahl


    1Y | 3838 (Schalt.)


    1Z | 3795 (Schalt. & Autom.)


    2E | 3838 (Schalt.)


    2E | 3795 (Autom.)


    AAA | 3764 (Schalt. & Autom.)


    AAM | 3838 (Schalt.)


    AAM | 3795 (Autom.)


    AAZ | 3838 (Schalt.)


    ABD | 3770 (Schalt.)


    ABF | 3800 (Schalt.)


    ABS | 3838 (Schalt.)


    ABS | 3795 (Autom.)

    ABU | 3770 (Schalt.)


    Mal sehen ob sich danach BMS, Tacho und GPS einen Kampf liefern oder ob die Werte einigermaßen
    ähnlich sind.


    Nachtrag:
    Habe das Signal gerade abgegriffen und angeschlossen - BMS und Tacho liefern Ergebnisse mit guter Übereinstimmung.
    Sehr geil :thumbsup:

    2 Mal editiert, zuletzt von FourOfFour () aus folgendem Grund: Link funktionstüchtig gemacht Fipptehler beseitigt

  • Ich bin echt kein Fan vom Golf 3, aber der hat doch mal richtig was.


    Was da wohl der TÜV Prüfer bei der Hauptuntersuchung für ein Gesicht macht wenn er einen Golf 3 sieht der keine AU brauch. :]


    Irgendwie auch gut das es von den Citystromern so wenig gibt, dann sind das zumindest seltene Fahrzeuge die nicht jeder hat und vor allem wo dann jeder auch mal gerne einen Blick rein wirft.


    Was ich nur an den ganze neuen Elektroautos nicht verstehe ist, warum haben die meisten kein AT oder MT Getriebe? Damit würde man viel Energie einsparen. Vorzugsweise Schalter, ich kann und werde mich nie mit Automatik anfreunden können.


    Vom fahren her, bin selber mal ein Prius 3 gefahren der Teilweise auf Elektro anfährt und fand es grässlich, da Röhrt nichts, da kommt kein Sound, da kommt einfach nichts außer halt dem Drehmoment. Aber Fahrspaß hatte ich da kaum. Ich muss mein Motor auch mal bei 6000 touren aufheulen hören. Aber wie so vieles, ist das alles eine frage der Ansicht und des Geschmacks.

    Jetta 2 Flair EZ.: 91 66kW/90PS 314Tkm (Schönwetter) :love:

    Jetta 2 EZ.: 89 66kW/90PS 304Tkm (im Aufbau) :sleeping:

    Bora 74kW/101PS 209Tkm LPG* (Papersbomber) :saint:

  • Klasse :thumbsup:


    Alles schön merken. Ok? :D


    Was hast du nun für eine Reichweite?
    Bis wie viel % lädst und entlädst du die?

    Hi Alex,
    laden geht, bis die Zellen bei ca. 3.6V angekommen sind. Der Batteriesatz steht dann bei
    den 115V die das Ladegerät hergibt - mehr iss nicht. Da der Satz so ausgelegt ist, dass er zum Ladegerät passt,
    sind die Zellen dann noch nicht ganz voll, das tut aber der Lebensdauer gut.
    Entladen wird bis auf die 10%-Grenze runter, nicht unter 2.8V pro Zelle.


    Noch habe ich keine so lange Fahrt gemacht, alle Schätzungen zeigen aber, dass es wohl für 100 Kilometer reichen sollte.

    Hallo Jan,
    so eine Prüfung ist immer ein Erlebnis :]
    Und wegen fehlender AU auch weniger teuer.


    In einem Auto, dass von Grund auf als Elektroauto konzipiert wird braucht man eigentlich gar kein Getriebe.
    Nur eine feste Untersetzung und einen E-Motor, der für einen weiten Drehzahlbereich ausgelegt ist.
    Bestes Beispiuel ist die Kiste von Tesla - sehr geil!
    Feste Untersetzung und fahren wie Kart.
    Etwas mehr als 400PS, über 600Nm aus dem Stand, unter 5s von 0 auf 100 und 400km Reichweite mit einer Akkuladung.


    :]:]:P8o:thumbsup:8o:P:]:]


    Den Fahrspass den sowas macht kann man erst ermessen, wenn man es erlebt hat.


    Ich bin die Kiste schon gefahren, bin danach in meinen 2.8-Liter V6 gestiegen und dachte,
    die Karre ist kaputt weil einfach nix zu passieren schien, als ich das Gas getreten habe.


    Ich rate von einer Probefahrt also dringend ab, denn wer das einmal hatte will nie wieder was anderes :cursing:

  • Braucht man denn das Schaltgetriebe beim Citystromer wirklich? Oder fährt man den eigentlich (fast) ausschließlich im 4. oder 5. Gang?


    Hallo Tyrannus,


    da der Citystromer nur eine Umrüstung war, braucht er das Schaltgetriebe leider noch.
    Anfahren geht im 2. Gang locker, im dritten noch so lala, den 5. braucht man eigentlich gar nicht.
    Schick ist, dass man zum anhalten und anfahren die Kupplung nicht braucht - der Motor wird ja nicht abgewürgt :P
    Wegen der Synchronisation muss man natürlich während der Fahrt die Kupplung einsetzen, dabei verschleißt sie
    aber nicht.
    Im Citystromer ist wegen der längeren Untersetzung ein Polo-Getriebe eingebaut.

VW GTI Buch

Reprint: Das große VW-GTI-Buch

VW Merch

Merchandise zu Volkswagen. Caps, Anhänger, Modellautos, Schriftzüge, und vieles mehr.

AutoDoc

Ersatzteile für deinen Volkswagen Golf zu ordentlichen Preisen. Schnell und zuverlässig