Probleme mit Zündung Golf 2 NZ

  • Guten Abend,


    ich störe mit meinem Problem zwar nur ungern, aber ich habe absolut keine Idee mehr. Vor allem solch ein kurioser Fehler is mir noch nicht untergekomm. X(


    Alles fing vor ungefähr 4 Wochen an. Ich habe mir nen Golf 2 1,3l NZ angeschafft. Natürlich voller Hoffnung, das dieser mir nicht soviele Probleme macht wie der Golf 4 GTI den ich vorher hatte.


    Zum Fehler: Nachdem ich das Fahrzeug gekauft habe bin ich 2 Wochen ohne Probleme gefahren. Dann fing der Motor an rumzuzicken. Sprich wenn ich Gas gegeben habe, gabs nen Ruck und er beschleunigte. Dieses Phänomen wurde mit der Zeit immer schlimmer. Nach einiger Suche und dem Ersetzen der Verteilerkappe, Läufer und Zündkabel war der Fehler leider nur kurzfristig beseitigt. Nach ungefähr einer Woche tauchten die gleichen Symptome wieder auf. Als ich mir die Verteilerkappe genauer anschaute, stellte ich fest, das die Kontakte in der Kappe total verkohlt waren. Ich habe das Spiel der Verteilerwelle geprüft, und siehe da, sie war ausgeschlagen. Neue Verteilerwelle rein, Fehler noch da. Hallgeber habe ich mit der Welle als eine Einheit getauscht.


    Nach dem Reinigen der Kontakte der Verteilerkappe lief er wieder besser. Ich kann mir allerdings nicht erklären, weshalb die Kontakte andauernd verkohlen. Bitte um eure Hilfe. Bin zwar nicht auf den Kopf gefallen, aber mir sind die Ideen ausgegangen.


    Danke schonmal im Vorraus
    Gruß Harti


    PS: Habe schon probehalber ein Massekabel gezogen, um auszuschließen, das ein Massefehler vorliegt. Das Kabel habe ich von der Batterie zum Motor geführt, und am Motor angeschraubt, so provisorisch mit Schraube und Unterlegscheibe.

    Einmal editiert, zuletzt von Harti2506 () aus folgendem Grund: Hinzufügen von Informationen

  • es gibt zwei ausführungen in der kontaktierung der zündkabel. die eine mit kleinen stiften in der kappe und die andere mit grösseren steckanschlüssen.......solltest du letztere kabel in eine kappe mit stiftkontakten gesteckt haben, verbrennen sie durch die lange funkenstrecke. ausserdem setzt der motor evtl. aus wegen des schwächeren funkens.

    Es gibt keinen Gewinn ohne Verlust........... Chinesische Weisheit



  • Also nochmal in eine Verteilerkappe investieren?

    Also nochmal in eine Verteilerkappe investieren?


    Ich würde die richtige Kappe und Finger neu kaufen und ersetzen. Dann mal die Zahnriemenabdeckung entfernen und prüfen, ob der Zahnriemen noch richtig sitzt und nicht eventuell um einen Zahn übersprungen ist. Eine Überprüfung der Zündeinstellung wäre auch angebracht.
    Daneben wäre es nicht falsch, sämtliche Unterdruckschläche und die Schläuche der Kurbelgehäuseentlüftung in Augenschein zu nehmen. Der NZ reagiert nämlich äußerst empfindlich auf Nebenluft und der Motor läuft dann ruckelig und "unrund"!
    TNR Verteilerkappe 027905207 oder 051905207 (Bj. 1988)
    TNR Verteilerfinger 036905225 H (Bj.1988).
    Die aufgeführten Teilenummern beziehen sich auf das Bj. 1988.

  • Mir stellt sich nur die Frage, was das verkohlen der Kontakte mit den Unterdruckschläuchen zu tun hat. Also eben is das Problem wieder aufgetreten wie oben schon geschildert. Wieder die Kontakte gereinigt, und keine Besserung zu merken wie sonst. Der Zahnriemen ist nicht übergesprungen, weil sonst würde er ja generell schlecht laufen. Der Fehler muss im Bereich Zündung liegen. Aber wo weiß ich echt nicht. Werde morgen alle Unterdruckschläuche erneuern, Zündverteilerkappe und Läufer. Eine Zusatzfrage noch: Kann ein undichter Öldeckel sich auch negativ auswirken? Weil es ist ein leises Zischen zu hören. Habe mal den Öldeckel gedrückt, war aber auch keine Änderung im Laufverhalten zu bemerken. Zündung ist übrigens richtig eingestellt. Der Fehler liegt bei irgend nem defekten oder falschem Bauteil.

  • Nee, bis jetzt noch nicht. Wo genau sitzt der da? Aber so langsam habe ich auch das Gefühl, das ich gleich nen anderen Motor reinsetzen kan. Kommt Preismäßig das gleiche bei rum X(


    Wenn der Motor sonst ok ist, warum willst du dann einen anderen Motor einbauen :?: Bei der Laufleistung der Motoren (ca. 20 Jahre)) muß man hin und wieder Teile erneuern. Unterliegt dem normalen Verschleiß. Besonders wenn es sich um Gummiteile (Schläuche....) handelt. Beim andern Motor wirst du mit Sicherheit auch einiges erneuern müssen. Die kleinen Gewebeverbindungen zu den Unterdruckschläuchen bekommt man als Meterware im Zubehör (ca. 6,00 Euro). Die schneidet man sich passend und schon ist meistens das Unterdruckproblem behoben. Bischen teuerer wird es bei der Kurbelgehäuseentlüftung. Die kann man komplett ausbauen, alles richtig reinigen und falls erforderlich, die Schläuche ersetzen.
    Ich stelle hier mal Bilder von der KGE ein.
    Auf dem ersten Bild sieht man die komplette KGE. Aus dem zweiten Bild den oberen Anschluß am dicken Ansaugrohr befestigt. Meistens ist dort der kleine 90°
    Gummischlauch gerissen bzw. undicht! Die KGE geht nach unten und der dicke Schlauch wird dort am Motorblock (Anschlusstutzen) mit Schlauchklemme angeschraubt. Von dem unteren dicken Schlauch geht ein Abzweig (dünner Schlauch) hinterm Motorblock hoch und wird dann am Ventildeckel angebracht (Schlauchschelle). Wenn man eine Grube/Hebebühne nutzen kann, ist es kein Problem an diese Teile der KGE schrauben zu können. Ansonsten ist es schon ein wenig eng. :)

  • Also ich danke schonmal vielmals für eure Hilfe!
    Ich habe den Fehler jetzt gefunden! Schuld war der Kaltlaufregler!
    Der Kaltlaufregler wird über eine Federschnecke aus BiMetall gesteuert. Und da lag das Problem.
    Die Schnecke hatte an Federkraft verloren und die Klappe dauerhaft geöffnet, egal welche
    Betriebstemperatur. Dies hat zur Folge das das Gemisch abmagert. Und der Fehler wirkt sich
    auf die Zündung aus, weil er fehlzündet und eine Belastung für die Zündung ist, die betriebs-
    untypisch ist. Zum Glück kann man mit einer 5,5 Sechskantnuss Die Schnecke nachstellen.
    Aber vorsichtig, die Schraube ist bei mir abgerissen. Habe das Schneckengehäuse abgebaut und
    von innen gedreht. Nun läuft er wieder wie ein Uhrwerk :thumbsup:

  • Ja, mal wieder der Kaltlaufregler. Der macht oft Probleme beim NZ. Wegen der Steuerersparnis ist es besser, einen Minikat einzubauen.
    Am besten ist es, wenn vorher gesagt oder gefragt wird, ob ein Kaltlaufregler zusätzlich eingebaut wurde. Das macht dann die Fehlersuche einfacher.
    Was ich aber nicht so richtig verstehe ist, dass der KLR so einen Einfluß auf ein Verkokeln des Verteilerdeckels/Finger haben kann. Ist schon seltsam. ?(

VW GTI Buch

Reprint: Das große VW-GTI-Buch

AutoDoc

Ersatzteile für deinen Volkswagen Golf zu ordentlichen Preisen. Schnell und zuverlässig