Sie sind nicht angemeldet.

[Elektrik] Mfa Probleme

DW Treffen 2017

    30.6. - 2.07. Edersee
   Infos zum Treffen
   Anmeldeliste

Info

AutoDoc

autodoc.de besuchen

Lieber Besucher, herzlich willkommen auf: Doppel WOBber. Hier dreht sich alles um das Thema "VW Golf".

Um sich kostenlos auf unseren Plattform zu registrieren- und somit alle Funktionen dieser Seite nutzen zu können - benutzen Sie das Registrierungsformular. In der Hilfe kann sich über den Registrierungsvorgang informiert werden.
Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Jollis13

VW-Schüler

(10)

  • »Jollis13« ist der Autor dieses Themas

Beiträge: 80

Showrooms: 0

Registrierungsdatum: 29. März 2016

Vorname: Hendrik

Auto: Golf 2 Madison

Modelljahr: 90

Renommeemodifikator: 2

N I
-
V W 8 9
  • Nachricht senden

1

Dienstag, 29. März 2016, 08:49

Mfa Probleme

Guten Tag liebe Leute,ich bin neu hier im Forum fahre aber schon länger einen 89er Golf 2 als alltagsauto ^^
Nun zu meinem Problem....Ich habe bei meinem rp ne mfa nachgerüstet...funktioniert soweit auch alles,außer das sich der erste Speicher nicht automatisch zurück setzt und wenn ich ihn lösche,werden alle Speicher gelöscht...Was denk ich mal nicht normal ist,oder?


gormadoc

VW-Fortgeschrittener

(29)

Beiträge: 228

Showrooms: 1

Registrierungsdatum: 22. Juli 2013

Auto: Golf 2 GL

Modelljahr: 1991

Renommeemodifikator: 5

U L
-
D 2 1 6
  • Nachricht senden

2

Dienstag, 29. März 2016, 19:05

Kann nur aus kurzer Erfahrung schreiben da ich die MFA erst seit Kurzem an meinem RP verbaut habe:

Wenn mein Auto ne Weile steht ( 6 Stunden? ), dann wird der Speicher "1" automatisch genullt...nur die "2" bleibt bestehen.

Beim manuellen Löschen sollte immer nur Position "1" oder "2" gelöscht werden, je nach Schalterstellung.

Irgendwas ist da wohl im Argen bei dir...viele Möglichkeiten der Elektrik gibt es bei der MFA ja nicht, also tippe ich dezent mal auf dein KI.


JettaCL

VW-Schüler

(37)

Beiträge: 114

Showrooms: 0

Registrierungsdatum: 1. Januar 2016

Renommeemodifikator: 3

  • Nachricht senden

3

Dienstag, 29. März 2016, 20:38

Hallo,

Speicher 1 löscht sich normal 2 Stunden nach Abschalten der Zündung. Speicher 2 nach 100h Fahrzeit, 1000L Kraftstoff oder 10000km Strecke. Beide Speicher lassen sich unabhängig voneinander löschen. Mit 2 ist nicht automatisch 1 weg.

Ist der 4polige Stecker des MFA-Hebels korrekt angeschlossen oder können Leitungen vertauscht sein? Wäre zumindest bei alter ZE und selbst gebautem Kabelbaum möglich. Der Fehler kann aber auch im Hebel selbst liegen. Hast Du einen zum Tauschen/Probieren da?

Ansonsten bleibt nur das KI selbst, wie schon Jollis sagt...


Jollis13

VW-Schüler

(10)

  • »Jollis13« ist der Autor dieses Themas

Beiträge: 80

Showrooms: 0

Registrierungsdatum: 29. März 2016

Vorname: Hendrik

Auto: Golf 2 Madison

Modelljahr: 90

Renommeemodifikator: 2

N I
-
V W 8 9
  • Nachricht senden

4

Mittwoch, 30. März 2016, 06:59

Okay,also ich habe mich nach der Anleitung im Internet gerichtet...Im grunde sinds ja vom Schalter zum ki bloß 4 Kabel.ich vermute auch einen defekt von einem der beiden Teile,will aber erstmal ausschließen das ich zu doof bin es anzuschließen :D


octirolf

Golfer aus Leidenschaft

(612)

Beiträge: 5 702

Showrooms: 0

Registrierungsdatum: 26. Januar 2007

Vorname: Rolf

Auto: Skoda Octavia Combi TDI;19E PF;19E RP;19E 2E

Modelljahr: '02/'89/'89/'92

Renommeemodifikator: 24

* * *
-
* * * *
* * *
-
* * * * *
* * *
-
* * * *
  • Nachricht senden

5

Mittwoch, 30. März 2016, 07:10

Poste die Anleitung mal.

Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

Jollis13

VW-Schüler

(10)

  • »Jollis13« ist der Autor dieses Themas

Beiträge: 80

Showrooms: 0

Registrierungsdatum: 29. März 2016

Vorname: Hendrik

Auto: Golf 2 Madison

Modelljahr: 90

Renommeemodifikator: 2

N I
-
V W 8 9
  • Nachricht senden

6

Mittwoch, 30. März 2016, 08:04

Blaues Kabel > weißer Stecker > Kontakt Nr. 4 (re. neben Li/sw Kabel)

Weißes Kabel > weißer Stecker > Kontakt Nr. 3 (re. neben MFA Masse Kabel)

Schwarzes Kabel > schwarzer Stecker > Kontakt Nr. 2 (li. neben bl/gn Kabel)

Rotes Kabel > schwarzer Stecker > Kontakt Nr. 1 (li neben ge/ws Kabel)


Außentemperaturgeber Kabel:

Kabel 1 > weißer Stecker > Kontakt Nr. 2 (re. neben bl/ws Kabel)

Kabel 2 > mit blauer Masseleitung vom MFA Hebel verbinden (Y-Anschluss)




Öltemperaturfühler Kabel:

Kabel Öltemp. > weißer Stecker > Kontakt Nr. 2 (li neben rotes Kabel)


octirolf

Golfer aus Leidenschaft

(612)

Beiträge: 5 702

Showrooms: 0

Registrierungsdatum: 26. Januar 2007

Vorname: Rolf

Auto: Skoda Octavia Combi TDI;19E PF;19E RP;19E 2E

Modelljahr: '02/'89/'89/'92

Renommeemodifikator: 24

* * *
-
* * * *
* * *
-
* * * * *
* * *
-
* * * *
  • Nachricht senden

7

Mittwoch, 30. März 2016, 08:33

Die Anleitung passt.
Einzig vermisse ich noch die Masseleitung der Geber, die auf dem weissen Stecker in der unteren Reihe auf Pin 5 sein müsste.

Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

Jollis13

VW-Schüler

(10)

  • »Jollis13« ist der Autor dieses Themas

Beiträge: 80

Showrooms: 0

Registrierungsdatum: 29. März 2016

Vorname: Hendrik

Auto: Golf 2 Madison

Modelljahr: 90

Renommeemodifikator: 2

N I
-
V W 8 9
  • Nachricht senden

8

Mittwoch, 30. März 2016, 08:43

Meinst du öl und außentemperatur?
Dann werde ich mal mit dem überprüfen des Hebels anfangen...


octirolf

Golfer aus Leidenschaft

(612)

Beiträge: 5 702

Showrooms: 0

Registrierungsdatum: 26. Januar 2007

Vorname: Rolf

Auto: Skoda Octavia Combi TDI;19E PF;19E RP;19E 2E

Modelljahr: '02/'89/'89/'92

Renommeemodifikator: 24

* * *
-
* * * *
* * *
-
* * * * *
* * *
-
* * * *
  • Nachricht senden

9

Mittwoch, 30. März 2016, 08:56

Nein, nennt sich Gebermasse und kommt vom Zylinderkopf, bzw. vom Ventildeckel.
Das ist deshalb so um Potentialunteschiede zwischen Karosse und Motor auszuschließen.

Ist übrigens auch eine sehr gern genommene Fehlerquelle beim RP, dass diese Masseverbindungen oben am Ventildeckel einfach mal wegfaulen.

Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

Jollis13

VW-Schüler

(10)

  • »Jollis13« ist der Autor dieses Themas

Beiträge: 80

Showrooms: 0

Registrierungsdatum: 29. März 2016

Vorname: Hendrik

Auto: Golf 2 Madison

Modelljahr: 90

Renommeemodifikator: 2

N I
-
V W 8 9
  • Nachricht senden

10

Mittwoch, 30. März 2016, 11:36

Muss der noch zusätzlich bei mfa ans ki gelegt werden?Also am Ventildeckel ist das Kabel dran und verschwindet dann im Kabelbaum.


octirolf

Golfer aus Leidenschaft

(612)

Beiträge: 5 702

Showrooms: 0

Registrierungsdatum: 26. Januar 2007

Vorname: Rolf

Auto: Skoda Octavia Combi TDI;19E PF;19E RP;19E 2E

Modelljahr: '02/'89/'89/'92

Renommeemodifikator: 24

* * *
-
* * * *
* * *
-
* * * * *
* * *
-
* * * *
  • Nachricht senden

11

Mittwoch, 30. März 2016, 11:49

die Masseleitung der Geber, die auf dem weissen Stecker in der unteren Reihe auf Pin 5 sein müsste.
Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

Jollis13

VW-Schüler

(10)

  • »Jollis13« ist der Autor dieses Themas

Beiträge: 80

Showrooms: 0

Registrierungsdatum: 29. März 2016

Vorname: Hendrik

Auto: Golf 2 Madison

Modelljahr: 90

Renommeemodifikator: 2

N I
-
V W 8 9
  • Nachricht senden

12

Donnerstag, 31. März 2016, 06:54

Also auf pin 5 hab ich nen dickes braunes Kabel,und am Ventildeckel ist sie auch noch dran.


octirolf

Golfer aus Leidenschaft

(612)

Beiträge: 5 702

Showrooms: 0

Registrierungsdatum: 26. Januar 2007

Vorname: Rolf

Auto: Skoda Octavia Combi TDI;19E PF;19E RP;19E 2E

Modelljahr: '02/'89/'89/'92

Renommeemodifikator: 24

* * *
-
* * * *
* * *
-
* * * * *
* * *
-
* * * *
  • Nachricht senden

13

Donnerstag, 31. März 2016, 07:39

Damit ist die Verkabelung geklärt, dann prüf' mal den Schalter.

Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

Jollis13

VW-Schüler

(10)

  • »Jollis13« ist der Autor dieses Themas

Beiträge: 80

Showrooms: 0

Registrierungsdatum: 29. März 2016

Vorname: Hendrik

Auto: Golf 2 Madison

Modelljahr: 90

Renommeemodifikator: 2

N I
-
V W 8 9
  • Nachricht senden

14

Donnerstag, 31. März 2016, 13:15

Habe den Schalter mal durchgemessen,wie es aussieht hat Speicher 1 ein kontaktproblem,sodass ich im Grunde immer im Speicher 2 bin.nur wenn ich den Schalter auf 1 ein wenig bewege bekommt er Kontakt.jetzt weiß ich auch warum er so günstig war und das man sich auf Aussagen wie..."der lief bis zum Ausbau ohne Probleme" nicht verlassen kann ^^ gibt es eine Möglichkeit den Hebel zu zerlegen bzw instand zu setzen? :D


octirolf

Golfer aus Leidenschaft

(612)

Beiträge: 5 702

Showrooms: 0

Registrierungsdatum: 26. Januar 2007

Vorname: Rolf

Auto: Skoda Octavia Combi TDI;19E PF;19E RP;19E 2E

Modelljahr: '02/'89/'89/'92

Renommeemodifikator: 24

* * *
-
* * * *
* * *
-
* * * * *
* * *
-
* * * *
  • Nachricht senden

15

Donnerstag, 31. März 2016, 13:27

Vor Ewigkeiten hab' ich so'n Teil mal zerlegt, aber frag' mich bitte nicht wie's geht.

Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

Jollis13

VW-Schüler

(10)

  • »Jollis13« ist der Autor dieses Themas

Beiträge: 80

Showrooms: 0

Registrierungsdatum: 29. März 2016

Vorname: Hendrik

Auto: Golf 2 Madison

Modelljahr: 90

Renommeemodifikator: 2

N I
-
V W 8 9
  • Nachricht senden

16

Donnerstag, 31. März 2016, 16:52

Okay,dann versuch ich mich mal dran,danke auf jeden fall für die Hilfe :)


Social Bookmarks