G60 ABS Fehler lassen sich nicht löschen

  • Servus Forengemeinde.


    Melde mich nach gut 4 Abstinenz zurück.

    Hatte meinen 2er mit 16V Umbau 2014 verkauft aber konnte dann noch nicht mehr ohne einen leben^^

    Deshalb hab ich mir letzten Oktober einen roten G60 mit VR6 Umbau zugelegt. Diese Kombi wollte ich so schon immer haben.

    Wenn gewünscht mach ich dazu einen extra Vorstellungsthread auf.


    Da mir hier immer sehr geholfen wurde, komme ich auch gerne wieder auf zurück.

    Der User "Golfer 2" ist mir da noch gut im Gedächtnis, Danke hier nochmal für die gute Hilfestellung seinerzeit.


    Nun zum Problem:

    Wie soll es auch anders sein, dass das Mark02 ABS keine Mucken macht.

    Als ich ihn gekauft hatte, fehlten die vorderen 2 Sensoren, die ich kürzlich mal eingebaut habe und auf ca. 1mm Rotorabstand eingestellt habe.

    Verbaut sind die VR6 Plusachsen.

    Am Stecker des ABS Steuergerätes, geben die Sensoren VL, VR und HL um die 1200-1400Ohm ab.

    Messgerät auf Wechselspannung eingestellt kommen bei VL und VR ca 150-200mV an je nach Drehgeschwindigkeit am Rad, bei HL etwas weniger.

    Der Sensor HR gibt nix raus, der muss noch neu.


    Fehler durch ausblinken:


    1222 Haubtventil ABS Block

    1233 Sensor VL

    1241 Sensor VR

    1243 Sensor HR


    Die Massekontakte am ABS Block hab ich schon blank gemacht und haben auch Verbindung.

    Die Relais 78 und 79 ziehen auch an und der Druckspeicher wird auch gefüllt wenn ich die Zündung anmache, läuft ca. 20-30sec.


    Nur bekomme ich die Fehler nicht gelöscht. Ob ich min 1min 60km/h fahre oder es Stg über Nacht abstecke.

    Normal müssten doch zumindest die beiden vorderen Sensoren raus sein.


    Habt ihr da ne Idee?


    Lg Mike

  • VW
  • Danke für den Tipp


    Hatte die Nacht durch stöbern im Netz erfahren, das man zum Fehler löschen nach dem Fehlercode 4444 gekommen ist, Motor anlassen und dann min. 1min 60km/h fahren sollte.


    Habe dies gemacht und dann ein Versuch nach dem Code 4444 kam, nochmals die Drahtbrücke reingesteckt, dann leuchtet die ABS Leuchte wieder dauerhaft.

    Wieder eine Probefahrt durchgeführt aber keine Prozedur war erfolgreich.


    Aus Neugier hab ich dann einfach mal den Stecker vom Sensor HL, der funktioniert, auf die Leitung von HR gesteckt.

    Wieder Fehler ausgelesen, Probefahrt, nochmal Fehler Auslesen.

    Jetzt stehen alle 4 Sensoren drin plus Hauptventil.

    Theoretisch hätte der HR weg sein müssen.


    Werde wohl die hinteren beiden auch erneuern und dann weiter sehen.


    Welchen Hersteller könnt ihr da empfehlen?

    Würde jetzt welche von Herth+Buss nehmen. Die vorderen 2 Sensoren weiß ich nicht welcher Hersteller diese sind.

  • Ist das der Stecker vom N105 Hauptventil?


    Hab da eben mal gemessen ob Spannung anliegt bei Zündung an. Es kommen lediglich nur 9,2mV an.

    Sollten da nicht 12V anliegen?

  • Zitat

    Ist das der Stecker vom N105 Hauptventil?

    ja


    Zitat

    Hab da eben mal gemessen ob Spannung anliegt bei Zündung an. Es kommen lediglich nur 9,2mV an.

    Sollten da nicht 12V anliegen?

    Nein, das wird nur bei auslösendem ABS aktiviert.

  • Hi Mike,


    erst mal willkommen zurück!


    Ich habe mir schon Gedanken gemacht, warum du nichts mehr geschrieben hast!

    Du hättest mal sagen sollen, dass du den Golf verkauft hast und temporär nicht mehr im Forum anwesend bist.

    Wobei ich das nicht verstehe:

    Wenn man keinen G2 mehr fährt, kann man doch mitlesen und evtl. den Usern helfen, wenn man dazu etwas weiss.

    Bei dir eben 16V PL.

    Wenn ich keine Lust mehr habe, melde ich mich temporär ab - wo ist das Problem?


    Zum Thread:

    Da will ich nicht einfach etwas schreiben, sondern mir das durchdenken.

    Das benötigt einige Zeit und die habe ich momentan nur begrenzt.

    Ich bin seit 2015 nur noch sporadisch anwesend - denn es gibt auch ein Leben ausserhalb des Forums.


    Wenn du "ABS Sensoren", "ABS Sensoren Mark 02" etc. in der Suche eingibst, kommen ca. 40 Seiten an Informationen.

    Da musst du eben die richtigen Bookmarks setzen und dir das in einigen Tagen erarbeiten. Das macht man nicht an einem Wochenende.

    Im Übrigen habe ich dir eine PN geschrieben - da kommst du evtl. weiter.


    Wünsche viel Erfolg!

    Grüsse

  • Ich hatte bis vor einem Jahr noch einen Leon 1M der einen Turboumbau bekommen hatte und da war ich zeitlich voll eingegriffen weil man sich da ja auch einiges aneignen muss.

    Zwischendurch mal noch Nachwuchs bekommen und dann wird die Zeit Noch knapper und deshalb wurde der 2er und der Leon verkauft.

    Aber brauchte wieder ein "Spielzeug":)

    Hatte immer mal wieder hier rein geschaut und euch nicht vergessen. :saint:

    Man ist heute leider immer mehr zeitlich eingegrenzt und ich hab auf der Arbeit auch kaum die Möglichkeit online zu sein.


    aber werde jetzt wohl wieder öfter hier unterwegs sein. :]


    Hatte schon den googgel gequält und dabei auch auf deine Beiträge aus 2015 gestoßen. Hat mir auch schon mal geholfen.


    Unteranderem hab ich auch zB. Bei "corradodriver" den Schaltplan und Pin Belegung vom ABS Stg gefunden. Aber leider nirgends stand die Lösung von meinem aktuellen Problem.

    Nächste Woche kommen dann hinten die zwei Sensoren mal neu.

    Mal sehn was es dann macht.

  • So habe einen neuen ATE Sensor (günstig bekommen, hinten rechts) eingebaut und siehe da, die Lampe bleibt aus.^^

    Und das obwohl ich nicht den Speicher gelöscht habe.

    Hatte aber dennoch den Fehlerspeicher ausgeblinkt und es kam nur 4-4-4-4. Also keine Fehler mehr hinterlegt.;)

    Schon faszinierend das ein Sensor 5 Einträge hinterlegt.


    Ob das ABS auch im Ernstfall eingreift, muss ich noch testen, aber denke schon.

    Gebe dann nochmals Rückmeldung.

  • Also konnte mittlerweile das ABS auf Funktion testen.

    Es regelt wie es soll :)


    Nur ab und an wenn ich stark bremse, oder zügig durch Kurven fahre geht die ABS Leuchte an. Manchmal geht sie auch wieder aus oder sie bleibt an bis zum nächsten Start.

    Hab da den noch alten Sensor hinten links in Verdacht. Der kommt dann im Winter neu.


    Wie soll denn der Füllstand der Bremsflüssigkeit sein?

    Während der Motor läuft zwischen min und Max und nach abstellen auf max?

VW GTI Buch

Reprint: Das große VW-GTI-Buch

VW Merch

Merchandise zu Volkswagen. Caps, Anhänger, Modellautos, Schriftzüge, und vieles mehr.

DataPlug VW

Volkswagen Connect und „DataPlug“ können fast jedes Modell ab Baujahr 2008 vernetzen