"Chip"-Tuning in völlig anderer Dimension

  • Hallo Forum,


    Chip-Tuning gehört wohl zu den Dingen, die man am einfachsten machen kann, wenn man im Auto was verändern will.


    "Chip" ist aber nicht gleich "Chip" und "Chip-Tuning" - gerade im Elektroauto - kann auch völlig andere Dimensionen haben.


    Mein Golf Citystromer lief - in Analogie zum Vierzylinder - nur noch auf drei Töpfen - sozusagen.

    Kein Drehmoment zum Anfahren, ruppiges Laufverhalten, Rasseln wie 'n Sack Nüsse.

    Kurzform - da war was nicht in Ordnung.


    Am Elektroauto ist so ein Verhalten höchst untypisch und es gibt zwei potentielle Fehlerquellen:

    1) Die Regelung des Motors hat einen an der Waffel was häufig eine Ursache in einem Fehler der Strommessung hat

    2) An der Leistungselektronik ist ein Halbleiter defekt oder die Ansteuerbaugruppe hat Schaden genommen.


    Nachdem der Antriebsumrichter aus dem Auto raus ist und im Labor auf dem Messplatz liegt stellt sich raus, dass einer der Leistungshalbleiter

    tatsächlich defekt ist.

    Der eingesetzte IGBT hat Eckdaten 600V / 400A und kommt von Fuji. Bauform ist ein sogenanntes 62mm-Modul. Ein Brocken mit 62mm Breite,

    108mm Länge, 36m Höhe und Schrauben M6 für den Stromanschluss.

    Der Ausbau gestaltet sich allerdings etwas schwierig weil der Umrichter innen extrem wenig Platz aufweist und nicht entwickelt wurde,

    um demontiert zu werden :[


    50 zum Teil ätzend verwinkelt eingebaute Schrauben später sind die Kupferschienen entfernt, die die großen Ströme tragen. Jetzt kann man das defekte Modul rausnehmen.



    Auffällig ist, dass das Wärmeleitmaterial staubtrocken ist und in dieser Form sicher nicht mehr wirklich gut funktioniert.


    Das offenbar silikonhaltige Zeug vom Kühlkörper kratzen und restefrei entfernen ist auch nicht soooo witzig.

    10 Reinigungstücher und etliches an Reinigungsspiritus gehen alleine dafür drauf :cursing:


    Jetzt zum "Tuning"-Teil:

    Das im Umrichter eingesetzte Bauteil stammt aus den frühen 90er Jahren und seither hat sich bei dieser Art Silizium

    ganz schön was getan.

    Die Schalter sind schneller geworden, was die Schaltverluste reduziert und haben kleinere Spannungen bei Stromfluss,

    was die Durchlassverluste minimiert.

    Statt des alten 400A-Bauelementes kommt ein neuer Vertreter rein, der für 600A ausgelegt ist und bis 1200V verträgt:



    Bei so einem Umbau ist es sinnvoll, nicht ein einzelnes Bauelement zu wechseln.

    Wenn eins kaputt ist haben die anderen wahrscheinlich auch schon nicht mehr den besten Zustand

    und nach 20 Jahren in Gebrauch kommen alle sechs raus und neue rein.

    Nachdem der gesamte Kupferkram und die Isolierlagen wieder montiert sind sieht es auch wieder ansehnlich aus.




    Wenn im Motor nun der gleiche Strom fließt wie zuvor, verringern sich die Verluste im Umrichter, das neue Bauelement wird

    weniger warm und rechnerisch kommt man mit der Batterie ein bisschen weiter als vorher.


    Bei 250A die im Auto schonmal fließen können liegt die Spannung am neuen IGBT bei ca. 1,2V was in Vorwärtsrichtung 300W
    Verlustleistung ergibt. Die erscheint immer an mehreren Schaltern, gibt also grob über den Daumen 600W.


    Das alte Bauelement hatte eine Vorwärtsspannung nahe an 2V, bei gleichem Strom also eine Gesamtverlustleistung von etwa 1000W.


    An dem neuen Baustein beträgt ausserdem die Schaltgeschwindigkeit etwa das Vierfache gegenüber dem alten was die Schaltverluste ebenfalls

    auf etwa 25% reduzieren sollte.

    Mit rechnerisch ermittelten Schaltverlusten von ca. 300W statt vorher 1200W ergibt sich eine Einsparung in der Größenordnung von 1.5kW bei Vollgas.

    Das ist nett, denn damit steigt die Reichweite des Fahrzeuges vermutlich um spürbare 8-10 Kilometer.


    Mehr Leistung gibt es in dem Auto nur in homöopathischer Menge.

    Die geringe Differenz an Spannung steht natürlich jetzt dem Motor zur Verfügung. Der Schritt von 96V auf 97V ist aber nicht der Bringer.


    Ist also eher so 'ne Art Öko-Tuning :D


    Gruß - FourOfFour

  • Ich habe selber ja absolut keine Ahnung von der E-Auto-Technik. Alleine deshalb staune ich gerade ehrfürchtig. ^^


    Kann man an sowas eigentlich selber arbeiten, wenn man die Grundzüge der Elektrotechnik beherrscht und auch eine Gebäudeinstallation auf die Reihe bekommt, oder sollte man sich da als Laie erst gar nicht ran wagen? Ich meine, da fließt da doch ein bisschen mehr Strom, bei einem Fehler kann also recht schnell was größeres passieren. :/

    Spaß hätte ich nämlich glaube ich schon irgendwann mal an so einem elektrischen 2er, wenn auch eher ein Nachbau und kein originaler Stromer.

  • Hallo Matthias,


    oberflächlich betrachtet ist so ein Umrichter nicht gerade Raketenwissenschaft oder Hirnchirurgie.

    Wenn man ausmachen kann, was welche Platine im Groben so tut und wie man mit einem Multimeter

    an elektronischen Bauelementen mißt kommt man schon zimlich weit.


    Mein voller Respekt gebührt hier mad² der sich das für seinen 2er alles autodidaktisch angeeignet hat - ganz großes Kino!


    Beim Ersetzen von vorhandenen Bauteilen gegen nicht identische Typen sollte man dann allerdings genau wissen was man tut.

    Einfach "Mehr ists besser" klappt hier nicht, weil am Ende transiente Ereignisse selbst ein scheinbar höher belastbareres Bauteil zerschießen könnten.


    Ein Beispiel:

    Du ersetzt einen alten Bipolartransistor 100V / 100A gegen einen modernen MOSFET der 200V sperren kann und 200A tragen darf. Beides an 60V betrieben - sieht aus als sollte das klappen

    Ich gehe davon aus, es klappt ggf. nicht - der MOSFET ist um einen Faktor 50 schneller als der alte Bipo und die dadurch entstandene Überspannung beim Abschalten zerbläst das Ding.


    Ich habe beruflich mit IGBTs und Umrischtertechnik von 1kW bis 10MW zu tun und habe gut überlegt, was in meinen

    Golf kommt - übrigens ein 3er ;)

    Diese Woche sollten die noch fehlenden Teile reinkommen und am WE kann ich vielleicht den Einbau und erste Tests vornehmen.


    Oh - und du hast völlig recht:

    Wenn mit dieser Art Leistungshalbleiter was schief geht kann das den gleichen Effekt wie eine kleine Granate haben.

    Sowas kann tatsächlich extrem heftig explodieren wenn z.B. eine Schutzbeschaltung versagt.


    Gruß - 4of4

  • Update...


    endlich die Zeit gefunden, auf der Hauptplatine eine leider gebrochene Baugruppe zu flicken.

    War ein bisschen abenteuerlich, ließ sich aber machen :-)

    Auf der Keramik sind Widerstandsbahnen aufgedampft, der Bruch hat hier leider zu Fehlern geführt.

    Der Ersatz mit SMD-Widerständen ist bei weitem nicht so edel, tut aber den erwarteten Dienst:




    den überarbeiteten Umrichter wieder ins Auto zu bauen ist kein Hexenwerk, wenn erstmal die Front

    beiseite geschafft ist:



    Keine öligen Finger 8o


    Auch wenn das noch ein bisschen jämmerlich aussieht lässt sich schon so testen,

    ob alles wieder geht wie gewohnt.


    Alle Kabel dran - Schlüssel rumdrehen, vorsichtig Gas geben - MOTOR LÄUFT!!


    Gang einlegen und die Handbremse ziehen... Experiment wiederholen...

    Motor erzeugt das gewohnte Drehmoment.


    Alles wieder so wie es sein soll - nur eben geringfügig besser als vorher.


    Endlich wieder elektrisch fahren :]


    Gruß - 4of4

  • Hallo Gof_II_GL,

    das Problem besteht u.a. darin, dass du sowas nicht einfach ätzen kannst.

    Die blauen Striefen sind nicht einfache Metall- sondern Widerstandsbahnen.

    Die sind auf Keramik aufgedampft und dann getrimmt - nix was man "schnell mal eben" ätzen könnte.


    Also lieber flicken :-)

    So brauchts auch die restlichen Bauteile nicht erst entfernen. Es wäre ja notwendig zu wissen,

    ob unter den Bauteilen weitere Leitebahnen laufen.


    Aber die Anregung ist gut :-)
    Ich habe noch zwei Platinen, die andere Fehler aufweisen und noch die komplette KEramikkarte haben.

    Läßt sich bestimmt so vermessen und aufbauen, dass man Ersatz hätte.


    Meine bevorzugte Hoffnung ist aber, dass das nicht notwendig wird und die Reparatur ein paar Jahre halten wird.


    Gruß - 4of4

  • Hallo, n

    ddie Widerstandsbahnen hast du doch jetzt auch ausgemessen oder nicht? Dann setzt man einfach nen passenden

    Widerstand ein.

    Aber okay, wenn es nur funktionieren soll, dann reicht es so.

    Da du ja aber ein so seltenes Exemplar hast wäre ich da etwas penibler :wink:.


    Alle Zeit gute Fahrt!