Eletroschaltplan Pirelli

  • Hallo Forumsmitglieder
    ich komme mirt einem Anliegen das sichelich schon öfters die Runde gemacht hat |( .


    Ich suche jemanden im Oberbayrischen Raum der mir mit der Zentralelektrik im Pirelli (10/83)helfen kann.
    Dazu benötige ich den dazugehörigen Elektro Schaltplan.
    Nachdem ich schon einiges an Unterlagen habe , ( Rep. Leitfaden Elektr. Golf 74-83 sowie Stromlaufplan Golf GTI und
    Cabrio GLI Teil 1 und 2 gültig ab 08/82 ) fehlt mir der Schaltplan für den 83 er Pirelli.
    An den vorhandenen Unterlagen ist das Steuergerät für Kühlmittelmangelanzeige (Relaise Nr. 43 auf Platz 18) nicht zu finden.


    Gibt es dafür keine anderen Unterlagen ausser die schon besitze zu haben ?( ?


    Da ich den blauenPirelli erst seit Dez 16 habe und schon einiges Zurückbauen konnte sind trotzdem von diversen Vorgängern
    und Trägern der Deutschen Pfuscherpalme in Gold einiges vermurkst worden.(Diverse Kabel ohne Gegenstecker bzw. Anschlüße)


    Es befindet sich kein Relaise für o.g. Kühlmittelmangelanzeige in der Relaiskonsole der Zentralelektrik.
    Das kann auch der Grund sein das die Kühlmitteltemp. Anzeige zuviel anzeigt.(Nach Kaltstart die Nadel schon im
    oberen Drittel(Ohmwerte "Geber" Stimmen))
    Die MFA wurde am Prüfstand komplett durchgeprüft und alle Funktionen sind intakt.


    Jetzt bin ich mit meinen Elektrik Grundkenntnissen am Ende und suche jemanden der sich meinen Problemen annehmen
    könnte und sich im Bayrischen Raum befindet.


    Kann mir jemand einen Tipp geben für entsprechende Unterlagen oder eine Adresse mitteilen wo ich mich hinwenden könnte.


    Gruß Jocki

  • Herzlichen Dank für die "Erste Hilfe"


    Zur Information ist das Anzeigeinstrument schon ersetzt worden und deshalb die Wahrscheinlichkeit sehr gering das ein Interner Fehler in der Anzeige vorliegt.
    Mit einem korrekten Schaltplan ist mir bei der Fehlersuche schon gut geholfen.
    Richtig ist auch der Hinweis auf einen Kabelbruch am Geber der Kühlwassermangelanzeige. Die Steckerpins wurden von mir erneuert :rolleyes: da
    in Vergangenheit mit Universalisolierband herumgemurkst wurde.
    Jetzt muß ich den Leitungen nachgehen und sehen wo diese hinführen. Deshalb ist für mich der Schaltplan von großer Bedeutung.


    Nochmals Danke :thumbsup:

  • Danke für das Angebot das ich gerne annehme!


    Ich muß mich zuerst entschuldigen das ich mich erst jetzt melde :whistling:


    Mir konnte bezüglich Stromlaufplan etwas geholfen werden. Jetzt bin ich in besitz
    von einer Seite mit Stromlaufplan Golf/Jetta Ausgabe 01/86 Nr. 28/3 Kühlmittelmangelanzeige.
    Ich bin mir aber nicht sicher ob dieser auch zu meinem Pirelli passt.


    Momentan organisiere ich einen Kabelbaum (Hinter dem Armaturenbrett) von einem Pirelli
    und sehe was da anders ist als bei meinem.


    Was mich verwundert ist , das am 14 Poligen Kombistecker auf dem Anschluß 4 (Wassertemp.)
    ordnungsgemäße 930 Ohm ankommen und die Anzeige beim Kaltstart schon über die Hälfte
    anzeigt ?(


    Da das Relaise 43 (Steuergerät) auf Platz 18 nicht vorhanden ist ;( , ändert die Überbrückung am Geber
    (Ausgleichsbehälter ) auch nichts.


    Ich hatte gedacht das ich zum Jahrestreffen fahre um weitere Info zu bekommen , dies aber wegen der
    langen Anfahrt von München so kurzfristig icht zu machen.


    Vielleicht hast du einen korrekten Stromlaufplan der mir weiterhelfen könnte ^^

  • ...das Kühlmittelmangel-Relais hat mit der Anzeige im Tacho nichts zu tun! Das einzige das das Teil macht ist das Signal vom Temperaturgeber (das gelbe Kabel mit dem roten streifen) auf Masse zu legen. Für die Temperaturanzeige im Tacho ist das dann das gleiche wie wenn der Motor übehitzt, die LED fängt an zu blinken.

    Ob man da nun wirklich 'n Schaltplan für braucht, ich weiß nicht recht, war überall das gleiche und das Ding ist auch recht übersichtlich - Schau nach ob da über dem Sicherungskasten ein Relaishalter vorhanden ist mit im Idealfall Relais 42 oder 43, falls nicht ob da ein paar abgezwickte Kabel zu finden sind mit schwarz/gelb, braun, gelb/rot (geht dann in den weißen großen Stecker wo der Motorbaum an die ZE gesteckt wird sowie einem Kabel zum Wasserbehälter (ich meine das war blau mit grünem Streifen). Wenn davon nix zu finden ist, dann kannst das ganze Ding auch aus nem anderen 1er oder 2er Baum rausräubern...


    ...ach ja, eines noch - in dem "So wird's gemacht" Buch Golf1 GTI (Band 11) von Etzold sind hinten die kompletten 1er Stromlaufpläne drin (sogar in Farbe) vom 08/15 1er und 83er Pirelli...