ABS-Kontrolllampe leuchtet nach Sensortausch dauerhaft

  • Nachdem immer mal wieder sporadisch während der Fahrt die ABS-Kontrolllampe anging und nach einiger Leuchtzeit die Bremswirkung nachließ, hab ich mich daran gemacht, bei meinem 91-er Golf mit Automatik und RP-Motor nach 25 Jahren alle ABS-Sensoren auszutauschen. Nun macht der Sensor hinten rechts Probleme. Sofort nach dem Anfahren geht die Leuchte wieder an, nachdem sie nach dem Selbsttest erloschen ist. Jedoch lässt die Bremswirkung nicht mehr nach wie vor dem Sensortausch. Das Ausblinken ergab ein unplausibles Signal vom rechten hinteren Sensor. Fehlerspeicher gelöscht, durchgemessen (ohne Befund), nochmals einen anderen neuen Sensor eingebaut und wieder der gleiche Fehler. Auch der probeweise Einbau eines anderen ABS-Steuergerätes ergab den gleichen Blinkcode.


    Da alle Sensoren ziemlich schwer und nur mit Anwendung von Gewalt herauszutreiben waren, habe ich, um mir spätere ähnliche Aufwände zu ersparen, die Löcher für die Sensoren gründlich ausgefeilt. Kann es evtl. daran liegen? Muss das Metallgehäuse des Sensors mit dem Bremsträger (ich hab hinten Trommelbremsen) Kontakt haben und ich hab diesen Kontakt durch zu gründliches Feilen weggebügelt? Die heutige Beobachtung würde das bestätigen: Nach mehreren Stunden Stand im Regen ging beim Anfahren die Leuchte aus und nicht wieder an. Die Nässe könnte also Kontakt hergestellt haben. Nach mehreren Kilometern leuchtete sie wieder, da wohl nun der Bremsträger "trockengepustet" war. Vielleicht vermute ich auch falsch.


    Wer kann helfen?

  • VW
  • Da alle Sensoren ziemlich schwer und nur mit Anwendung von Gewalt herauszutreiben waren, habe ich, um mir spätere ähnliche Aufwände zu ersparen, die Löcher für die Sensoren gründlich ausgefeilt. Kann es evtl. daran liegen?

    Daran kann es eigentlich nicht (direkt) liegen. Ich vermute aber mal das dein Sensor zu dicht am Rotor sitzt.

  • Danke für Euere Antworten. Bremstrommel und Polrad sind ebenso neu. Ich hatte zudem um den Sensor herum die Durchlässe gefeilt. Somit kann ein Abstandproblem ausgeschlossen werden.

  • Ich hatte zudem um den Sensor herum die Durchlässe gefeilt.

    Ich verstehe jetzt nicht so recht was du meinst. ?( Du hast das Loch wo der Sensor drin sitzt aufgeweitet? Wenn dem so ist dann kann der Sensor da er ja konisch ist doch zu weit am Rotor sein.

  • Somit kann ein Abstandproblem ausgeschlossen werden.


    Wie ist denn nun der Abstand, statisch gesehen?
    Das Problem bei ihm ist ja, dass es statisch in Ordnung ist. Dynamisch sieht das anders aus. An der HA ist das aber relativ eingeschränkt, da man hier nur eine Bewegung "Auf/Ab" hat. Hier könnten sich aber div. Abweichungen des Sensors im Winkel zum Inkrementalgeberrad ergeben.
    Dazu müsste man die HA mit einem zweiten Wagenheber anheben und am Rad drehen, ob sich dann eine Signaländerung ergibt.
    Ein Auffeilen hätte ich sowieso nicht empfohlen, da hier der "Wackeleffekt" gegeben sein könnte.
    Da gibt es andere Möglichkeiten.

  • WARUM feilt man die guten Teile den auf bitte? Das die Teile nach 25 Jahren nichtmehr sauber rausgehen ist normal. Darum versucht man das garnet erst. Die alten Sensoren schlägt man ab, und den Rest der drinsteckt den schlägt man mit einem gekonnten Schlag raus. Das dauert keine 10sec. Danach wer möchte mit der passenden Reibahl das Loch säubern und gut is. Wen der Sensor immer noch net rein geht dann feilt man den Sensor ab und nicht das Loch! Den das hat ja schliesslich mal gepast.


    So und zu deinem Problem: WOHER stammen die Sensoren? Von ATP? Oder anderen kack Händlern? So 9€ Billigmüll? Wen ja -> Das ist normal. Die Qualität ist so unterirdisch das die die Abstände nicht sauber gegossen haben in ihren Plastikformen! Jetzt musst mal den Abstand messen zwischen gutem und schlechtem Stator. Und dementsprechend den Sensor raus oder reinschieben. Weiter raus geht indem du an der Befestigungsschraube Beilagscheiben unterlegst. Weiter rein geht indem du den Anschlag an der Schraube abfeilst.

  • WOHER stammen die Sensoren? Von ATP?

    Das die Qualität bei ATP schwanken kann - geschenkt!
    Ich hatte meine bei ATP erworben - die waren von ATEC. Für 13€! Ich hatte auch noch ganz andere Angebote vorliegen.
    Trotzdem halten die bis heute, immerhin über zweieinhalb Jahre.
    Für das mittlere Preissegment hätte ich fünf kaufen können - ich habe das aber riskiert. Dann verbaut man eben alle Jahre Neue...

VW GTI Buch

Reprint: Das große VW-GTI-Buch

VW Merch

Merchandise zu Volkswagen. Caps, Anhänger, Modellautos, Schriftzüge, und vieles mehr.

DataPlug VW

Volkswagen Connect und „DataPlug“ können fast jedes Modell ab Baujahr 2008 vernetzen