Max' 1987er LA8Z Golf - GRA

  • mit de rheizung ist ganz einfach.


    der WT wird immer durchflossen, weshalb beim entlüften heizung aufdrehen auch völliger quatsch ist. heißt, im WT ist immer heißes wasser drin. soll es kalt werden, dann geht da vereinfacht gesagt nur eine klappe vor, damit die wamre luft nicht zum gebläsemotor gelangt.


    laut deinen bildern hast du einen bypass drin, der ist auch das problem. funktioniert wie ein themrostat und soll bei richtig heissen wasser zu machen, damit der WT nicht zuviel druck abbekommt und platzen kann. war mal eine rückrufaktion von VW, da gab es den bypass oder einen neuen WT. nun geht mit den jahren dieses thermostat defekt und es schließt viel früher. heißt, je wärmer der motor wird, desto kühler pustet das gebläse. da hilft nur ein gutes gebrauchtes kaufen, aber die gehen auch alle kaputt was ich selber mehrfach durch habe oder es direkt rausschmeißen und dir auf den schottplatz passende schläuche besorgen von einen golf wo das bypass nicht drin war. bist du mutig, lässt den alten WT drin, willst auf nummer sicher gehen kaufst eine neuen WT.

    Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen

  • Hi Max, :)


    vorab mal etwas Erfreuliches: Das Photo von Post 25 sollte in den Kalender! Einfach stark!
    Meint auch meine bessere Hälfte.
    Das assoziiert eine Menge (Leiden)schaft, Engagement, Gefühl...
    Da solltest du mal mit dem PS rangehen. Etwas spreizen sollte doch möglich sein?


    Zitat

    Werte konnte ich leider keine finden - auf dem Bescheid vom Tüv stand leider auch nichts drauf.

    Im Ordner "Abgas- und Leerlauftest" sollte das zu finden sein. :wink:


    Die Regelung ist richtig, die regelt immer um das Optimum im L-Fenster, bei dem die Abgase und der Verbrauch optimal sind. Das gilt nur im Teillastbereich.

    Zitat

    Den Teil hab ich noch nicht ganz begriffen.

    Macht ja nichts!

    Zitat

    Die 0,5V sind doch das, was die Sonde misst, wenn nichts geregelt wird, sprich die Grundeinstellung.

    Nein! Das ist die Komperatorspannung vom STG. Das Fz soll ja noch nach Hause kommen, wenn die L-Sonde ausfällt. In der Praxis ist das Abstecken oft besser, wenn die L-Sonde spinnt, da das Fz nach eigener Erfahrung unfahrbar wird bzw. werden kann. Kommt auf das Phänomen an...

    Zitat

    Leerlaufzigarre hab ich keine, nur das LL-Ventil am rechten Dom.

    Da hatte ich schon immer das relaisartige STG im Verdacht. Da solltes du mal dranbleiben. Das war ja am GX das gleiche Problem? Gibt es das nicht mehr neu?


    Grüsse

  • Golf1.6
    Danke für die gute Erklärung!


    Ist es sinnvoll, beim Wärmetauscher in Original-VW Teile zu invenstieren, oder sind die no-name Tauscher genauso stabil?
    Beim recherchieren hab ich jetzt öfters schon gelesen, dass man nicht zwangsläufig die Bypässe rausnehmen muss, sondern dass auch mit einem Stück "Rohr" lösen kann?


    Besten Dank für die Blumen!
    Ich schau mal was ich hinsichtlich des Querformats so machen kann.
    Würd mich auf jeden Fall freuen falls das mit dem Bild klappt :)



    nochmal kurz zur Sonde:



    Zitat

    Nein! Das ist die Komperatorspannung vom STG. Das Fz soll ja noch nach Hause kommen, wenn die L-Sonde ausfällt. In der Praxis ist das Abstecken oft besser, wenn die L-Sonde spinnt, da das Fz nach eigener Erfahrung unfahrbar wird bzw. werden kann. Kommt auf das Phänomen an...

    Das hab ich soweit verstanden.
    Sprich wenn ich den gelben Stecker abziehe, merkt das Steuergerät das bei "1" und gibt einen Ersatzwert bei "2" ans Taktventil . (50% Tastverhältnis)


    Aber wenn ich dann die Sonde messe, also am gelben, abgezogenen Stecker, gibt die ja trotzdem eine Spannung aus, je nach dem wie mager oder fett die 50% den Motor jetzt laufen lassen.
    So sollte das was ich oben geschrieben hab eigentlich passen.
    In meinem Fall ist es auf jeden Fall so, dass er bei abgesteckter Sonde und 50% Tastverhältnis zu mager läuft.
    Steck ich die Sonde an, regelt die bloß fetter.
    Dass er dann zu mager läuft müsste die (abgesteckte) Sonde ja eigentlich merken, und eine entsprechende Spannung ausgeben, die das Steuergerät aber nicht erreichen kann.



    Wahrscheinlich werd ich den LMM vom GX gegen den vom EV tauschen, dann kann ichs da mal durch Einstellen ausprobieren und behalte die Grundeinstellung beim GX LMM bei.
    den kann ich dann danach einfach wieder einbauen. :] 


    Zitat

    Da hatte ich schon immer das relaisartige STG im Verdacht. Da solltes du mal dranbleiben. Das war ja am GX das gleiche Problem?

    Seit er im kalten damals Leerlaufschwankungen hatte, hab ich das abgesteckt und bis jetzt keine Probleme mehr gehabt. Damit zumindest.

  • das problem ist das der bypass dicht macht, da führt kein weg dran vorbei diesen zu entfernen. kannst dann ein stück rohr nehmen zum verbinden wo der bypass gesessen hat oder aber komplette schläuche besorgen von einen fahrzeug welches kein bypass hatte.


    WT am besten hella/behr oder valeo, alles andere taugt auf dauer nichts und diese arbeit willst sicher kein zweites mal machen.

    Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen

  • ich bin mir nicht sicher, aber vor rund 2 jahren gab es zumindest einen noch bei VW und den anderen bei CP. würde es mal versuchen. alternativ stück kupferrohr zum überbrücken. kannst ja schwarz lackieren :D


    edit: achja, reinge den WT vorher von aussen gut mit bremsenreiniger, dann stinkt es nicht so stark beim fahren die ersten tage.

    Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen

  • Neuer Wärmetauscher:


    vorgestern kam er an.
    ich hatte mich für einen von Hella entschieden - so konnte ich mich mit gutem Gewissen, an diese - wie es sich herausstellen sollte - nervenzerreißende Arbeit machen.


    So kam er dann mit strengem Geruch aus der Packung :]




    Ich bin dann den Ausbau mit der Anleitung aus Eddi's Bastelladen angegangen.
    Danke für die gute Anleitung!


    Im Inneren wurden alle Plastikabdeckungen, Lüftergehäuse etc. gelöst und demontiert.
    Was allerdings der Dübel in meinem Golf verloren hatte ist mir bis jetzt unschlüssig.
    Vielleicht hat mein Opa da mit einer selbstgebauten Diebstahlsicherung fürs Radio experimentiert - ich weiß es nicht :P





    Das Lüfter-Gehäuse wurde vorne an der Spritzwand losgeschraubt und gleichzeitig hab ich beide Schläuche zum WT mit samt Bypassventil herausgenommen.





    Hier die Schläuche mit dem Bypass:



    Da das Ventil nicht mehr mit eingebaut werden sollte, hab ich es durch 2 Stücke Kupferrohr ersetzt.


    Leider ließ sich bei mir die Lüfter-Einheit nicht komplett loslösen, sodass ich den WT von oben durch das Armaturenbrett herausziehen musste - ziemlich unangenehm, wenn noch die rostige Brühe drin ist.


    Am unteren Ende sah er auch nicht mehr so dicht aus.
    Wobei ich denke, dass es nach 27 Jahre durchaus schlimmer sein könnte.



    Den neuen WT hab ich dann auf Empfehlung hin so gut es ging mit Bremsenreiniger "gespült".
    Genau nach der Anleitung hab ich ihn dann eingebaut und alles in umgekehrter Reihenfolge - mit Ausnahme des Dübels - wieder zusammengebaut.


    Die bröseligen Schaumstoffklumpen die beim Ausbauen meinen Innenraum geflutet haben kamen von den Dichtungen zwischen den Gehäuseteilen und wurden durch neue ersetzt.


    vorher:


    nachher:


    Kühlwasser hab ich dann gefühlt so viel nachgekippt, wie verloren gegangen ist.
    Als der WT dann vollgelaufen war hab ich nochmal was eingefüllt.
    Und die gute Nachricht: Die Heizung geht wieder!


    Leider riecht es - trotz Bremsenreiniger-Spülung - noch ein bisschen nach WT im Innenraum.
    Ich denke (hoffe) aber, das wird sich mit der Zeit legen.




    Kann man den Zeitraum in dem es so stinkt verkürzen, z.B wenn man die Lüftung längere Zeit auf höchster Stufe laufen lässt um den Geruch rauszublasen?


    Gruß,
    Max

  • Nach meinem kleinen Urlaub möchte ich mich auch mal wieder zu Wort melden:


    Meinen Startproblemen bin ich weiter nachgegangen:


    Ich war der festen Überzeugung, dass die Einspritzventile nachtropfen. und beim nächsten Startvorgang quasi der Brennraum mit Sprit geflutet wird.
    Wie es sich aber herausstellte, war genau das gegenteil der Fall.
    Ich hatte die Ventile abends bei heißem Motor raus gezogen und auf ein weißes Blatt Papier gelegt.
    Anfangs hab ich alle 15 min nachgeschaut, aber Fehlanzeige, auch am nächsten morgen kein Tropfen.
    Bilder find ich leider grad keine mehr..



    Als der Anlasser gedreht hat kam auch kein Tropfen.
    Hat man die Stauscheibe leicht angehoben funktionierte alles.


    Wenn ich demnächst also den CO einstelle, werd' ich zudem auch Lage der Stauscheibe überprüfen, dann sollte sich das Problem eingestellt haben.


    Weiter hab' ich rausfinden können, dass ich falsche Einspritzventile fahre.
    Nach Recherche -einmal direkt bei VW und beim Boschdienst- hat sich herausgestellt, dass bei mir welche aus dem Golf 1 verbaut sind.
    Bei Gelegenheit werde ich mir die passenden kaufen.



    Die K-Jet reagiert auf solche Kleinigkeiten ja schon merklich, deswegen steht es auch gar nicht zur Debatte:
    Früher oder später bestell ich neue!


    Trotzdem lässt sich mit den kleinen Problemchen bis dahin leben.
    Man braucht nach dem Starten noch einen sanften Gasstoß, dann läuft er ganz normal.



    Nachrüst-Schubabschaltung:


    Damit soll's noch weiter gehen, bevor ich im Oktober dann wieder studieren bin.
    Ist zwar für den 1er GTI, aber sollte deswegen trotzdem funktionieren.




    Ich freu mich schon auf den Einbau!
    Bilder werd ich dann nachreichen


    Gruß,
    Max

  • Ich spiel schon seit längerem mit dem Gedanken einer Schubabschaltung.
    Die hat die reine K-Jet bzw. KA-Jet nämlich leider nicht serienmäßig (KR mal außen vor 8) )


    Vorteile:


    1. Im Schubbetrieb wird kein Sprit mehr eingespritzt (weniger Verbrauch)
    2. Beim Gas-wegnehmen wirkt die Motorbremse stärker



    Funktion:


    Die Boschversion der SA arbeitet ähnlich wie die des KR.
    Ein Bypassventil umgeht -wenn betätigt- die Stauscheibe, diese fällt nach unten und lässt kein Sprit mehr zu den Einspritzventilen.
    Das Ventil wird immer dann angesteuert, wenn
    1. laut Thermozeitschalter der Motor >35°C hat,
    2. die Drosselklappe geschlossen ist und
    3. für die Drehzahl Gilt: Drehzahl > 1400.


    Ist einer der 3 Punkte nicht mehr erfüllt, schaltet das Ventil auf "zu" und es wird wieder Sprit eingespritzt.



    Einbau:


    Der Nachrüstsatz ist ursprünglich für den Golf 1 GTI mit Mengenteiler auf der Fahrerseite konzipiert,
    dementsprechend passte nicht alles Plug & Play.


    Das Bypassventil wird an/in die Luftansaughutze geklebt und von innen von einem elastischen Gummi-Anschlag gehalten.


     


    Beide Seiten wurden noch mit elastischem Kleber falschluftdicht bestrichen.


    Laut Anleitung führt das Ventil von der Luftansaughutze über die Kurbelgehäuse-Entlüftung nach unten in den Luftfilterkasten.
    In meinem Fall hab ich das über einen neuen Anschluss im Plastik gelöst, sonst hätte ich mit Schläuchen komplett um den Kasten in die Kurbelgeh.- Entlüftung leiten müssen. Macht meiner Meinung nach aber keinen Unterschied, solange die Luft schon durch den Luftfilter durch ist.



    Die Schläuche wurden zurecht geschnitten und alles probehalber mal zusammengebaut:
    So sah das Zwischenergebnis dann aus:


     




    Das so alles reinpasst, musste die Druckdose für Aktivkohle noch ein kleines Stuck nach unten verlegt werden.
    Aber dann passte es :]





    Das Bypassventil benötigt zusätzlich noch Unterdruck!
    Der kommt mit einem T-Stück aus der Leitung von hinter der Drosselklappe zum Drucksprungschalter.






    Der mitgelieferte Drosselklappenschalter hätte montiert einfach total gepfuscht ausgesehen. Ich wollte das ein bisschen eleganter lösen.
    Vom Motorumbau hatte ich noch eine Drosselklappe mit dem originales LL-Schalter herumliegen.
    Der Schaltet aber leider genau andersrum als gebraucht.


    vorher:




    nachher:
     


    und dann gleich eingebaut:



    Jetzt konnte ich die Kabel auf Länge abschneiden und in den Kunststoff-Ummantelungen verlegen.
    von Bosch war übrigens vorgesehen, dass die Kabel einzeln, ohne Führung verlegt werden.





    Von der Zündspule kam dann noch Klemme 1 & Klemme 15.


    Hinter der Abdeckung für Handbremswarnlicht und Blinklicht-Anzeige hab ich noch die Kontrolleuchte montiert. Sie leuchtet auf, wenn die Schubabschaltung aktiv ist!




    Alle Kabel führen dann an der Spritzwand entlang nach links zum Zündsteuergerät.
    Dort ist auch das Drehzahlrelais festgeschraubt in dem alle Kabel zusammenführen.  8) 





    Man merkt noch ein leichtes Rucken, wenn die Schubabschaltung greift, bzw. wieder aussetzt - das ist dann aber wieder meckern auf höchstem Niveau und bei der reinen K-Jet auch wahrscheinlich nicht viel eleganter zu bewerkstelligen.







  • Grill & Stoßstangen in neuem Schwarz


    Über das Schwärzen der Stoßstangen hab ich schon viele (fragwürdige) Tipps gelesen bzw. gehört.
    Das reichte von: Schuhcreme über Silikonspray bis hin zum Heißluftfön.
    Die Heißluftfön-Variante hab ich ausprobiert und war erstaunt über die Ergebnisse.
    Aber jetzt nach fast einem Jahr sehen die Stoßstangen fast wieder aus wie am Anfang :(
    Deswegen versuche ich es auf ein Neues, diesmal mit Farbe!


    Hier die alte Oberfläche der Stoßstange:




    und nach gründlicher Säuberung mit 2 anschließenden Schichten Farbe:




     



    Beim Grill war es nicht ganz so schlimm, aber wenn man schon mal dabei ist
     :] 


    vorher


     


    währenddessen




    nachher:





    Der Schlossträger wurde bei der Gelegenheit auch mitlackiert und strahlt jetzt genauso wie Grill & Stoßstange.
    Eine Alternative wäre noch Polytrol gewesen, das soll in Verbindung mit Kunststoffen auch Wunder bewirken!



    Wieder alles zusammenbauen und fertig :thumbsup:



    Als nächstes sind die Kunststoffverbreiterungen an der Reihe!
    gibts da einen cleveren Trick wie man die heile ab und danach wieder dran bekommt?


    Gruß,
    Max

  • Hi Max, :)


    schön, dass es bei dir voran geht!
    Nachdem ich die ABS-Problematik lösen konnte, und mich mit dem hupenden Lenkstock-Hebel herumgeärgert hatte, ging es diese Woche an den Fensterheber und die Führungen. Nach anfänglichen Schwierigkeiten konnte ich das nun vollenden.
    Bin nun dabei, meine Türfolie zu vierteln, um da etwas flexibler zu sein.
    Das Wetter ist eben momentan sehr bescheiden...


    Die Stoss-Stangen kann man elegant mit Polytrol auffrischen - das hält mindestens 6 Monate, wenn nicht länger.

    Zitat

    Als nächstes sind die Kunststoffverbreiterungen an der Reihe! gibts da einen cleveren Trick wie man die heile ab und danach wieder dran bekommt?

    Die sind genietet. Seitlich sind die gesteckt. Das mal gut vorwärmen, damit da nichts abschert.
    In diesem Zusammenhang kannst du gleich mal die hintere Sitzreihe und die Seitenverkleidungen ausbauen.
    Dann siehst du an das Schwellerende und den inneren hinteren Radlauf. Den habe ich mit FF und HT-Wachs geschichtet. Die andere Seite erschliesst sich über die Rückleuchten.


    Grüsse

  • Golfler :


    Toll das das mit deinem ABS jetzt geklappt hat.
    Besser ist's natürlich bei gutem Wetter draußen, als alles in der Garage - bin da auch kein Fan von.
    Momentan hab ich wegen meinem Studium leider wenig Zeit, aber Samstag denke ich, mach ich die Verbreiterungen mal runter.
    Danke für den Tipp! :]


    TomytomsCustoms

    Der Lack ist eigentlich ein Thermolack, den ich damals beim Motorwechsel benutzt hab um den Block neu zu lackieren.
    Alles was ich bis jetzt damit lackiert hab sieht einfach aus wie neu :P


    Hier mal ein Bild von der Dose:
      

    Gruß

  • Hi Max,


    hätte ich jetzt nicht erwartet, dass so ein Thermolack gut auf Plastik hält. Hast du irgendwo eine Kratzprobe gemacht?
    Es ist ja so, dass man für Kunststoffe entsprechende Primer und auch Weichmacher zugeben muss...


    Die genaue Marke wäre noch informativ, damit ich mal das Datenblatt lesen kann.


    Grüsse


    BTW: Ich suche noch einen Strukturlack - ähnlich den von Innotec - aber auf Metallgrund haftend.
    Ich will auf längere Sicht das Klebeband am Schweller durch diesen Strukturlack ersetzen.

  • Eine neue Runde: "aus alt mach neu"


    Nachdem ich ja mit dem Schwärzen der Stoßstangen gute Erfahrungen gemacht habe, gibgs heute mit den Verbreiterungen und dem Schweller weiter:


    Der eigentliche Plan war ja, die Verbreiterungen zu demontieren.
    Es hat sich aber herausgestellt, dass es auch so ganz gut geht. :P



    Die Farbe glich etwa der der alten, unlackierten Stoßstange.
    unten dann nach der "Behandlung".
    Wirkt auf dem Bild zwar dunkler als die Stoßstange, ist aber tatsächlich die gleiche Farbe.



    Die Spritzlappen hab ich dann gleich mit gemacht:



    Ich finde hier sieht man den Unterschied am deutlichsten.




    Gleiches Spiel hinten:



    Und Fertig! :]




    Da noch die Frage aufkam, werd' ich nochmal die genaue Bezeichnung von dem Thermolack raussuchen und hier posten.


    Edit: Der Lack ist von "Prosol" und nennt sich schlicht Thermolack!


    Gruß,
    Max