PL Motor im Golf 1 springt nicht an!

  • Hi,


    hast du dir das Prinzip von der KE-Jet, das ich dir zusandte, mal angeschaut?


    Der Fehler lässt sich nicht so einfach einkreisen, da die Pumpe nicht passt.
    In der Doku, auf die Gremlin verlinkt hatte, wird alles dazu gesagt. -> S.143
    Systemdruck liegt zw. 5,2 ...5,6 bar.

    Der Druckregler ist auf diesen Systemdruck ausgelegt. Über den Schlauch regelt er etwas um den Sytemdruck herum. Beim Anlaufen/Leeerlauf ist das unbedeutend.


    Auf dieser Seite wird auch noch der Differenzdruck erwähnt.
    0,2 - 0,5 bar unter dem Systemdruck. Das heisst 5,1...5,4 bar.


    Da deine Pumpe aber 6,5 bar bringt, liegt der Systemdruck rund 1 bar höher.
    Das kann der Regler nicht ausgleichen.


    Es könnte natürlich ein zugesetzter MGT sein.
    Da der Systemdruck am KSV anliegt, muss da auf jeden Fall der volle Druck sein, auch mit grösserer Pumpe.Dann stimmt etwas am MGT nicht. Die Anschlüsse stimmen?
    Und der volle Druck liegt ja im Hinflus zum MGT an, wie du sagtest.


    Prüfe nochmals die Rohrabgänge zu den Düsen und zum KSV.


    Grüsse


    PS: Die Düsen bleiben zu, weil ein zu hoher Differenzdruck anliegt.

  • VW
  • Gibt es eine Pumpe mit 5,5 bar für einen Golf 1 Limo (nicht Cabrio) so weit ich weiß nicht. Ein Kumpel von mir hat ein Einser 16v PL mit 6,5 bar Pumpe und die Pumpe für den Scirocco 16v PL hat auch 6,5 bar. Ich dachte halt immer dass der Druckregler dann etwa mehr den Rücklauf aufmacht bis der Systemdruck passt. Ja Anschlüsse stimmen alle. Aber lasse mich gerne belehren nur welche Pumpe nehme ich?


    Gesendet von meinem XT890 mit Tapatalk

  • Hi,


    du müsstest haben:
    191906091H Kraftstoffpumpe 60mm vom KR
    Die andere wäre:
    191906091J Kraftstoffpumpe 52mm vom PL


    Das sind die Golf2-Nummern.


    Über die Länge kann ich nichts sagen, aber die PL-Pumpe ist vom Durchmesser kleiner.
    Das müsstest du mal prüfen, wie das zu verbauen ist.
    Bei mir am PL ist das komplette System am U-Boden verbaut. Da liegt die Pumpe mittig und re/li sind der Druckspeicher und der Filter verbaut. Wo sitzt bei dir der Filter?
    Ich erinnere mich, dass beim Golf 1 mit K-Jet der Filter oben am MGT verbaut war.


    Was auch zu Verwirrung führt, das im Golf 1 GTI 110/112PS die K-Jet ohne Kat verbaut war.
    Im Cabrio, dass bis 93 lief, war am Schluss der 98Ps 2H verbaut. Hier mit Digifant..


    Was mich eben stutzig macht, ist, dass deine Kumpels alle die KR-Pumpe fahren.
    Da muss doch etwas anders sein. Entweder der MGT oder ein Kraftstoffregler aus dem Zubehör.
    Sind die nicht näher an der Umbauproblematik?


    Und bedenke, dass auch der MGT ein Problem haben könnte.


    Am besten wäre, du schreibst dir alle Nr. auf, auch die vom MGT.
    Da gibt es mehrere Nummern. Ober - und Unterteil sowie das gesamte.
    Viell. kann man dann etwas mehr eingrenzen.


    Grüsse

  • Ne diese Kombination passt nicht unter den Einser. Der hat die Benzinpumpe beim Tank, den Druckspeicher hinten am Tank und den Kraftstofffilter am Mengenteiler. Genau so ist es auch beim Rocco 16v weil die Bodengruppe gleich ist bis auf das da der Druckspeicher direkt seitlich an der Pumpe liegt. Die Benzinpumpe vom PL kann ich auch nicht nehmen weil die unten offen ist da sie in den Catchtank geht. Ich brauche eine geschlossene. Die vom Porsche 928 ist von Form und Abmessungen identisch und leistet 5 bar bei 228l pro Stunde. Es macht mich nur stutzig das der Rocco 16V PL eine 6,5 bar hat und bei anderen Einser 16v die Porschepumpe nie erwähnt wird ... Dann die Aussagen von Bekannten dass in deren Einser PL auf die grosse Pumpe drin ist. Werde am Donnerstag meine 3 MGT zu einem Bekannten bringen und die an seinem Einser an der 6,5 bar Pumpe anschliessen und dann weiß ich mehr. Sonst weiß ich es nämlich so langsam auch nicht mehr ausser dass ich mit meinen Digifants noch nie Pronleme hatte... Anschliessen und losfahren aber naja!


    Gesendet von meinem XT890 mit Tapatalk

  • So,


    ich habe einen Link gefunden, der etwas über die Pumpe beschreibt: Hier
    Es wird beschrieben, dass die Pumpen am Scirocco alle gleich waren: 171 906 091A mit anderem Druckspeicher.
    Meine Pumpen aus Post 43 werden auch erwähnt.
    Das müsstest du näher überprüfen.


    Zu den Hohlschrauben habe ich keine genauen Angaben. Die von der K-Jet haben wohl M8 und M10 am Warmlaufregler.
    Das sollte wohl an der KE-Jet mit M8 auch passen...


    Grüsse

  • So,


    ich habe versucht, einiges heraus zu finden.
    Leider hatte ich weder in der Firma noch zu Hause Zugriff auf div. Server.
    Es gibt leider widersprüchliche Aussagen zu dieser Pumpe bzw. den technischen Eigenschaften.
    Plausibel fand ich eine vom Golf1.Infoforum, die von 5 bar ausgeht.
    Neu war mir allerdings, dass die Digifantpumpe, die normalerweise im 3 Bar-Bereich arbeitet, bis zu 6-8 bar Druck aufbauen kann.
    Da braucht man dann nur den passenden Druckregler...


    Ich bin mal gespannt, wie sich deine MGT an den anderen Fz verhalten.


    Das Notieren der Komponenten wäre auch hilfreich.

  • Hi,


    ich habe das heute recherchieren können: Die Pumpe 171 906 091A ist tatsächlich von 1980 - 1990... im Scirocco verbaut worden. (Nur 10 Jahre geprüft) Die Anpassung an die K/KE-Jets erfolgte über eine völlig verschiedene Anordnung in der Bodengruppe.
    Druckspeicher und Filter waren verschieden.
    Bei den KE-Jets (und JH) kam noch ein Kraftstofffilter mit Kraftstoffausgleichbehaelter in Tanknähe hinzu.


    Alles nicht so einfach. Es zeigt sich immer wieder, dass solche Umbauten von langer Hand geplant werden müssen.
    Da sollte man sich eben mehrere WE damit beschäftigen, so viel wie möglich zu lesen.
    Probleme und Fragen tauchen noch genug auf.


    Grüsse

  • So waren heute dran gibt Neuigkeiten! :-) Also mit dem selbstgebauten Manometer zeigte er mit immer über 7 bar an! Ich glaube vor- und zulauf waren falschrum angeschlossen aber einspritzen tat er immer noch nichts! Dann hatte ich noch eine 5 bar Pumpe vom Golf 2 GTI 16v die habe ich aus dem Catchtank geholt und in eine PET Flasche mit Benzin gelegt. Ab dann spritzte der ein! :-) angesprungen ist er allerdings nicht da das Kaltstartventil nicht einspritzt. Ein Versuch mit Kaltestartventil direkt an + und - der Batterie führte dazu da der Motor absoff! Im nächsten versuch habe ich den Termozeitschalter dazwischen geschaltet aber das Ventil blieb beim Starten zu. Termozeitschalter kaputt? Taktet der das Kaltstartventil? Also kann ich ihn nicht starten wenn das Ventil permanent offen ist dann säuft er ab richtig?


    Gesendet von meinem XT890 mit Tapatalk

  • Hi,


    Zitat

    Dann hab ich noch die Frage wenn der PL Pumpe 5 bar bringt wie kann dann der Systemdruck zwischen 5,2 und 5,5 bar liegen wie angegeben???

    Die Pumpe leistet mehr, so ca. 5,5 bar. Aber es stimmt schon, dass in den Dokus bei zu hohem Systemdruck auf einen def. Druckregler hingewiesen wird. -> Post 17, S. 143. Den anderen Fall hatten wir schon im Forum, dass der Druckregler zu viel abgeregelt hat und der Wagen überhaupt nicht angesprungen ist. Es wurde kein Einspritzdruck aufgebaut.


    Wegen dem Thermozeitschalter:
    Schau hier mal in die Anleitung S. 138 rein, da wird das sehr gut beschrieben.
    Die Doku solltest du bei dir speichern und auch ausdrucken.
    Dann hat man alle Unterlagen schnell zur Hand.


    Grüsse


    PS: Schau mal in dein Postfach!

  • Alles klar dann mache ich das mal! Naja die Pumpe war mit 5 bar angegeben. Allerdings standen dort auch diverse golf jetta und scirocco auch gti und 16v für die Pumpe drin und die originale PL Pumpe vom Golf 2 GTI 16v PL steht auch immer mit 5 bar drin. Naja hoffen wir mal das es mit der Pumpe passt und er dann endlich mal anspringt...


    Gesendet von meinem XT890 mit Tapatalk

VW GTI Buch

Reprint: Das große VW-GTI-Buch

VW Merch

Merchandise zu Volkswagen. Caps, Anhänger, Modellautos, Schriftzüge, und vieles mehr.

DataPlug VW

Volkswagen Connect und „DataPlug“ können fast jedes Modell ab Baujahr 2008 vernetzen