PL Motor im Golf 1 springt nicht an!

  • Oder kann es sein das der Benzindruckregler den Systemdruck nicht mehr halten kann aber etwas Druck hält das würde erklären das Druck am Mengenteiler anliegt aber nichts eingespritzt wird. Oder is ein kaputter Benzindruckregler entweder ganz zu oder ganz offen?


    Gesendet von meinem XT890 mit Tapatalk

  • VW
  • Also,


    ich habe mir den Thread nochmals durchgelesen und einige Ungereimtheiten gefunden.
    Ist das nun ein PL-Motor (KE-Jetronik) oder ein KR-Motor (K-Jetronik)?
    Wenn es, wie in der Überschrift angedeutet, ein PL-Motor mit KE-Jet ist, passt die Pumpe mit 6,5 Bar nicht!
    Es müsste eine Pumpe mit ca. 5,5 Bar sein. -> Anleitung Gremlin


    Bei einem erhöhten Systemdruck hast du eine starke Abmagerung, weil die Membranen im MGT nach oben gehen und die Zuleitungen zu den Düsen verschliessen. Dann hilft alles rumdocktern nichts.


    Gib dazu bitte mal Infos, damit man weitermachen kann.


    Grüsse

  • Ist ein PL Motor zu 100% die Pumpe mit 6,5 Bar war die einzige die ging weil es ja ein Golf 1 ist und diese Benzinpumpeneinheit Einheit vom Golf 2 GTI 16v nich drunter passt. Ich dachte bei höherem Druck regelt der Benzindruckregler den Syetemdruck? LG


    Gesendet von meinem XT890 mit Tapatalk

  • Hmm,


    ich denke, dass der Druckregler das nicht ausgleichen kann. Die Druckregler sind unterschiedlich auf den jeweiligen Systemdruck eingestellt.
    Hier haben wir 1 Bar Unterschied.
    Die Pumpe vom PL ist nicht grösser, die müsste doch in diese Benzin-Pumpeneinheit passen.
    Dem PL mit der KE-Jet die passende Pumpe spendiert und los geht's!
    Wenn die Rahmenbedingungen nicht passen, wird das nie funktionieren.


    Grüsse

  • Jetzt drehen wir uns leider ein bisschen im Kreis. Beim Golf 2 16v ist die Benzinpumpe mit Catchtank, Druckspeicher und Kraftstofffilter in so einer art Kastengehäuse drin den kriegt man aber nie unter einen einser geschraubt. In Foren und Umbauanleitungen steht überall das man bei einem Golf 1 GTI mit 16v Umbau getrost die Pumpe behalten kann und die hat 6,5 bar.


    Gesendet von meinem XT890 mit Tapatalk

  • Der Scirocco 2 16v mit PL Motor hat auch die 6,5 bar Pumpe genau wie sämtliche 1er GTI. Um den Systemdruck herzustellen muss der Benzindruckregler doch nur minimal mehr öffnen um auf den Systemdruck zu kommen so hab ich das zumindest verstanden.


    Gesendet von meinem XT890 mit Tapatalk

  • Also ich bin für jeden Tip dankbar! Hab noch einen KR Mengenteiler mit integrierten benzindruckregler. soll ich den mal anschliessen. Wenn er dann einspritzt hat er schonmal nicht zu wenig druck von der Pumpe. Dann ist es entweder zu viel oder der PL Benzindruckregler im Ar... Bin wirklich für jeden Tip dankbar! Frohe Ostern schonmal liebe VW Gemeinde! :-)


    Gesendet von meinem XT890 mit Tapatalk

  • Also,


    im Golf1.Infoforum gibt es unter div. Stichwörtern wie "Benzinpumpe" mindestens 50 Seiten mit gefühlten 500 Threads.
    Ich habe einige Seiten gelesen und es ist mir klar, dass es um die geänderte Bodengruppe geht.
    Nicht klar ist mir, warum die kleinere PL-Pumpe nicht passen soll.

    Zitat

    Der Scirocco 2 16v mit PL Motor hat auch die 6,5 bar Pumpe genau wie sämtliche 1er GTI.


    Du bist sicher, dass du das nicht mit dem Scirocco GTX verwechselst?
    Der hatte nämlich KR-Motor. [PL-Motor gab es später auch]


    Bei einem anderen User hier war es eine def. Vorförderpumpe. Nur kam da überhaupt nichts an den E-Leitungen an.
    Solltest du den KR-MGT testweise verbauen, kann der nur mit dem entsprechendem Kabelbaum funktionieren.
    Da ist einiges anders. Sollte da genügend Benzin an den Düsen ankommen, sagt das nur aus, dass die Pumpe zum MGT passt und der MGT wohl ok wäre.


    Mit Mischverbauungen habe ich keinerlei Erfahrungen, auch nicht im Testaufbau.
    Denke, das ist eher verwirrend.
    Ich bleibe bei orginalen Komponenten, die zusammen passen.
    Die Ingenieure von Bosch haben sich mehr gedacht, als man oft annehmen könnte. :)

  • Guten Tag! Ich habe gute Neuigkeiten aber auch 2 Fragen! :-) Also heute haben wir den Benzindruckregler gegen einen neuen gewechselt und leider springt er immer noch nicht an. Jetzt haben wir aber rausgefunden das das Kaltstartventil nicht öffnet bzw. Es in in Ordnung wenn man es an die Batterie hält aber es wird nicht angesteuert. Erste Frage Plus bekommt er ja vom Thermoschalter den wir überbrückt haben was aber nix gebracht hat. Das Ventil wird doch bestimmt über Masse getaktet vom Steuergerät oder wo müsste ich das schwarze Kabel neu legen? Zweite Frage da das Ventil zu bleibt und ein hoher Gegendruck anliegt müsste er doch logischer weise auf die Einspritzdüsen ausweichen oder bleiben die trotzdem dicht weil aus den Düsen nix rauskommt auch wenn man die Leitungen am Mengenteiler abschraubt? Kann mir jemand bei den 2 Fragen helfen? Danke vorab! Denke am Donnerstag können wir nochmal dran! :-) LG Sven


    Gesendet von meinem XT890 mit Tapatalk

  • Ok Danke schonmal! Bist Du Dir da sicher? Weil ich hab das so verstanden dass wenn der Motor kalt ist ist das Ventil offen un die Einspritzdüsen zu und bei warm dann umgekehrt. Problem is halt nur das der Motor kalt ist und das Ventil trotzdem zu. Der Schaltplan hilft etwas aber wo das schwarze genau herkommt steht da auch nicht. Ist das Ventil denn getaktet oder ist das einfach nur Masse?


    Gesendet von meinem XT890 mit Tapatalk

  • Hi,


    der F26 ist ein Bi-Metall-Schalter gegen Masse.
    Der wird nicht "getaktet", sondern es erwärmt sich das Bi-Metall in einer entsprechenden Zeit.
    Dann wird der Stromzufluss abgeschaltet. Das Bi-Metall "schwenkt" ab.

    Zitat

    Der Schaltplan hilft etwas aber wo das schwarze genau herkommt steht da auch nicht.


    Der kommt vom Knotenpunkt 15a, am Anlasser.
    Das ist hier direkt angeschlossen, damit beim Startvorgang evtl. Spannungsabfälle kompensiert werden.
    15a versorgt auch das Lamda-STG, das unter ca. 8,5V nicht mehr arbeitet.


    Grüsse

  • Ok vielen dank wenn dat Ventil nicht "getaktet ist kann ich ja relativ schnell die Leitungen zum testen legen. So mein Verdacht ist das meine beiden PL Mengenteiler verklebt sind weil einfach nix mehr rauskommt... Es kommt nur Sprit beim Kaltstartventil ab und wenn man die druckplatte komplett von Hand anhebt bis anschlag kommt bei den Düsen gerade gar nix raus. Der Motor zuckt auch nicht beim Startversuch es kommt einfach nix an!


    Gesendet von meinem XT890 mit Tapatalk

  • Ich präzisiere nochmal meine Fragestellung! 1. Beim Starten des Motors kommt der Sprit nur über das Kaltstartventil oder zusätzlich auch über die Einspritzdüsen? 2. Welche Ursachen kann es haben das bei anliegendem Benzindruck nichts aus den Öffnungen vom Mengenteiler für die Einspritzdüsen kommt? 3. Kann es sein das der Benzindruck doch zu niedrig ist? Die Pumpe ist zwar neu und hat 6.5 bar aber sie ist in einen Behälter gehängt und fördert somit den Sprit hoch wie bei einem Brunnen? Kann ich den anliegenden Benzindruck messen? 4. Gibt es einen Mengenteiler noch als Neuteil oder mit funktionsgarantie?


    Gesendet von meinem XT890 mit Tapatalk

  • Hi,


    ich will es nochmals beschreiben..
    Bei Anlaufdrehzahl hebt sich die Stauscheibe kaum. Der volle Systemdruck liegt zuerst am KSV.
    Wenn er dann angesprungen ist, kommt über den MGT der Sprit zu den Düsen.
    Je höher die Drehzahl, je höher die Stauscheibe, je mehr wird eingespritzt.


    Wenn du die Stauscheibe während des Anlaufens von Hand hebst, (von unten), muss aus den Düsen Benzin spritzen.
    Wären die Düsen verklebt, müsste zumindest an den Rohrabgängen Sprit kommen.


    Ist der Benzindruck ist zu hoch, werden die Membranen geschlossen. Dann kommt an den Leitungen nichts.
    Den Benzindruck kannst du mit einem Manometer messen. Den hat z.Bsp. der Boschdienst.


    Bei Bosch Automotiv Tradition gibt es noch MGT, die überholen auch die alten.


    Grüsse


    PS: Schau mal in dein E-Mail!

  • Also wenn ich die Stauscheibe beim Starten anhebe und es kommt nix aus den Öffnungen für die Düsen hat er entweder zu viel oder zu wenig Druck oder? Allerdings ist der Benzindruckregler neu und er stellt doch automatisch den richtigen Systemdruck ein oder? Und der Unterdruckschlauch geht vom Benzindruckregler zur Drosselklappe.


    Gesendet von meinem XT890 mit Tapatalk