Endstufe bringt mich zur Verzweiflung (Endstufe bekommt kein remote-Signal)

  • Ausgangsituation:
    RP mit JVC, Endstufe und Kiste und alles läuft
    PN mit JVC, Endstufe und Kiste und läuft nicht.


    Beide JVC im RP, alles i.o.
    Beide JVC im PN, und nix i.o.


    im PN:
    - Endstufe bekommt kein remute-Signal
    - hab mit anderem Kabel von Radio zur Endstufe probiert, kann ja sein das das Remute im Chinch ne Meise hat, aber auch nix
    - kann machen was ich will, ich bekomme mit beiden JVCs kein remute nach hinten
    - überbrücke ich Dauerplus und remute geht die Endstufe an, sobald ich das Kabel wieder abziehe geht auch kurz die rote Fehlerlampe an der Endstufe an


    Hat die Endstufe ne Meise oder wo könnte der Fehler liegen?
    Verkablung, Anschluß an die Stecker usw. stimmt alles, ist auch nicht das erste Mal das ich sowas verbaue.

  • VW
  • Als erstes würde ich mal messen, ob das Remote-Signal an der Endstufe ankommt.
    Das müssten, wenn Radio eingeschaltet 12V sein, kann ja sein dass dein Radio 'ne Macke hat.


    Masse an der Endstufe hast du ja bestimmt schon kontrolliert.

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

  • Masse ist da (hab ja Remute und 12V gebrückt und da gehts ja).


    Ausgang vom Radio schließ ich auch aus, das JVC Nummer 1 läuft ja im anderen Golf tadellos mit Endstufe. Im Golf Nummer 2 wollen beide JVCs mir kein Remute an die Endstufe bringen. Hab auch schon ein seperates Kabel zum Testen gezogen, aber Remute bekomm ich nur wenn ich 12V und Remute brücke.

  • Ok dann nochmal.


    Remote heißt nix anderes als 12V an die Endstufe legen.
    Wenn du 12V brückst und es funktioniert, dann bringt das Radio die nötige Spannung nicht, deshalb schrieb ich ja, mess das mal.
    Vielleicht hat die Endstufe einen weg und die Spannung des Radios bricht ein, so daß keine 12V mehr anliegen.
    In dem Fall wird das Remote-Signal von der Endstufe nicht erkannt.


    Was auch noch sein kann, dass das Radio auf dem Remote-Ausgang einen hat und dort die Spannung einbricht.


    Alles nur Spekulation => messen bitte!

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

  • Rolf : so in die Richtung hat ich auch gedacht. Das Radio bringt zwar Strom auf Remote, aber für die Endstufe reichts nicht (weil defekt oder was auch immer). Ich teste morgen mal mit Voltmeter. Berichte auf jeden Fall!

  • Wenn man mal gebrauchte Sachen ohne Prüfung einbaut... unter dem Motto könnte der Thread laufen. Nachdem Endstufe Nummer 2 auch keinen Erfolg brachte, aber Remote an der Endstufe ca. 12V brachte, kam ein anderer Verdacht. Da überbrücken von Remote und 12V plus ging, bin ich davon ausgegangen das 12V anliegt. Genau da lag aber der Fehler. 12V plus hab ich erst mit dem kleinen Remote auf die Endstufe gebracht (dauerhaft hätt das nie gefunzt, zum Testen aber ausreichend). Der eigentliche Fehler war im Sicherungshalter. Das Kabel entstammte glaub ich einem billigem Set mit eingegossenem Sicherunghalter für flache Sicherungen. Hab das rausgeschnitten und eine vorhandene Rundsicherung samt Halterung reingemacht, und siehe da, alles funktioniert.

  • Na siehste, geht doch :thumbsup:

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

  • Den selben Fall hatten wir letzthin bei "goose1972" .. Exakt der selbe Fehler. Da drehste hohl.


    Chinch/Rem Kabel sogar raus und andres rein .. nix.


    Erst als plötzlich auch nix mehr hinten ankam sobald das Radio aus war "Halt mal alter, da kommt nix ausm Hauptstamm" 35qmm KABEL BRUCH/TOT ? NÄ ? Niemals


    Dann auf meinen Rappel hin "meine" 12V-Stamm Sicherung unter der Haube raus habe, und rein .. dann gings. :cursing: War ein unsichtbarer Lötfehler/platzer unter der Polkappe der Sicherung :pinch: .. Faden tadellos in Ordnung. Man konnte so genau gucken wie man wollte, man sah nix, aber es kam erwiesen NIX am andren Ende RAUS.


    Dadurch das ich dann ja Hinten tot war... bin ich wenigstens gleich auf "ANL" Sicherungen umgestiegen.

VW GTI Buch

Reprint: Das große VW-GTI-Buch

VW Merch

Merchandise zu Volkswagen. Caps, Anhänger, Modellautos, Schriftzüge, und vieles mehr.

DataPlug VW

Der „DataPlug“ kann im Zusammenspiel mit der neuen App „Volkswagen Connect“ fast jeden Volkswagen in ein modernes „Connected Car“ verwandeln.