Probleme Kühlung KR Motor

  • Hallo liebe Golfgemeinde!


    Da ich nun auch zu einem Golf 1 Cabrio gekommen bin,
    bin ich wohl bei Problemen bei euch an der richtigen Adresse.


    Das Cabrio wurde umgebaut auf einen KR Motor ( 1,8L 16V),
    mit scharfer Nockenwelle und Fächerkrümmer.
    Nun ergibt es sich das ständig das Kühlwasser überkocht.
    Ich dachte zu erst das der Kühler auf Grund der langen Standzeit defekt ist.
    Ich habe mir dann einen neuen geholt, von dem Golf 1 GTI.
    Leider keine Änderung.
    Die nächste Vermutung war, das durch Nebenluft das Brennverhältniss nicht stimmt und er somit überhitzt.
    Habe es behoben, aber keine Änderung.
    Nur dreht er jetzt nicht mehr bei 2000 U/min im warmen Zustand,
    sondern nur noch bei 1500 U/min und die Drehzahlschwankungen von 1000 U/min sind auch weg.


    Nun zu meiner Frage:
    Welchen Wasserkühler könnt ihr mir denn empfehlen?
    Und wie sieht es mit einem Ölkühler aus?
    Oder bin ich auf dem Holzweg?

  • Also 1.500 U/min sind 500 zuviel für den Leerlauf , den du ja anscheinend meinst. Surrt denn die Leerlaufzigarre wenn du die zündung anmachst? Den Leerlauf kannst du aich an der Drosselklappe einstellen (mit nem Schlitz-Schraubenzieher).


    zu dem Kühlerproblem:
    Werden beide Kühlerschläuche die zum Kühler gehen heiß? Oder nur der obere...könnte sonst auch das Thermostat sein. Wie groß ist dein Kühler? Ich hab auch den vom GTI drin (1,8l DX).
    Welche Farbe hat der Deckel vom Ausgleichsbehälter? Da gibts auch Unterschiede was das Ventil angeht. und immer schön G12 Gemisch rein, nur Wasser siedet viel früher.


    Ich habe bei mir noch den Golf 1 GTI Ölkühler drin, dazu musst du einfach den Ölfilterflansch komplett austauschen. Man kann auch beide Flansche kombinieren, falls du die originale Wasserumspülung weiterverwenden willst.


    Was sagt die Öltemperatur in der MFA?

  • Besser als vorher, da waren es 2000 U/min im warmen Zustand... ;-)
    Von der Schrauben zum Einstellen, hatte ich schon gelesen.
    Leider hab ich die noch nicht gefunden, war auch kein Bild dabei.
    Wegen der Leerlaufzigarre müßte ich gucken, aber ich denk der KR hat dieses Bypass Regelventil am Luftfilter dran?


    Die Kühlerschläuche werden beide warm.
    Das Thermostat ist auch getauscht, ist zusammen mit dem Kühler passiert.
    Der Kühler ist auch der vom DX.
    Der Deckel ist der Schwarze.


    Hast du Probleme ohne diesen Ölkühler?


    Tja, und was die Öltemperatur angeht...
    Das wüßte ich selber gerne...
    Der Tacho ist nur ein stink normaler.

  • Weiß ich nicht, bin noch nie ohne separatem Ölkühler gefahren. Der blaue Deckel für den Ausgleichsbehälter ist besser, der macht früher auf! Dann wird der Druck nicht so hoch auf das Kühlsystem.


    Würde mir auch einen MFA Tacho nachrüsten, dann brauchst noch den MFA Wischerhebel und den Kabelsatz. Solllte man für kleines Geld kriegen.


    Der KR hat auch ein Leerlaufregelventil , das ist diese "Zigarre" neben der Ansaugbrücke. Das Ventil das du meinst am Luftfilterkasten ist
    die Schubabschaltung.
    I
    ch würde jetzt erstmal schauen dass das Standgas auf 1000 runtergeht und das der Motor nicht sägt. Sonst hast du irgendwo Nebenluft.
    Und CO einstellen lassen wäre auch ratsam.

  • Ok, das ist schon mal gut zu wissen.


    Der Golf 1 MFA Tacho kostet immer ca. 100€ bei egay.
    Der Kabelbaum und der MFA Wischerhebel ist noch drin geblieben.



    Dachte das wäre das Bypass Ventil vom Mengenteiler,
    das er dann dadurch den Leerlauf regelt.
    Man lernt ja nie aus. ;-)


    Was meinst du mit sägendem Motor?
    Kann das sein das der Vorbesitzer die Einstellungen völlig verpfuscht hat?

  • So, nun mal ein kleines Update.


    Die Leerlauf Schraube war nur locker rein gedreht.
    Mal schauen ob ich die noch fest kriege, das sie sich nicht weiter raus rüttelt.
    Die Gummitülle ist kaputt.
    Jetzt läuft er zumindest schon mal auf 950 U/min.
    Sackt aber nach dem Gasgeben im kalten Zustand sehr stark ab.
    Ist das normal?


    Die Zigarre vibriert, wenn ich die Zündung auf Stufe 1 habe.
    Sonst hör oder spüre ich garnichts von der.

  • Werden die Kühlerschläuche wenn sie so heiß sind denn auch extrem hart durch hohen druck!


    Hatte bei einem Auto von einem Kumpel nämlich neulich mal genau das gleiche Problem da du schilderst und das Ende vom lied war das ich die Kopfdichtung neu gemacht habe!


    Der wurde während der fahrt auch immer viel zu heiß und ist über gekocht!
    Hatte noch einen CO Schnelltest zu Haus mit dem kann man CO im Kühlwasser sichtbar machen und als dies der Fall war war die Diagnose ja eindeutig!


    Nach dem ich die Kopfdichtung neu gemacht habe war wieder alles in Butter das Auto hat die Temperatur wunderbar gehalten!

  • Moin, ich bin auch ne lange Zeit einen gemachten KR von Oettinger gefahren(Nocke,Nockenwellenrad,Fächer usw) Aber selbst bei ca.180PS habich keinen Öl-Kühler gebraucht. Es kommt immer drauf an, für welche Zwecke du dein Cabrio nutzen willst. Wenn du viel Autobahn fahren willst, mit hoher Geschwindigkeit, kann man drüber nach denken. Aber ansonsten, hast du hinter her mehr Probleme dein Öl überhaupt auf Temperatur zu bringen.


    Was dein Kühlmittel Problem betrift, würde ich auch mal ganz Stark auf Kopfdichtung Tippen. Vieleicht mal Kompression messen...Und dir die Zündkerzen an gucken!

  • Hi,


    also so einen Fall, dass das Kühlwasser stänig überkocht, hatte ich noch nie.
    Da du keine MFA hast, ist das mit der Temp.-Anzeige schwierig, aber es müsste ja über 100°C sein...
    Zusatzinstrumente sind bei einem solchen Ausbau eigentlich Pflicht.


    Den Wagen einstellen mit CO und LL wären das erste, damit man weiss, wo man steht.
    Das mit dem O-Ring hast du ja schon gefunden.
    Er könnte magerer laufen, als man denkt. Dann gleich auf CO im Wasser testen lassen, was Mark_ schon angedeutet hatte.
    Wenn die ZKD defekt wäre, ist sowieso eine neue Gundeinstellung ratsam.


    Den Ölkühler brauchst du momentan nicht, wurde schon gesagt.
    Übrigens ist ein Thermostat von Mocal genau das Richtige, der erst ab 60°C Öl langsam öffnet.
    Im Winter kann man immer noch mit Pappe oä. die Lamellen abdecken; da merkt man die langsame Erwärmung. Das nur am Rande.


    Grüsse

  • Also das 1er GTI Ölkühlerthermostat macht erst bei 110° Öltemperatur auf. Was soll daran unnützlich sein?? Der Ölkühler wird dann eh erst bei starker Belastung genutzt.


    @TE:
    -Was für einen Kühler hast du überhaupt drin? Netzmaße?
    -Bypass für Heizung verbaut?
    -Ausgleichsbehälter ja/nein?

  • Hi Masteryoda,


    bist du sicher, dass der erst bei 110° Öl aufmacht? Habe gerade die Unterlagen nicht zur Hand.
    Würde ich ziemlich spät finden, weil die thermische Belastung ja schon viel früher einsetzt.


    Bei dem Mocal-Thermostat, den übrigens auch der alte Hartmann verbaute, war die Öffnung ab 60° Öl.
    Im Prinzip ist der Motor immer bei 80°C geblieben - bei starker Beanspruchung/ hohe Temperaturen nie weit über 100° C.
    Spreche hier von längeren schnellen Fahrten bei Temp. von weit über 35°C! War weit im Südosten...


    Im Winter hat man eben beobachtet, dass die Heizung etwas später einsetzte. Bei Kurzstrecke war das nicht so gut...
    Hatte dann die Pappe dazwischen gebaut und besser war's.


    Grüsse