Hilfe bei PL in Cab erbeten

  • Guten Abend zusammen,
    ich bitte hier mal das Forum um Hilfe. Ein Bekannter hat Probleme mit seinem umgebauten 1er Cab. Der mechanische Umbau wurde von ihm selbst erledigt, die Elektrik wurde von jemand anderem gemacht der zu diesem Zeitpunkt schon 3 solcher Umbauten erfolgreich gemacht hat.


    Die Fakten:
    - '91er Cab 1,8l/98PS (2H)
    - vor ca. 3 Jahren umgebaut auf PL aus G2. Motorkabelbaum wahrscheinlich aus Fzg. mit neur ZE da der Kabelbaum auf die Cab-ZE angepasst werden musste.
    - Benzinpumpen original 2H
    - Fächerkrümmer
    - Zündkerzen, Verteiler, Verteilerfinger sind neu, die Zündkabel sind äußerlich in Ordnung
    - Benzinfilter ca. 5.000km alt


    Die Probleme (ob erst jetzt aufgetreten oder schon länger vorhanden kann ich nicht sagen):
    - Leerlaufschwankungen, z.T. bis zum Ausgehen des Motors (kalt und warm)
    - Startprobleme (wenn er sehr lange gestanden hat, so ca. 6 Wo. springt er sehr gut an)
    - Wenn das Auto noch nicht richtig warm ist hat man den Eindruck er wäre an einem Gummiseil festgebunden. Als wenn er gegen zu hohe Fahrtwiederstände ankämpfen müsste. Wenn er warm ist ist's etwas besser, aber immer noch spürbar.
    - Generell würde ich nach einer Probefahrt behaupten, mein RP geht besser


    Bisher festgestellt:
    - Benzinpumpe unter dem Fahrzeug läuft ständig


    Als erstes werde ich jetzt mal den Benzindruck messen lassen, denn soweit ich weiß sollte die Benzinpumpe doch ausgehen, wenn genügend Druck aufgebaut ist, oder?


    Habt ihr sonst noch Ideen, Vorschläge?

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

  • VW
  • Also wegen den leerlaufschwankungen würde ich spontan der Leerlaufsteller/regler als erstes prüfen! Die setzen sich gerne mal zu.. hatte ich am meinem ehm. 16V PL & an meinem Edition One Gti (Mkb: PF) auch!


    Einfach mal die Suche benutzen.. da solltest du genug Material zum belesen finden bzgl. Prüfung & Reinigung.


    Die Zündung wurde schon geprüft!? Zündverteiler & Kappe sind i.o.??

     Kfz-Lackierungen & Umbauten jeglicher Art inkl. Unfallinstandsetzung in Berlin
    Bei fragen einfach eine PN an mich!

  • Hi octirolf,
    du hast geschrieben, dass die Kraftstoffpumpen vom 2H übernommen wurden. Ich bin mir nicht sicher ob die ausreichen den erforderlichen Systemdruck von 5,2-5,6 bar zu erzeugen. Der 2H hat ja ne andere Einspritzanlage. Ich glaube ne Digifant ist da drin. Zusätzlich hat die PL Einspritzpumpe noch einen Druckspeicher verbaut. Der PL spritzt ja Kontinuierlich (das ist das „K“ bei KE-Jetronic). Der 2H spritzt sequenziell ein.
    Und ja, Du hast Recht. Wenn Du die Zündung einschaltest sollte die KSP anlaufen um den Systemdruck aufzubauen, ist der erreicht geht die Pumpe wieder aus. Startest Du dann den Motor, läuft auch die Pumpe wieder an. Ein bekannter hatte auch das Problem, dass seine Pumpe Permanent lief. Er hatte Wassereinbruch an der Frontscheibe und das Wasser tropfte genau auf die ZE und lief ins Pumpenrelais. Scheibe abgedichtet ZE erneuert und er lief wieder. Erkennbar an grünen Ablagerungen an den Kontakten der ZE und der Relais.

  • Hi,


    nur mal kurz eingehakt ins Golf1-Forum:


    Zitat

    Wenn Du die Zündung einschaltest sollte die KSP anlaufen um den Systemdruck aufzubauen, ist der erreicht geht die Pumpe wieder aus.


    Die Pumpe geht wieder aus, da bei nicht drehendem Motor die Rechteckimpulse der Zündspule fehlen.
    Das ist eine Sicherheitsoption des Pumpenrelais.
    Bei Unfall z. Bsp., wenn der Motor nicht mehr läuft, darf kein Kraftstoff gefördert werden.


    Grüsse

  • hey octirolf,
    beim standgas würd iich auch leerlaufsteller behaupten, da das problem bekannt ist. wenn es das nicht ist würd ich mal die zündung neu einstellen lassen. habe selbst ein kr der ging permanent aus (hab aber andere nocken drauf). habe die zündung einstellen lassen und die probleme waren fast weg (fast =wegen der nocken läuft er nicht rund).
    das mit der benzinpumpe kann ich dir auch nicht sagen. golfer2 hat da ja schon nen recht einfachen und leicht erkennbaren fehler bekannt gegeben. prüf das doch mal. Könnt ja auch sein das die pumpe zu wenig druck liefert un deswegen durchgehend läuft das sie den druck nicht aufbauen kann (ist aber nur ne vermutung). sollte diese vermutung stimmen so würde sich das problem des vortriebs ( dein gummiband ^^) eventuell auch von alleine lösen :)
    liebe grüße

  • das liegt bzu 100% an der spritpumpe lol ne digifant pume fürn 16v :D das der überhaupt läuft wundert mich!!! ihr brauchst die pumpe von einem 1er golf mit K (E) (A) - Jettronic

    Vau We


    [U]Mein Kleiner Fuhrpark


    Audi 100 Quattro C4 2.8l V6 AAH Tornadorot. Mein Winterauto.


    Golf 2 GTI Bj 90 Tornadorot ohne SSD dafür Klima. Orginaloptik und VR6 2.8er Maschine ;-) für schönes Wetter


    Corrado G60 aus erster Hand im Orginalzustand Bj 93 Darkburgundy Perleffekt! Mein Schatz *.*

  • So, der PL läuft wieder :D
    Danke an das Forum für die Hilfe und die Tips!


    Die Pumpe war es nicht, die bringt 5,4 bar! :]
    Beim Leerlaufsteller und der Zündung war auch alles OK! :]


    Es gab 2 Gründe warum das Auto nicht richtig lief:


    1. Im Original gibt es einen kleinen Unterdruckschlauch, der von der Drosselklappe zum Ventil für die Schaltdose des Aktivkohlefilters geht. Da hat jemand ganz einfach vergessen diesen Schlauch zu verschließen => Falschluft, Leerlaufschraube auf Rechtsanschlag, scheiß Leerlauf


    2. Man glaubt ja immer, man hätte schon alles gesehen und wird immer wieder überrascht :P
    Das Teil hab' ich mal ausgebaut fotografiert 8)


    Wer's errät bekommt auf'm Forumstreffen 'ne Flasche Wein von mir :D
    30032011491nsik.jpg

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling:

  • Wenn ich mir das "Gebilde" so anschaue, könnte es in etwa die grösse eines Luftfilters haben. Liege ich da richtig??? :rolleyes:


    Ach ja, gratuliere zum gefundenen Fehler. Haben wir wieder was dazu gelernt...

  • Icewolf91 hat Recht, das Teil soll einen "Luftfilter" darstellen 8o
    30032011488p8zc.jpg
    So hab' ich das Ding vorgefunden :D


    Noch was zur Fehlerbeschreibung eingangs. Ich hab' da geschrieben dass die Spritpumpen beide vom 2H übernommen wurden.
    DAS WAR FALSCH!
    Unter dem Auto ist die Pumpe vom 16V, hat sich jetzt herausgestellt.

    Der Unterschied zwischen etwas, was möglicherweise kaputtgehen könnte, und etwas, was unmöglich kaputtgehen kann, besteht darin, dass sich bei allem, was unmöglich kaputtgehen kann, falls es doch kaputtgeht, normalerweise herausstellt, dass es unmöglich zerlegt oder repariert werden kann. :whistling: