drehzahlmesser ohne funktion

  • servus und zwar hab ich in mein 14d in 2.0 16v eingebaut.vorher war der 95ps jh motor drin.
    aber jetzt geht der drehzahlmesser nicht richtig wenn ich den motor starte wackelt der zeiger,sobald der motor anspringt geht der zeiger hoch bis auf 1000 umdrehungen und sofort wieder auf null und da bleibt er auch wenn der motor läuft.
    was ist das?
    klemme 1 liegt an.
    was geht da vor in dem drehzahlmesser?
    das der drehzahlmesser defekt ist kann ich ausschließen da ich 2 kombiinstrumente hab und bei beiden ist das gleiche problem.


    hoffe mir kann einer helfen verzweifle bald......

  • VW
  • Hi,


    welches drehzahlsignal liegt an? Das von der Zündspule selber, oder das vom Steuergerät?
    Vermute mal es geht um einen 9A umbau o.ä.?
    Mit letzteren kann der alte Drehzahlmesser nix anfangen.
    Mußt an der Zündspule, seitlich ist ein kleiner Deckel, direkt die Kl.1 abgreifen und nachträglich einziehen. Das Signal vom Steuergerät blindlegen, und neu anklemmen.


    Gruß

  • Hi,


    welches grüne Kabel von was? Meinst du was am 3poligen Stecker an die Zündspule drangeht?


    Nein, dieses Signal funktioniert nicht!
    Das Signal kommt vom Steuergerät (glaub 5V Rechtecksignal) und mit dem kann dein Tacho nix anfangen.


    Deiner braucht das Signal, was vom Transistorsteuergerät das die Zündspule "schaltet". Das ist "unrein", und hat spitzenspannungen zum teil um die 100V- dieses benötigt dein Tacho um zu funktionieren.


    Deshalb:


    Guck dir das "Kästchen" an, muß seitlich irgendwo ein Deckel sein, den öffnen und schauen: hier sind zwei schraubanschlüsse drinnen, beschriftet mit 15 und 1. Von 1 greifst du dann dein Drehzahsignal ab, und dein Drehzahlmesser sollte funktionieren.


    Gruß

  • Hi frank;


    sollte funktionieren- warum nicht?
    Aber beachte: das originale Drehzahlmessersignal was in den Innenraum geht, unbedingt abklemmen, weil ansonsten wenn du das neue einfach dazuklemmst, dein Motorsteuergerät schrottest!!


    Und dann: Ein "virtuelles Bier", bitte- prost! 8)


    Gruß

  • Hi,


    siehe Sig., Lankreis Passau :]


    Problem bei den Modellen mit der eckigen Zündspule ist: in dem Teil ist Transisorsteuergerät und Zündspule in einem teil zusammengefasst.


    Früher wurde am Unterbrecher (wo noch kein Transistorsteuergerät vorhanden war) das Drehzahlsignal abgegriffen; und wurde beim Golf bis auf wenige ausnahmen (Digifiz, ein paar Motometerdrehzahlmesser beim G60)später beibehalten.


    Leider enstehen beim schalten einer Spule ziemlich hohe Spitzenströme- mit denen zwar die alten Drehzahlmesser funktionieren, aber neuere (z.b. Golf3 Drehzahlmesser) schrotten würden...


    Gruß


    EDIT: hab mir gestern eine genehmigt
    bier-gif.gif