PN, Pulsierendes Gaspedal im Schiebebetrieb.

  • Hallo miteinander,


    ich heiße Norbert und bin neu hier im Forum. Vor kurzem habe ich mir einen 2er Golf gekauft, mein erster eigener VW überhaupt. Es ist ein CL, '91er Baujahr, 2-Türer, MKB PN, GKB 4S und original manilagrün L63Y, 133 Tkm, etliche Vorbesitzer, unverbastelt.


    Bisher fahre ich Citroen 2CV und Volvo 245, auch ein Magirus 120 D 10 AL war mal für 13 Jahre dabei. Wenn ich alles zusammenzähle komme ich auf gut eine Million selbstgefahrene und selbstgeschraubte Kilometer. In den letzten Jahren ist der Volvo mein Alltagsauto und hat nun mit seinen 32 Jahren und 333 Tkm eine Unterstützung verdient.


    Diese Unterstützung sollte günstig in Anschaffung und Unterhalt sein, grüne Plakette bekommen können, deutlich sparsamer und etwas schneller sein, als mein Volvo, aber ebenso zuverlässig, meinen 600 kg Wohnwagen gut ziehen können und für mich als Selbstschrauber immer noch beherrschbar sein.


    Und so bin ich beim Golf 2 gelandet.


    Fabrikneu ist der manilagrüne Golf ja nun doch nicht mehr ganz. Deshalb habe ich ihn erstmal gründlich untersucht und mich mit der Technik schon etwas vertraut gemacht. Etliche Probleme (Hintere Bremsen, LIMA-Regler, Zündkabel, Unterdruckschläuche, Kontaktprobleme Masse und Batterie-Plus, Enträucherung ...) habe ich schon gelöst.


    Aber nun - endlich - meine konkretes Problem:


    Die Schubabschaltung funktioniert nicht so, wie ich es erwarte. Wenn ich bei z.B. 3000 Touren vom Gas gehe, kommt das Gaspedal nach einer knappen Sekunde noch ein Stück zurück, die Drosselklappe scheint dann ganz zu schließen - Schubabschaltung. So erwarte ich das. In dieser Stellung sollte das Gaspedal bleiben, bis die Drehzahl auf ca. 1500 Touren gefallen ist. Tut es aber nicht. Pulsiert unregelmäßig zwischen geschlossen und Leerlaufstellung hin und her. Besonders lästig, wenn ich mit Anhänger bergab fahre.


    Ansonsten läuft er einwandfrei, niedriger Verbrauch, stabiler Leerlauf, ordentliche Leistung, und immer nur die 4-4-4-4 im Fehlerspeicher, also nach Steuergerät alles OK.


    Hat jemand 'ne Idee dazu?


    Grüsse
    Norbert

  • herzlich wilkommen erstmal..
    also ich weiss leider nicht genau wie das mit der schubabschaltung funktioniert aber wenn mann davor steht ist rechts am vergaser ein elektrischer DK ansteller (der ist denk ich mal dafür zuständig) hat ne macke oder ein kabel am vergaser hat nen wackelkontakt oder ist evtl auch ganz ab oder so...
    zu dem fehlerspeicher ..wie genau haste den ausgelesen? du musst erst fahren und dann den motor nicht ausstellen und dann kannste den erst lesen ...aber da du das mit dem auslesen schon wusstest ,wustest du dies denk ich auch..


    MFG

    JAAAA ! ich stehe am anfang des aufstiegs....verdammt bin ich gut :D

  • Aber ein Pulsieren hab ich noch nicht bemerkt. Klar bewegen tut sich das Pedal.


    Glückwunsch zu deinem VW Golf II - ich sage nur: "DAS AUTO"
    Schicke Farbe!
    Wobei ich PN ja nichtmehr für die beste Wahl halte - aber naja, meiner läuft inzwischen auch wieder gut.

    Das muss das Boot abkönnen...!

    Einmal editiert, zuletzt von Lector ()

  • Hallo miteinander!


    Golf GT 16V :
    Danke erstmal für den Willkommensgruß!
    Die Schubabschaltung sollte nach den Unterlagen von Pierburg so funktionieren, daß bei Drehzahlen über 1400 und losgelasenem Gaspedal die Drosselklappe ganz geschlossen wird, Dazu zieht der Drosselklappenansteller (DKA) seinen Stößel ganz ein und das Gaspedal kommt noch ein Stück unter die Leerlaufstellung zurück. Das funktioniert im ersten Moment nach dem Loslassen des Gaspedals auch genau so, aber meistens beginnt es nach 2 bis 3 Sekunden zwischen der Abschaltstellung und der Leerlaufstellung unregelmäßig hin und her zu wandern. Die Motorbremswirkung wird entsprechend beeinträchtigt. Ansonsten scheint der DKA seine Arbeit richtig zu machen, die Leerlaufdrehzahl hält er schön konstant und Laständerungen, z.B. beim Rangieren ohne Gas, werden sauber ausgeregelt. Es kann natürlich sein, daß das Poti im DKA im Bereich unterhalb der Leerlaufstellung 'ne Macke hat, das könnte ich mal nachmessen. Zweiter Verdächtiger ist das Drosselklappenpoti. Als ich den Wagen bekam, war der Gaszug viel zu stramm eingestellt, letzte Raste und noch ein Kabelbinder davor. Deshalb konnte die Drosselklappe nicht bis in die Schubabschaltstellung gehen. Da hat also schon mal jemand gebastelt, vielleicht um die Schubabschaltung totzulegen. Die Kabelverbindungen am Motorkabelbaum habe ich alle gecheckt und mit Kontaktspray behandelt, sah alles sehr gut aus. Für das Auslesen des Fehlerspeichers habe ich mir eine LED und einen Taster ins Armaturenbrett gebaut. Klar, daß ich den auch nach fast jeder Fahrt benutze ;-) Auch nach 300 km am Stück immer nur 4-4-4-4.


    Golf1.6
    Es ist beruhigend zu lesen, daß auch bei vielen anderen PN's sich das Gaspedal selbstständig macht. Aber eigentlich sollte es ja doch nicht so sein, und es ist ja auch nicht bei allen so. Meine Schwester hatte viele Jahre lang einen PN, bei dem war die Schubabschaltung OK. Deshalb mag ich mich damit noch nicht so ganz abfinden.


    Lector
    Pulsieren - vielleicht habe ich mich damit unklar ausgedrückt. Jedenfalls bleibt er im Schiebebetrieb nicht in der Schubabschaltstellung und beginnt so im Takt von 2 bis 5 Sekunden unregelmäßig zwischen Schubabschaltstellung und Leerlaufstellung hin und her zu wandern. Danke für den Glückwunsch zu meinem Auto! Golf 2 war erst mal eine Vernunftentscheidung. Eigentlich suchte ich nur ein Winterauto, um meinen '76er Volvo 245 - inzwichen Oldtimer - zu schonen. Die Farbe - manilagrün - war nicht ganz unschuldig dafür, daß ich genau dieses Auto gekauft habe :-) Kommentare von Freunden, wie "eitergrün" und "Kackschüssel" finde ich amüsant. Inzwischen habe ich mich mit dem kleinen Grünen gut angefreundet, fährt sich wunderbar, ich bin begeistert. Verbraucht wenig, solo knapp 6 l/100km, mit 600 kg Wohnwagen durch die Eifel 8,3 l/100 km. Wenn die Schubabschaltung richtig funktioniert, wird es vielleicht noch weniger. Und mit den Macken des PN werde ich hoffentlich auch noch fertig, bei Fragen habe ich ja Euch :-)


    Grüße aus Köln
    Norbert

  • Hallo miteinander!


    So, am Samstag hatte ich dann doch mal den 1-2-3-2 im Fehlerspeicher. Werde also den Drosselklappenansteller mal genauer untersuchen.


    Grüße aus Köln
    Norbert

  • :D ich hatte rehecht ich hatte rehecht:D :D nein spass..kann ich meinen 16v eigentlich auch auslesen???hab im motorraum nen kabel mit ner gelben kappe drum ist die das??

    JAAAA ! ich stehe am anfang des aufstiegs....verdammt bin ich gut :D

  • richtöög KE ja... es geht nur darum das ich bei meinem den zzp neu einstellen muss und dann meinte mein meister UND ein meister bei VW das ich den mit nem tester in grundeinstellung bringen muss um den einstellen zu können ..ich war da doch etwas skeptisch aber die beiden meinten das toternst..weil die tage vorher haben wir das bei nem T4 5zyl auch gemacht..und da meinte mein meister auch schon das es bei mir auch so geht...

    JAAAA ! ich stehe am anfang des aufstiegs....verdammt bin ich gut :D

  • Hallo miteinander,


    Das ursprüngliche Problem "Pulsierendes Gaspedal im Schiebebetrieb" habe ich heute näher untersucht.


    Als ich die im der bei http://www.ruddies-berlin.de/ stehenden Pierburg-Dokumentation beschriebenen Prüfungen durchgeführt habe, fand ich heraus, daß das Poti im DKA im komplett eingezogenen Zustand keinen stabilen Widerstandswert liefert, wenn man am Stößel wackelt. Das passiert nur in der absoluten Endstellung, ansonsten liefert das Poti plausible und stabile Werte.


    Jetzt bin ich ziemlich sicher, daß der Wackler in der komplett eingezogenen Position die Ursache für mein ursprüngliches Problem ist.


    Was tun?


    - Ignorieren, solange der DKA ansonsten noch sauber den Leerlauf stellt?
    - DKA erneuern (teuer :-((( )?
    - DKA reparieren, wie geht das?


    Grüße
    Norbert

  • wenns dich nicht grossartig stört würd ichs lassen...du weist ja was nun los ist und wenner ganz abschmiert machstn halt neu...


    bist du irgenwie nen elektro spezi oder so ist ja schon toll was du da alles schreibst:]

    JAAAA ! ich stehe am anfang des aufstiegs....verdammt bin ich gut :D

  • Guten Abend!


    Ich bin NEU hier und habe letzte Woche einen Jetta 2 19E mit 1,6l und 51kw erstanden. Das Fahrzeug an sich ist in einem guten Zustand und läuft auch gut, ALLERDINGS habe ich genau das gleiche Problem wie Norbert_245 vor acht Jahren!


    @Norbert_245: Was kam bei dir heraus? Konntest du das Problem lösen?


    Gruß, Stefan

  • Hallo Stefan,

    da scheint der DKA oder eventuell das DKP nicht mehr in Ordnung zu sein. Messe erstmal den Widerstand (siehe Ruddies) von DKA und DKP .

    Eventuell arbeiten die beiden Magnetventile im DKA nicht mehr sauber (Reparaturanleitung : https://www.nicomania.de/auto/…appenansteller-reparieren )


    Ist der Leerlauf ansonsten ok?


    Vielleicht kennst Du in Deiner Region noch einen PN-Fahrer, der dir mal DKA und DKP zum Testen ausleihen kann. Der Tausch geht sehr schnell und hilft bei der Diagnose ;)

  • Hallo André,


    vielen Dank für die Antwort.


    Nein der Leerlauf macht auch zicken. Allerdings relativ gering, aber schwankt so zwischen 1100 und 900 Umdrehungen.


    Der Verkäufer meinte, dass in der Benzinzuleitung wohl noch irgendein Rückschlagventil mit irgendeiner Membrane oder ähnlich verbaut war, dieses hat er aber entfernt da es offensichtlich ohne Funktion war. Weißt du oder jemand anderes was das für ein Ventil ist und ob das auch die Ursache sein könnte?


    Was noch dazu kommt ist, dass er im Schubbetrieb oft ausgeht, also wenn ich mit Motorbremse an eine Ampel heranfahre... :-/



    Gruß, Stefan

  • Wenn DKA und/oder DKP nicht mehr richtig arbeiten, ist es typisch, dass er oft ausgeht, wenn du aus dem Schubbetrieb auskuppelst.


    Neu sind die unbezahlbar... ich glaube DKA ca.450 € bei Volkswagen Classic. Es gibt aber bei eBay einen Händler in Holland, der die DKA aufarbeitet und im Austausch für ca. 100 € verkauft. Der verkauft auch dkp. Alternative ist, sich einen kompletten gebrauchten vergaser zu holen und zu hoffen DKA und dkp sind i.O. (So hatte ich das gemacht und hatte Glück)

  • DKA ist mittlerweile teuer 139€

    hxxps://www.ebay.de/itm/Leerlaufsteller-leerlaugregler-vw-golf-Jetta-II-2-Audi-80-PN-1600-vergaser-pierb/232653056281?hash=item362b33e919:g:jikAAOSwstxVH63G


    Auf keinen Fall den Reparatursatz für 49€ holen... ohne Übung zerstört man häufig die Metallglocke des DKA.


    Hast du denn mal alle Unterdruckschläuche geprüft? Auch der zum Bremskraftverstärker und vom Ventildeckel. Der PN mag gar keine Falschluft.

  • AndreM :


    Erstmal VIELEN DANK für den Tipp mit dem Händler!


    Wo sind denn die Unterdruckschläuche welche ich überprüfen muss??? Ist vielleicht eine dumme Frage ABER ich habe bei den Motoren überhaupt keine Ahnung.


    Gruß, Stefan