Navi bekommt kein Signal

  • Hallo ihr lieben.


    Gestern war ich mal wieder von Frankfurt Richtung Stuttgart unterwegs.


    Wie immer hab ich dann mein Navi ( Becker 7927) mit der Original Halterung an die WSS gebappt.


    Direkt über dem Radio und fast in der Mitte der Scheibe um optimalen Empfang zu haben. Allerdings bekam das Navi absolut keinen Empfang.


    Egal was ich auch eingegeben habe und was ich alles versuchte, Kein Signal.
    Hatte dann das Navi mal kurz aufm Bein liegen um weitere Einstellungen zu versuchen, da ging es plötzlich. Ich fuhr wieder los und das Navi wieder in die Halterung. ENDE.... wieder kein Empfang.
    Nach etlichen Kilometern mit Navi auf dem Oberschenkel liegend, hab ich die Halterung mal auf die Beifahrerseite verdammt und siehe da, alles ging reibungslos.


    Wie kann das sein, das in der Mitte der Scheibe kein Empfang ist??
    Ok, gestern war sehr schlechtes Wetter, aber auf dem Bein liegend gings ja auch??


    Jemand schon ähnliche Erfahrung damit gemacht?
    Ich kann doch net das Navi jedesmal auf die Beifahrerseite machen. Schliesslich will ich das ja sehen müssen und nicht der Beifahrer.

  • VW
  • Wenn Du MAL WIEDER die Strecke Frankfurt - Stuttgart gefahren bist, solltest Du das langsam ohne Navi schaffen! :-))



    Spass beiseite, ich vermute einfach mal.......... das Navi ist an der Scheibe in einer anderen Position als auf deinem Knie / Beifahrersitz ( hochkant / liegend ). Nun denke ich das im inneren ein Wackelkontakt das Problem sein könnte. Leg doch das Navi mal auf´s A-brett und wenn Empfang da ist, richte es mal auf und warte was passiert.

    Wer anderen eine Bratwurst brät, der hat ein Bratwurstbratgerät!

  • :D
    Na die Strecke FFM Stuttgart kenn ich zwar, aber dann in der Stadt verlässt mich meine Orientierung. Meine Sis wohnt da leider sehr versteckt und die Strasse konnte ich mir noch nie merken ^^


    Hab auch schon an nen Wackler gedacht,aber auf der Beifahrerseite an der Scheibe geht es ja auch.


    Selbe Position vom Navi, da es ja auch in der selben Halterung steckt.


    Nur eben wenns in der Mitte der WSS bappt, dann bekommts kein Signal.

  • Na dann bleibt vielleicht noch die Option mal alle Verbraucher auszuschalten (Radio, Lüftung) und es dann nochmal zu probieren. Evtl. ist ja ein Störsignal Schuld daran. Merkwürdig ist es aber auf jeden Fall.

    Wer anderen eine Bratwurst brät, der hat ein Bratwurstbratgerät!

  • bei mir liegt es ab und zu am handy... es scheint für das navi eine störquelle zu sein.


    mein telefon in der rechten hosentasche und die signalsuche dauert ewig.
    das telefon links in die türablage verbannt und das satellitensignal kommt besser durch. ?(

  • So, war eben wiedermal in Stuttgart und bin gerade wieder in Ffm angekommen.
    Hab auch heute mal wieder das Navi gebraucht und diesmal ging alles reibungslos.


    Ich denke mal, das es letztens wohl eher am Regen lag und nicht an einer anderen Störquelle vom Auto.


    Hatte die ganze Strecke bestes Signal und kam wie sonst auch immer gut an.

VW GTI Buch

Reprint: Das große VW-GTI-Buch

VW Merch

Merchandise zu Volkswagen. Caps, Anhänger, Modellautos, Schriftzüge, und vieles mehr.

DataPlug VW

Der „DataPlug“ kann im Zusammenspiel mit der neuen App „Volkswagen Connect“ fast jeden Volkswagen in ein modernes „Connected Car“ verwandeln.