Verstärker Problem Golf 2

  • Hallo Leute!


    Ich habe einen Golf 2 und der wurde von Werk aus noch gar nicht mit einem Kabelbaum mit der Musik (d.h. mit Strom etc.) versorgt. Dies wurde wohl nachträglich vorgenommen. Auf jeden fall habe ich nun einen Equilizier in der Mittelkonsole angepasst und eingebaut. Klappt alles wunderbar. Doch wenn ich den Motor oder die Zündung anmache, dann habe ich ein komische Rauschen. Also habe ich einen Entstörfilter mir geholt, der zwischen Radio und Endstufe bzw. Equilizier kommt. Der beseitigt zwar nun die Geräusche, aber dafür hört sich die Musik an wie in einer Halle. Also bald gar kein Bass und total hell! Ist auf jeden Fall auch nicht das Gelbe vom Ei!!
    Der Equilizier bekommt übrigens zweimal Minus und zweimal Plus Pol! Alles ist am Zigarettenanzünder dran, außer ein Plus, der is an einem Steuerplus vom Radio. Damit halt auch der Euqi nur angeht, wenns Radio auch wirklich an ist!


    Könnt ihr mir helfen?!? Ist sehr wichtig. Weil es sich total öde anhört!!


    MFG Patrick.

  • VW
  • Hi,


    also wenn die Zündung aus ist dann gehts?


    Könnte an der Lichtmaschine liegen, dass die Störgeräusche auftreten.
    Hast du deine Radio/Equalizer-Kombi schonmal in einem anderen Auto getestet?
    Tritt das dann da auch auf?


    Ich hab bei mir im Auto auch Störgeräusche, allerdings nur, wenn das Radio "leise" ist, und die Endstufe nicht soviel Druck macht. Stört mich aber nicht, entweder ich hab das Radio aus oder volle Pulle ... :D Und da hört man das nicht mehr.


    Von Entstörfiltern würd ich abraten, ist nur Geldschneiderei. Da gehen immer Frequenzen verloren, meistens die, die man braucht ;( und nicht die, die man weghaben will.

    Das dreieckige Rad ist gegenüber dem viereckigem Rad ein Fortschritt, weil es pro Umdrehung einen Hoppser weniger gibt.

  • In der Regel kommen störgeräusche von der LM...
    grund hier für ist meis der schlechte, falsche, garkein massepunkt der geräte die den sound "verarbeiten".


    also egal ob AMP, EQ oder Radio!


    Wenn du sagst geräusche.... tipp ich mal nicht auf ein pfeiffen oder? weil LichtMaschine ist normal ein drehzahlabhängiges pfeifen!


    Könnte auch vom verteiler / zündtraffo kommen!? ich weiss nicht wie gut das damals in den zweier gölfen (ohne radio) endstört wurde.


    Überprüfe mal ob die Masse überall ordentlich ist! Bzw. versuche mal die Masse die (wie auch immer) zur der Batterie gelegt wurde zu nahe an LM oder sonstigen elektronischen Bauteilen des Motors ankommt/gelegt wurde!!!!
    selbe auch mal für plus


    Ps: alter schuh auch die Chinchkabel (wenn vorhanden) die zur AMP gehnen, dass diese direkt neben dem Pluskabel zur AMP (wennvorhanden) liegen...
    wenn es dann auch noch billig kabel sind (stk unter 30euro) könnte es auch einfach hieran liegen!



    Matse

    :D :D :D :D Das schönste Lächeln ist das Turbo-Lächeln :D :D :D :D

    2 Mal editiert, zuletzt von VW-MaTsE ()

  • Danke schonmal!


    Also das is wie ein Pfeiffen. Das ist richtig. Okay, wenn ich laut mache, dann höre ich es auch nicht überwiegend, aber nervig ist es schon , wenn ich es nicht mit all zu lauter Musik übertöne! :] Wie kann ich das mit der Masse denn prüfen? Wo kann man sagen, dass gute Masse anliegt und wann nicht? Ich hab nicht all zu viel Ahnung von Elektrik. Mach ich das mit nem Messgerät oder inwiefern?

  • hm gute frage =)


    also ich würde vorallem mal die kabel versuchen via blick-prüfung testen..


    also einfach mal kabel alle angucken ob sie ok aussehen (keine quetschungen, knoten, knicke etc...) so fern es halt geht....


    dann die stellen an denen die masse abgenommen wird.... ob da auch wirklich ordentlich kontakt hergestellt wurde zwischen draht und je nach dem karosse oder was auch immer....



    würde mal ganz unten anfangen:


    um so wenig fehlerquellen wie möglich zu haben einfach mal nur das radio betreiben!


    Lautsprecher direkt an der AMP des Radios anschlissen und nur diese!!!!
    Wenn möglich auch ohne CD-Wechsler (falls vorahnden) und ohne EQ!!!
    und einfach mal testen obs immer noch pfeift...
    so würde ich nach und nach alle weiteren verbraucher die mit der Anlage zu tuen haben reinhängen und schauen ab wanns pfeift... dann hast du den eventuellen verbraucher der nicht sauber strom bekommt! oder falsch wie auch immer....



    öhm ja =)


    viel spass und geduldt!



    Matse

  • Hi. Nochmal dazu,falls du ne Endstufe zb. im Kofferraum eingebaut hast, würd ich darauf achten, dass deine Chichkabel von vorne (Radio/Equalizer) nach hinten (Endstufe) nciht direkt neben der dicken Plus-Leitung für die Endstufe liegt, am besten du verlegst das eine kabel auf der fahrer und das andere auf der beifahrerseite. Ansonsten hast du auch schnell irgendein surren oder so auf den Ohren...

VW GTI Buch

Reprint: Das große VW-GTI-Buch

VW Merch

Merchandise zu Volkswagen. Caps, Anhänger, Modellautos, Schriftzüge, und vieles mehr.

DataPlug VW

Der „DataPlug“ kann im Zusammenspiel mit der neuen App „Volkswagen Connect“ fast jeden Volkswagen in ein modernes „Connected Car“ verwandeln.