MFA in Cabrio

  • Hallo, bei meinem Golf Cabrio Bj 92 Sportline ,gibt´s eine MFA , die allerdings erst dann die Werte anzeigt ,wenn sie dazu Lust hast also fast nie !!


    Weisst jemand von Euch; wie und wo die MFA in einem Cabrio Bj. 92 plaziert ist oder/und wo könnte die Ursache dieses Phanomens sein ? Alle andere Anzeigen zeige korrekt alle Wert bis auf diese verdammte MFA , wer kann helfen ? Liegt es vielleicht daran daß die Sicherung durchgebrannt ist ? DANKE EUCH für Anwort

  • ^^ :D ^^


    das phänomen hab ich auch ;)


    meine lösung war, batterie ab, tacho raus, sauber machen, alle stecker mal überprüfen, tacho wieder rein, tadda :]


    und ich darf nie die anzeige z.b. auf öl oder km etc. lassen und dann den motor ausmachen, dann muss ich wieder batterie abklemmen. immer auf die uhr zurückschalten :D


    gruß go93

  • irgendwie ne standard Krankheit der MFAs vom 1er Cabrio :D hab schon mal die KI getauscht, jetzt fängt die "neue" auch an, zu spinnen... Erst fehlen Teile der Ziffern und später fällt dann wieder alles aus :(


    eigentlich wär es ja nur ein Problem dieses Leitergummis von der LCD-Anzeige...

    Golf II GTI 16V - MKB: PL GKB: 2Y - 50er Ansaugbrücke, KR Einlaßnockenwelle, Fächerkrümmer, D3-Kat - G60 Auspuffanlage - sonst Serie - Laufleistung 335tkm
    Golf I Cabrio - MKB: 2H GKB: AUG - Steuergerät vom PF, TwinTec KLR - sonst Serie - Laufleistung 252tkm

  • also war übers wochenende in italien und hatte nen netten totalausfall der mfa :evil:


    son dreck, hatte den tacho erst fein gemacht und testfahrten absolviert, wobei alles funktionierte, und dann das


    auf einmal aus heiterem himmel nix mehr, auch als ich sie resettet hatte ging sie nur kurz und dann wieder schluss, nur die uhr funktioniert noch :evil:


    hat einer ne idee was da sein könnte bzw, wo das andere ende vom unterdruckschlauch anfängt???