CB Funk, Störungen sobald Motor an ist

  • Hallo Gemeinschaft,


    habe bei meinen CB Funk im Auto immer Störungen sobald der Motor läuft und solbald das Radio eingeschaltet ist!


    Ich hör jemanden wunderbar, doch sobald ich das oben beschriebene einschalte hör ich ihn kaum noch.


    Wie kann ich diese Störenden quellen beseitigen?


    Ich hoffe hier hat es auch ein paar Funker unter Euch.


    Gruß, Bunkersepp

  • VW
  • Ich würde es auch mal mit einem Entstörfilter probieren.


    Dein CB ist wohl etwas zu empfindlich gegenüber kurzen Spannungspitzen, die du im 12V-Bordnetz zwangsläufig hast.


    http://www.conrad.de/script/entstoerfilter_bs.sap

  • Danke für Eure Antworten.


    An Sushiator:
    Also ich hab den Strom für die Funke direkt von der Batterie geholt.
    Woher der Strom für das Radio kommt? Keine Ahnung, der Radio-standart Anschluss halt. Also auf jeden Fall nicht beides an einer Leitung!


    An andy:
    Also ich werde mir mal morgen in unserem Elektro laden so einen Entstörfilter holen. Bin mal gespannt ob das was bringt.
    Hmmm, sehe gerade nur das der Filter von Conrad 230 V betriebsspannung hat. Mal guggn ob des so etwas auch für 12 V gibt.


    Vielen Dank an Euch zwei.


    Falss noch jemand irgend eine Lösung des Problems hat....immer schreiben. :]

    Einmal editiert, zuletzt von Bunkersepp ()

  • Ob das nun unbedingt son Filter sein muss iss ne sache...vielleicht eher nen "Headcap" zwischenschalten, also nen 33uF Kondi o.Ä...der Bügelt auch schon nen bissl was aus..


    Einfach Parallel direkt vor die Funke hängen, und gut ist...Versuch ists wert!

  • Hmm,


    so ein Filter packt das übel halt nicht an der Wurzel....!


    In einem anderem Forum hat mir jemand geschrieben das ich doch mal alle Massestellen am Auto prüfen sollte. Da die Kontakte nach 20 Jahren doch schon ziemlich vergammelt sein könnten. Desweiteren wurde mir gesagt das die Antenne evtl. zu wenig Masse hat und ich z.B. an der Heckklappe nochmals ein Extra Massekabel legen soll.


    Was meint ihr dazu?


    Ich hab noch ein ganz andres Problem an meinem Funk im Auto.
    Die Stehwelle der Antenne lässt sich bei mir ums verrecken nicht positiv einstellen. Sie liegt immer zwischen sechs und zehn! :( Wenn ich die selbe Antenne allerdings an einem anderem Auto (in meinem Fall Ranault Clio Bj. 2001) einstelle geht es wunderbar. Wenn ich dann die perfekt eingestellte Antennen wieder an meinen Golf 2 anschraube und dann wieder die Stehwelle messe dann ist der Wert wieder absolut mieß (egal auf welchem Kanal) obwohl die Stehwelle ja dann perfekt sein müsste.
    Ich habe die Antenne zwar an der Kunststoffstoßstange montiert, habe aber ein Massekabel zur Karoserie gelegt!
    Kabel habe ich durchgemessen und haben keinen Kurzschluss.
    Woran kann des das liegen?

    Einmal editiert, zuletzt von Bunkersepp ()

  • wenn ich mich recht erinnere hat die Stehwelle was mit der reflektion der abgestrahlten wellen zu tun.wenn deine Antenne jetzt an der Stosstange montiert ist hat sie ja in eine Richtung die ganze Karosse als``Spiegel``und somit massig reflektierte wellen und die wirst mit den 10 cm verstellbaren antennestück wohl nicht ganz ausgleichen können.
    ich hatte damals(die gute alte zeit ;(ohne handys mit sch***jambatönen)ein ca 1,5 QM grosses blech unter der Antenne aufm Balkon um ausreichend masse für eine autoantenne vorzugaukeln-
    vielleicht mal ein dickeres Massekabel zur antenne legen?

VW GTI Buch

Reprint: Das große VW-GTI-Buch

VW Merch

Merchandise zu Volkswagen. Caps, Anhänger, Modellautos, Schriftzüge, und vieles mehr.

DataPlug VW

Der „DataPlug“ kann im Zusammenspiel mit der neuen App „Volkswagen Connect“ fast jeden Volkswagen in ein modernes „Connected Car“ verwandeln.